Jump to content

kmcar

Members
  • Content count

    83
  • Joined

  • Last visited

1 Follower

Profile Information

  1. Well I hope someone can atleast point me in the right direction. Please if you know the answer or at least where to go to fix please let me know. I did search the forums and I came up with 1 item. And that one was blaming WSFTP for overwriting the file. When I run UPS Choice I do not get pricing. When I get the UPS Respoce from UPS they state UPSOnLine5%The requested service is invalid from the selected origin.%1100% I have shut off and turned it back on. I had flushed the data in those fields and redid it. I even went and tried an older model the UPS Choice. Thank You for your help Kevin :mellow:
  2. I am using OSC MS2 & <?php /* $Id: allprods.php,v 1.5 2002/09/29 1 osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2002 osCommerce Released under the GNU General Public License */ Which version of All Products are you using? Ok goping to add to this also, got it all installed except for the question above but also when I click on the link.. .. I get nothing just goes back to index.php .. Now I heard of errors but this is hsowing no errors in fact no nothing. <grin> Hmmmm did I dl the wrong one?
  3. I am using OSC MS2 & <?php /* $Id: allprods.php,v 1.5 2002/09/29 1 osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2002 osCommerce Released under the GNU General Public License */ Which version of All Products are you using? Ok goping to add to this also, got it all installed except for the question above but also when I click on the link.. .. I get nothing just goes back to index.php .. Now I heard of errors but this is hsowing no errors in fact no nothing. <grin>
  4. Ok goping to add to this also, got it all installed except for the question above but also when I click on the link.. .. I get nothing just goes back to index.php .. Now I heard of errors but this is hsowing no errors in fact no nothing. <grin>
  5. First off nice contro .. very well done .. Just one quick question the docs state 4. Add this hidden link to where ever you like it i placed it in the catalog/includes/Header.php but you can also place it in footer or whereecer you want too :-) Ok now this hidden link must be hidden real well cause there is nothing there to add to the footer. What do you us to do? Kmcar :lol:
  6. Hate to be the bad guy but I am not able to get the contro going. I am using MS2. And I am getting an error with application_top and currencies here is the error Parse error: parse error in /home/sites/site8/web/osc/catalog/includes/classes/currencies.php on line 52 Fatal error: Cannot instantiate non-existent class: currencies in /home/sites/site8/web/osc/catalog/includes/application_top.php on line 258 . This was after the install. I am going to keep it there for a little while in the hopes some knows what I did wrong. kmcar :D
  7. Problem with an old one. Has anyone created the categories.php for the alternative_attribute on MS2. The one that is posted works fine but there were alot of changes and in fact on the MS2 I really like the layout. I did a diff and ohhhh boy too much for my little mind to handle. I really do not want to mess up the new one but I like the way that alternative_attribute puts the attributes on the bottom of the categories when creating a new product. If you have done this all redy .. Please let me know. Also need to know if product columns has been upgraded to MS2. Thanks for your help kmcar :D
  8. kmcar

    [contribution] "osC_GiftWrap_v1.0"

    It's great ... In the future I hope that they change it a little to make it per item instead of per order. Kevin
  9. kmcar

    [contribution] "osC_GiftWrap_v1.0"

    How did you handle the non exisiting code that ya need to look for. Example CATALOG/CHECKOUT_SHIPPING.PHP <?php if (tep_count_shipping_modules() > 0) { ?> I went line for line and did not find that line. Did I miss something. I know it's late and I have been working for 18 hours. Just would like to offer my customers gift wrap. Any Help would be appericated. :lol: Thanks kmcar
  10. Well I must admin, I fought with Quanity Controller all weekend. Got it up and running 3 times. Once I failed to set up the admin correctly :( . second I got it working but then it would not give the discount :( , then third I deceided to take the Beyond Compare route and failed bad . :cry: .. Now I ask .. Is anyone intrested in installing and configuring the Contro for a fee. Alot of people on the board here have done some work from me. I am fair honest person who just needs a little help. I will not bombard the message board with requests. Please send me an email privately. kevinc@fnpublishing.com Damn Linda I have never been so beat up in my life .. As usall Thank You in advance kmcar
  11. kmcar

    Just released Live Support for osC

    I think the problem lies in the status. When I end a chat it goes to busy and if you close the admin part it goes to busy. After changing status to yes, I was able to startup the admin char portion, if it was no then unavailable is shown on the site which is perfect. Tried finding you on MSIM but no listing
  12. kmcar

    Just released Live Support for osC

    Ok that got it going again. But after I went into chat and disccounted chat it still states busy. Is there a limit to kill the connection with no activity. Also if the admin side states busy which it isn't it still allows on the client side and just sits there with a chat window blinking
  13. kmcar

    Just released Live Support for osC

    Tried that but it did not work. There is no data in either tables
  14. kmcar

    Just released Live Support for osC

    Hi Mike, Great contro, Installed like a dream .. But I have noticed a couple of issues. I am sure they are small but here they are. I do not know if there is an unvailable graphic but even if I do not open the admin side it still says available. After testing the chat portion (which worked great) the opened window went to busy when I ended chat. But still allowed people to click on the help. So they just sat there with waiting and I was never notified.They get a chat window but I did not get any notice. After I closed the window in the admin area and tried to reopen it tell me that there is 1 window open and I can not open any more. Your thoughts on the about? kmcar :D
×