Jump to content

surjer

Members
  • Content count

    72
  • Joined

  • Last visited

Everything posted by surjer

  1. surjer

    QBI Quickbooks Import

    Nevermind - 3.10 is up and running.. thanks...
  2. surjer

    QBI Quickbooks Import

    Is there anyway you know of to turn it on? Sorry for my ignorance...
  3. bummer.. Guess Im off to find a different contribution??? How long do you anticipate this one being non-compatible with users of Register Globals patch?
  4. surjer

    QBI Quickbooks Import

    i am wondering if the problems I am seeing is because I am using the register globals patch. Would that effect it?
  5. Strike that sorry.. when I undo the register globals patch (IE REVERT BACK TO UNPATCHED FILES) I get the error REGISTER GLOBALS IS DISABLED IN YOUR PHP fix it in PHP.INI or HTTACCESS
  6. I AM using register globals fix but I just went through and tool out the register globals patch and its doing the same thing...
  7. I can NOT see "I'm Here" with this I get that error.. $filestring = ""; // this holds the csv file we want to download $result = tep_db_query($filelayout_sql); $row = tep_db_fetch_array($result); echo "I'm here"; exit; I CAN see "I'm Here" with this echo "I'm here"; exit; $filestring = ""; // this holds the csv file we want to download $result = tep_db_query($filelayout_sql); $row = tep_db_fetch_array($result);
  8. Well its doing more now.. Nice find... I am getting an error now tho.. 1065 - Query was empty [TEP STOP]
  9. I can see it when its like this.. //******************************* //******************************* echo "I'm here"; exit; if ( $download == 'stream' or $download == 'activestream' or $download == 'tempfile' ){ //******************************* //******************************* // DOWNLOAD FILE //******************************* //******************************* $filestring = ""; // this holds the csv file we want to download I cant see it when its like this... //******************************* //******************************* // E N D // INITIALIZATION //******************************* //******************************* if ( $download == 'stream' or $download == 'activestream' or $download == 'tempfile' ){ echo "I'm here"; exit; //******************************* //******************************* // DOWNLOAD FILE //******************************* //******************************* $filestring = ""; // this holds the csv file we want to download $result = tep_db_query($filelayout_sql); $row = tep_db_fetch_array($result); So I guess the problem is with the variable $Download ???
  10. Im on it... will let you know.. Thanks
  11. i am using Easy Populate 2.76d-MS2 - Default Language : English(1) Im not sure what you mean by last line number that code was on.. Is there a function somewhere that will step through the code or something? The link you posted was to the top of the page 247.. Am I missing something more?? I REALLY appreciate your quick response...
  12. i am using PHP Version 4.4.4 sorry...
  13. Hmm I am getting the same error as Mike listed above. All it does is refresh the page when I click anything. For some reason the script isnt running. I see the page and buttons just fine. When I click a download txt file button or any other button it just refreshes.. PLEASE HELP!!! Thanks, Jerry
  14. surjer

    QBI Quickbooks Import

    Should I purchase 3.X to overcome this?
  15. surjer

    QBI Quickbooks Import

    1) Yes 2) The link just refreshes the same text i posted above. 3) Same place (I have only seen 1 thing and that is the text that is displayed saying the tables are setup) 4) Yes PHPMyAdmin shows NO new tables.. Thanks soo much for your quick reply...
  16. surjer

    QBI Quickbooks Import

    I just installed v2.10c and I am having troubles. I get to the point where I am suppose to go to the Admin Section and click on QBI under Catalog. When I do this it instantly said the tables were added successfully and that I needed to check configuration and hit update at the bottom of the page. The problem is, It DID NOT CHANGE my tables at all, and it DID NOT show an Update Button and I dont see any other places to click to take me to a "Configuration" section. I am stuck at Quickbooks Import QBI Database table upgrades successfull. Now you must go to the configuration page. 1) Recheck your configuration options and configure new options. 2) Click "Update" at the bottom of the page. Note: You must click update to finish the upgrade, even if you did not change any settings! Now you must go to the configuration page. PLEASE PLEASE ADVISE!!! Thanks sooo much for any suggestions...
  17. Hey - I just installed this tonight on my store and OMG its sweet. Thanks SOOOOO much! I did notice that the font picked for the Text Watermark was Arial.ttf but this was not shipped with the zip file. It doesnt create an error it just will not display a watermark. I just copied the Arial.TTF file from my windows directory up to catalog/includes/imagemagic/fonts and it worked like a champ! Good job on this!!! YAYYYYY!!!!!
  18. surjer

    UPS is working but weight is strange

    ahh yes RTFM - the thing I forget so very often....
  19. I got this contribution working on my site. - http://www.oscommerce.com/community/contri...ry,2/search,ups However I enter in a weight of 5lbs for an item and when I checkout the UPS says (1 X 8lbs) Any ideas why it wouldnt say 1 X 5lbs?
  20. surjer

    UPS is working but weight is strange

    thanks soooo much for the help - its up and running awesome now. Just a breif little history here.. I set out looking to add UPS to the store and had some troubles because from what I have gathered it was in OLDER releases but has since been dropped and not supported by OSC anymore. I found the XML thing but I am not actually doing the shipping the items will be drop shipped so I needed just to "quote" the customers so I wouldnt take the whole hit for shipping. I found this contribution and it only contains 1 php file which I assumed went into the included\modules\shipping folder. Well when I did that I kept getting errors and nothing looked right altho it was displaying shipping quotes. I then started looking at other shipping modules and realized there was suppose to be something under admin\includes\languages\english\modules\shipping\ So I opened up the USPS file and noticed that all it appeared to be doing was setting a couple variables like description and stuff like that. So I stripped it down and added the ones that I thought looked right and BAM it worked! I did notice that the quotes are a little on the high side. Does anyone have any idea why this would be? What I think should be around 9 dollars us in shipping comes out to be like 12 us. Any other suggestions would be greatly appreciated..
  21. from what I have gathered you have to have an Account with UPS which needs to be varified with a credit card. I dont want to create another account. My products are drop shipped from the distributor which is right up the road from me. so I just need the shipping rates. Is there any way to get a UPS module that will do this withought an account at UPS? I was sooo excited about getting my store up I would hate to stop because of this... :( I googled it many ways and everything I found seems to be out of date and no longer supported. Maybe thats the answer to my owne question?
×