Jump to content

nevmic

Members
  • Content count

    35
  • Joined

  • Last visited

Everything posted by nevmic

  1. I have v4.3 installed and works fine apart from a strange behaviour on some attributes: I have the following situation: Item X with 3 attributes A, B, C A,B,C are marked as to not be stock tracked. When I insert the stock in Item X... e.g. to 10, automatically A,B,C get 10 stock each and the following scenario happens: If I try to buy 10 of Item X attribute A = chekout allowed CORRECT 11 of Item X attribute A = out of stock message CORRECT However the system allows me to do the following: 10 of Item X attribute A + 10 of Item X attribute B = checkout allowed WRONG (... since this means that a person is buying 20 of Item X) Any ideas of what could be possiby be wrong? Thanks
  2. nevmic

    HSBC secure-epayment module

    Can this module be installed for an hsbc bank in the world? Do I need a payment gateway or I pass directly from osc to hsbc server?
  3. nevmic

    Popup window

    When you click on the Click to enlarge in the product page, the pop-up window opens in a sort of 2 stages. The first stage the pop-up window is small and loads the background. Then it increases in size and shows the enlarged image. Is there a way to prevet this or at least write "Loading..." the 'first' stage of the pop-up Thanks a lot.
  4. nevmic

    Popup window

    Thanks... will look at that contribution.
  5. nevmic

    Month Display

    I have a payment module accepting credit cards. Right now the expiry date is display as follows: Month 2007 example - March 2007 Is it possible to change the code to make it display: 03-March 2007 I would like to introduce the month number in the beginning. I imagine that I have to amend this part of the code: $expires_month[] = array('id' => sprintf('%02d', $i), 'text' => strftime('%B',mktime(0,0,0,$i,1,2000))); Any help would be appreciated. Thanks
  6. I fixed this problem in an ugly way by changing SMALL_IMAGE_WIDTH, SMALL_IMAGE_HEIGHT to '', '90' in all the pages for thumbnail display and changed this parameter to 'Product Info: Restrict parent image size' in Additional Images to False and this solved the medium size image display. Now all images are being displayed in the correct size as altered by your code. Note, the problem was not your altercode but the way osc was displaying the resultant image. The strange thing is that I have an exact copy offline and it works fine!!!! Thanks
  7. I have a strange but must be a stupid error. I have v2.0.0 installed without problems. Admin > Configuration > Images: Small Image Width 90 Small Image Height Heading Image Width 50 Heading Image Height Subcategory Image Width 100 Subcategory Image Height Calculate Image Size true Image Required false Display Image Width 200 Display Image Height Popup Image Width Popup Image Height Admin > Configuration > Additional Images: Automatically create 3 image set true Background color Pre-fill upload dir w/ Category names true Pre-fill starting with this sub-dir products Use image size restrictions true Product Info: Show Additional Images true Product Info: Product Image Behavior popup Product Info: Group parent with sub-images false Product Info: Restrict parent image size true Product Info: Table alignment center Product Info: Table location below Product Info: Number of columns 3 Product Info: Number of rows 2 Popup: Show Thumbnail Menu true Thumb Menu: Show parent image true Thumb Menu: Use image size restrictions true Thumb Menu: Table alignment center Thumb Menu: Table location below Thumb Menu: Number of columns 3 Thumb Menu: Number of rows 2 Images are being uploaded and created without problems. as follows: e.g imagenams.jpg - 67 x 90 (Height) imagenamm.jpg - 149 x 200 (Height) imagenamm.jpg - 337 x 450 (Height) // image uploaded This is already wrong since I wanted the 90 and the 200 to be the width of the image and not the height! Second problem: Within the website, images are actually being displayed as follows: imagenams.jpg - 90 x 120 (Height) imagenamm.jpg - 200 x 268 imagenamm.jpg - 337 x 450 (Height) // image uploaded So in this case, it is using the 90 and 200 as the width of the image as I had configured. Any ideas of what might be wrong? Thanks
  8. Thanks for your detailed explanation. Will be monitoring the contribution.
  9. I installed version 2 . .everything seems fine apart from one small error which I cannot fix. When I click on the 'click to enlarge', the pop-window comes up fine however there is a lot of space. When I go with the mouse over in the images beneath, the images show with the original resolution and not as resized. The images are being generated: original.jpg (no pixel resize), originalm.jpg (150 pixels width) and originals.jpg (90 pixels width). I should have another one resized to 200 pixels which I set here - Popup Image Width Use image size restrictions is set to TRUE Thanks for your help!
  10. Check this - http://www.openstoresolutions.com/option_t...ontribution.php I installed it manually yesterday and took me some hours but all is functional.
  11. You can create text fields for each entry. This contribution is good for you.
  12. I found a bug in this contribution. I have 3 attributes with a product: - a text field - 2 checkboxes I select the three of them and add to cart. They are displayed under the product name in the shopping cart however the checkboxes text dissapears when I click update in the shopping cart. Any ideas how to solve this problem?
×