Latest News: (loading..)

maxxxie

Members
  • Content count

    136
  • Joined

  • Last visited

3 Followers

About maxxxie

Profile Information

  1. Your RewriteBase is wrong. It should be / There is a very large thread dedicated to support for this contribution: http://forums.oscommerce.com/index.php?sho...=154166&hl= and your question has been answered many times. You can find all sorts of useful info in that thread. :) Max
  2. Have a look at the Multi Vendor Shipping mod. In this case, you have two "vendors". Your normal products are sold by "you", and your jam jar product is sold by "you (jam jars)". Put the jam jar product under the "you (jam jars)" vendor, enable flat rate shipping for that vendor. Put all other products into the "you" vendor, and enable whichever shipping methods you want for that vendor. Hope this helps, Max
  3. Is this contribution installed online somewhere, so I can see it in action? Cheers, Max
  4. How about the individual shipping mod? http://addons.oscommerce.com/info/1333 Cheers, Max
  5. It does. Scroll down to the bottom of the page, and you'll find a small box in the bottom left where the words "Enter keywords" appear. Type whatever you like here and it will search the thread. Cheers, Max
  6. Try the Individual Shipping contribution (search the addons/contributions section for it). Cheers, Max
  7. No worries, happy to help another queenslander :) Max
  8. I believe the Multi Vendor Shipping (MVS) mod will do what you need. Have a hunt in the contributions section. Cheers, Max
  9. Best bet is to head over to the MVS support thread: MVS support thread. The authors of this contribution are active participants in the thread, so you'll be sure to find help there. Max
  10. I use Crafty Syntax Live Help (CSLH). It's free and does the job. :)
  11. You might also try this one: http://www.oscommerce.com/community/contributions,4228 :) Max
  12. I use the one located here: http://addons.oscommerce.com/info/956 Cheers, Max :)
  13. Looks to me like in your edits you deleted or missed adding a <?php opening tag. I don't know anything about HTC, but my guess is that at some point in the instructions, you needed to add the code above - locate the relevant file, and find the code. Just before it, try adding an opening tag so that it reads: <?php if (isset($HTTP_GET_VARS['manufacturers_id'])) $db_query = tep_db_query("select manufacturers_htc_title_tag as htc_title, manufacturers_htc_description as htc_description from " . TABLE_MANUFACTURERS_INFO . " where languages_id = '" . (int)$languages_id . "' and manufacturers_id = '" . (int)$HTTP_GET_VARS['manufacturers_id'] . "'"); else $db_query = tep_db_query("select categories_htc_title_tag as htc_title, categories_htc_description as htc_description from " . TABLE_CATEGORIES_DESCRIPTION . " where categories_id = '" . (int)$current_category_id . "' and language_id = '" . (int)$languages_id . "'"); $htc = tep_db_fetch_array($db_query); ?> Be sure to back up the files first, so you can revert if it all goes screwy. Cheers, Max
  14. GAH! Livebot BEGONE! I'm having hassles with livebot (livebot-65-55-165-14.search.live.com and others) impersonating real customers by using this useragent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.2; .NET CLR 1.1.4322). This bot annoys me because it creates sessions (thereby putting osc session IDs in its index), adds things to the cart (making me excited that someone's about to buy something, then disappointing me when I realise what's going on) and doesn't play nice with spiders.txt. Any idea how I can prevent this bot from creating sessions? Cheers, Max
  15. I use Crafty Syntax Live Help - http://www.craftysyntax.com/ :) Max