Jump to content

krage

Members
  • Content count

    6
  • Joined

  • Last visited

  1. krage

    radio buttons?

    Did anyone ever figure out how to add radio buttons to build.php in a manner that doesn't involve redoing all the code? I know that there was a part in custom_computer.php that had radio buttons but that code doesn't work properly. Any help would be nice. Thanks, Kraig Britton
  2. I've ran into a problem with this contribution. On the build page the subtotal does not update when products are changed so it stays at $0.00 no matter the configuration. Any help would be greatly appreciated.
  3. I am pretty sure I'm having problems with the format of the html that I insert into excel causing EP to not import any html code. This is my original html code that i would paste into excel and import it...this doesn't work <div class="greyScan468"> <b><font color="#0000CC">Specifications</font></b></div> <div class="contSInf"> <table class="tblSpecs" border="1" cellpadding="0" cellspacing="0" width="35%" id="table1" bordercolor="#C0C0C0"> <tr> <td colspan="2" class="tblSpecsGroup"><b> <font size="2" color="#0000CC">Model</font></b></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Brand</font></td> <td><font size="2">eVGA</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Model</font></td> <td><font size="2">256-P2-N554-AX</font></td> </tr> <tr> <td colspan="2" class="tblSpecsGroup"><b> <font size="2" color="#0000CC">Interface</font></b></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Interface</font></td> <td><font size="2">PCI Express x16</font></td> </tr> <tr> <td colspan="2" class="tblSpecsGroup"><b> <font size="2" color="#0000CC">Chipset</font></b></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Chipset Manufacturer</font></td> <td><font size="2">NVIDIA</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">GPU</font></td> <td><font size="2">Geforce 7600GT</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Core clock</font></td> <td><font size="2">580MHz</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">PixelPipelines</font></td> <td><font size="2">12</font></td> </tr> <tr> <td colspan="2" class="tblSpecsGroup"><b> <font size="2" color="#0000CC">Memory</font></b></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Memory Clock</font></td> <td><font size="2">1500 MHz (effective)</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Memory Size</font></td> <td><font size="2">256MB</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Memory Interface</font></td> <td><font size="2">128-bit</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Memory Type</font></td> <td><font size="2">GDDR3</font></td> </tr> <tr> <td colspan="2" class="tblSpecsGroup"><b> <font size="2" color="#0000CC">3D API</font></b></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">DirectX</font></td> <td><font size="2">DirectX 9</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">OpenGL</font></td> <td><font size="2">OpenGL 2.0</font></td> </tr> <tr> <td colspan="2" class="tblSpecsGroup"><b> <font size="2" color="#0000CC">Ports</font></b></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">DVI</font></td> <td><font size="2">2</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">TV-Out</font></td> <td><font size="2">HDTV/S-Video Out</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">VIVO</font></td> <td><font size="2">No</font></td> </tr> <tr> <td colspan="2" class="tblSpecsGroup"><b> <font size="2" color="#0000CC">General</font></b></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Vista Ready</font></td> <td><font size="2">Yes</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Dual-Link DVI Supported</font></td> <td><font size="2">Yes</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Tuner</font></td> <td><font size="2">None</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">RAMDAC</font></td> <td><font size="2">400 MHz</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Max Resolution</font></td> <td><font size="2">2560x1600</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">SLI Supported</font></td> <td><font size="2">Yes</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Cooler</font></td> <td><font size="2">Heatsink and Fan</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Operating Systems Supported</font></td> <td><font size="2">Windows XP/XP x64/MCE 2005</font></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">System Requirements</font></td> <td><font size="2">Minimum of a 400 Watt power supply.<br> (Minimum recommended power supply with +12 Volt current rating of 18 Amp Amps.)<br> Minimum 450 Watt for SLI mode system.<br> (Minimum recommended power supply with +12 Volt current rating of 24 Amp Amps.)<br> </font></td> </tr> <tr> <td colspan="2" class="tblSpecsGroup"><b> <font size="2" color="#0000CC">Features</font></b></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Features</font></td> <td><font size="2">NVIDIA CineFX 4.0 engine<br> NVIDIA Intellisample 4.0 technology<br> NVIDIA nView multi-display technology</font></td> </tr> <tr> <td colspan="2" class="tblSpecsGroup"><b> <font size="2" color="#0000CC">Packaging</font></b></td> </tr> <tr> <td class="tblEmp" width="130"><font size="2">Package Contents</font></td> <td><font size="2">HDTV Cable<br> S-Video Cable<br> DVI to VGA Adapter<br> Driver CD<br> Manual</font></td> </tr> </table> </div> When I enter it into the product description section and export and download the Ep excel file this same code looks like this. <div> <strong><font>Specifications</font></strong></div> <div> <table border="1"> <tbody><tr> <td><strong> <font>Model</font></strong></td> </tr> <tr> <td><font>Brand</font></td> <td><font>eVGA</font></td> </tr> <tr> <td><font>Model</font></td> <td><font>256-P2-N554-AX</font></td> </tr> <tr> <td><strong> <font>Interface</font></strong></td> </tr> <tr> <td><font>Interface</font></td> <td><font>PCI Express x16</font></td> </tr> <tr> <td><strong> <font>Chipset</font></strong></td> </tr> <tr> <td><font>Chipset Manufacturer</font></td> <td><font>NVIDIA</font></td> </tr> <tr> <td><font>GPU</font></td> <td><font>Geforce 7600GT</font></td> </tr> <tr> <td><font>Core clock</font></td> <td><font>580MHz</font></td> </tr> <tr> <td><font>PixelPipelines</font></td> <td><font>12</font></td> </tr> <tr> <td><strong> <font>Memory</font></strong></td> </tr> <tr> <td><font>Memory Clock</font></td> <td><font>1500 MHz (effective)</font></td> </tr> <tr> <td><font>Memory Size</font></td> <td><font>256MB</font></td> </tr> <tr> <td><font>Memory Interface</font></td> <td><font>128-bit</font></td> </tr> <tr> <td><font>Memory Type</font></td> <td><font>GDDR3</font></td> </tr> <tr> <td><strong> <font>3D API</font></strong></td> </tr> <tr> <td><font>DirectX</font></td> <td><font>DirectX 9</font></td> </tr> <tr> <td><font>OpenGL</font></td> <td><font>OpenGL 2.0</font></td> </tr> <tr> <td><strong> <font>Ports</font></strong></td> </tr> <tr> <td><font>DVI</font></td> <td><font>2</font></td> </tr> <tr> <td><font>TV-Out</font></td> <td><font>HDTV/S-Video Out</font></td> </tr> <tr> <td><font>VIVO</font></td> <td><font>No</font></td> </tr> <tr> <td><strong> <font>General</font></strong></td> </tr> <tr> <td><font>Vista Ready</font></td> <td><font>Yes</font></td> </tr> <tr> <td><font>Dual-Link DVI Supported</font></td> <td><font>Yes</font></td> </tr> <tr> <td><font>Tuner</font></td> <td><font>None</font></td> </tr> <tr> <td><font>RAMDAC</font></td> <td><font>400 MHz</font></td> </tr> <tr> <td><font>Max Resolution</font></td> <td><font>2560x1600</font></td> </tr> <tr> <td><font>SLI Supported</font></td> <td><font>Yes</font></td> </tr> <tr> <td><font>Cooler</font></td> <td><font>Heatsink and Fan</font></td> </tr> <tr> <td><font>Operating Systems Supported</font></td> <td><font>Windows XP/XP x64/MCE 2005</font></td> </tr> <tr> <td><font>System Requirements</font></td> <td><font>Minimum of a 400 Watt power supply.<br /> (Minimum recommended power supply with +12 Volt current rating of 18 Amp Amps.)<br /> Minimum 450 Watt for SLI mode system.<br /> (Minimum recommended power supply with +12 Volt current rating of 24 Amp Amps.)<br /> </font></td> </tr> <tr> <td><strong> <font>Features</font></strong></td> </tr> <tr> <td><font>Features</font></td> <td><font>NVIDIA CineFX 4.0 engine<br /> NVIDIA Intellisample 4.0 technology<br /> NVIDIA nView multi-display technology</font></td> </tr> <tr> <td><strong> <font>Packaging</font></strong></td> </tr> <tr> <td><font>Package Contents</font></td> <td><font>HDTV Cable<br /> S-Video Cable<br /> DVI to VGA Adapter<br /> Driver CD<br /> Manual</font></td> </tr> </tbody></table> </div> I suspect this might be the reason why I cannot import html in my description column, is there a way to format my code like this in frontpage or dreamweaver to look like this? I can see there is a difference I'm just not sure what it is.
  4. Ok, I tried replacing the quotes, and it says my formula is too long. Does anyone know if there is a character limit or line limit that would cause it to not upload in ep?
  5. I tried that and it gives me a bunch of errors wherever there is an apostrophy and it still doesn't import any html. One thing I found is that when i upload html through admin and export the file it appears in excel in a different format then would be if I had just copied and pasted from frontpage or deamweaver. Here is an examle of html code that works in excel when added through admin. <div class="HubpageIntroHeading"> <font color="#0000cc"><strong>AMD Opteron 150 Socket 939 Processor. </strong></font></div><span class="btext"> <ul> <li>Maintain software compatibility with simultaneous 32-bit and 64-bit computing environments</li> <li>Operate 32-bit applications while you migrate to 64-bit computing, saving you time and money on software migrations or new purchases of software</li> <li>Decreased run-time cycles with increased bandwidth for incoming requests, allows you to allocate resources to other important projects and help increase system productivity</li> <li>Improved system throughput for faster networking connectivity to help speed decision support for those who need it</li> <li>Achieve the next level of computing performance while maintaining a balanced thermal and wattage solution </li> </ul> <p><font color="#0000cc"><strong>Technical Information:</strong></font></p> </span> <div class="bodyContent"> <div class="bodyContent"> <table border="0" cellspacing="0" cellpadding="0"> <tbody><tr> <td> <table border="1" width="400"> <tbody><tr> <td class="gridTitle" colspan="2"><font color="#0000cc"> AMD Opteron™ Processor Details</font></td> </tr> <tr> <td class="rowHeader" width="150" align="left">CPU ID</td> <td class="rowItem" align="center">AMD Opteron™ Processor Model 150</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Model</td> <td class="rowItem" align="center">150</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Ordering Parts Number (OPN)</td> <td class="rowItem" align="center">OSA150BNBOX</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Stepping</td> <td class="rowItem" align="center">E4</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Frequency</td> <td class="rowItem" align="center">2.4GHz</td> </tr> <tr> <td class="rowHeader" width="150" align="left"> HyperTransport™ Technology Speed</td> <td class="rowItem" align="center">1000MHz</td> </tr> <tr> <td class="rowHeader" width="150" align="left"> Integrated Memory Controller</td> <td class="rowItem" align="center">2.4GHz</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Core Voltage</td> <td class="rowItem" align="center">1.35 V/1.4 V</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Case Temperature</td> <td class="rowItem" align="center">49° C to 71° C</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Wattage</td> <td class="rowItem" align="center">85.3.0W</td> </tr> <tr> <td class="rowHeader" width="150" align="left">L2 Cache Size</td> <td class="rowItem" align="center">1 MB</td> </tr> <tr> <td class="rowHeader" width="150" align="left">L2 Cache Speed</td> <td class="rowItem" align="center">2.4GHz</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Manf. Technology</td> <td class="rowItem" align="center">.09 micron SOI</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Socket</td> <td class="rowItem" align="center">Socket 939</td> </tr> <tr> <td class="rowHeader" width="150" align="left">Amperage</td> <td class="rowItem" align="center">60 A</td> </tr> </tbody></table> </td> </tr> </tbody></table> </div> <p> </p></div> <p> </p> Here is code that doesn't work. "<div class=""greyScan468""> <font color=""#0000CC""><b>Specifications</b></font></div> <div class=""contSInf""> <table class=""tblSpecs"" border=""1"" cellpadding=""0"" cellspacing=""0"" width=""35%"" id=""table1"" bordercolor=""#C0C0C0""> <tr> <td colspan=""2"" class=""tblSpecsGroup""> <font color=""#0000CC"" size=""2""><b>Model</b></font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Brand</font></td> <td><font size=""2"">eVGA</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Model</font></td> <td><font size=""2"">01G-P2-N592-AX</font></td> </tr> <tr> <td colspan=""2"" class=""tblSpecsGroup""><b> <font size=""2"" color=""#0000CC"">Interface</font></b></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Interface</font></td> <td><font size=""2"">PCI Express x16</font></td> </tr> <tr> <td colspan=""2"" class=""tblSpecsGroup""><b> <font size=""2"" color=""#0000CC"">Chipset</font></b></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Chipset Manufacturer</font></td> <td><font size=""2"">NVIDIA</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">GPU</font></td> <td><font size=""2"">Geforce 7950GX2</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Core clock</font></td> <td><font size=""2"">500MHz</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">PixelPipelines</font></td> <td><font size=""2"">48</font></td> </tr> <tr> <td colspan=""2"" class=""tblSpecsGroup""><b> <font size=""2"" color=""#0000CC"">Memory</font></b></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Memory Clock</font></td> <td><font size=""2"">1200MHz</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Memory Size</font></td> <td><font size=""2"">1GB</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Memory Interface</font></td> <td><font size=""2"">512-bit</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Memory Type</font></td> <td><font size=""2"">GDDR3</font></td> </tr> <tr> <td colspan=""2"" class=""tblSpecsGroup""><font size=""2"">3D API</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">DirectX</font></td> <td><font size=""2"">DirectX 9</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">OpenGL</font></td> <td><font size=""2"">OpenGL 2.0</font></td> </tr> <tr> <td colspan=""2"" class=""tblSpecsGroup""><b> <font size=""2"" color=""#0000CC"">Ports</font></b></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">DVI</font></td> <td><font size=""2"">2</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">TV-Out</font></td> <td><font size=""2"">HDTV/S-Video/Composite Out</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">VIVO</font></td> <td><font size=""2"">No</font></td> </tr> <tr> <td colspan=""2"" class=""tblSpecsGroup""><b> <font size=""2"" color=""#0000CC"">General</font></b></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Vista Ready</font></td> <td><font size=""2"">Yes</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Dual-Link DVI Supported</font></td> <td><font size=""2"">Yes</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Tuner</font></td> <td><font size=""2"">None</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">RAMDAC</font></td> <td><font size=""2"">400 MHz</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Max Resolution</font></td> <td><font size=""2"">2560x1600</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">SLI Supported</font></td> <td><font size=""2"">Yes</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Cooler</font></td> <td><font size=""2"">Heatsink and Fan</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Operating Systems Supported</font></td> <td><font size=""2"">Windows XP/XP x64/MCE 2005</font></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">System Requirements</font></td> <td><font size=""2"">Minimum of a 450 Watt power supply.<br> (Minimum recommended power supply with +12 Volt current rating of 28 Amp Amps.)<br> Minimum 550 Watt for SLI mode system.<br> (Minimum recommended power supply with +12 Volt current rating of 36 Amp Amps.) <br> An available 6 pin PCI-E power connector (hard drive power dongle to PCI-E 6 pin adapter included with card)</font></td> </tr> <tr> <td colspan=""2"" class=""tblSpecsGroup""><b> <font size=""2"" color=""#0000CC"">Features</font></b></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Features</font></td> <td><font size=""2"">Full Microsoft DirectX 9.0 Shader Model 3.0 Support <br> NVIDIA CineFX 4.0 Engine <br> Full-Speed 128-Bit Studio-Precision Computation <br> Transparency Antialiasing <br> NVIDIA Intellisample 4.0 Technology <br> True High Dynamic-Range (HDR) Rendering Support <br> 90nm Process Technology<br> NVIDIA PureVideo Technology<br> Important Note: SLI support for the e-GeForce 7950 GX2 will be provided through a future NVIDIA ForceWare driver release, and will only be available initially through authorized system builders.</font></td> </tr> <tr> <td colspan=""2"" class=""tblSpecsGroup""><b> <font size=""2"" color=""#0000CC"">Packaging</font></b></td> </tr> <tr> <td class=""tblEmp"" width=""130""><font size=""2"">Package Contents</font></td> <td><font size=""2"">HDTV Cable<br> Power Cable<br> S-Video Cable<br> DVI Adapter x2<br> Driver CD<br> Manual</font></td> </tr> </table> </div> " Not sure what the problem is, it seems excel is adding these quotation marks.
  6. Hi all, Is there a trick to adding html to the product description field in easy populate via the excel speadsheet. I can upload everything just fine except the fields with html code in them. Also, excel adds another set of quotations to things that are already quoted. For example, width="130" somehow becomes width=""130"" Everything works fine other than the html, just looking for a solution so I do not have to add descriptions through admin one by one. I've seen the problem mentioned a couple times but found no real solutions. Any help would be greatly appreciated Thanks
×