Jump to content

ping_ping

Members
  • Content count

    4
  • Joined

  • Last visited

Profile Information

  1. ping_ping

    CONTRIBUTION Product Tabs

    Hi Inovastore, It works now ~~!! Thank you guys for all the help.
  2. ping_ping

    CONTRIBUTION Product Tabs

    Hi EchoGuns & HeatherBell: FYI. I got a similar problem. I installed Product Info Box first --> it's working fine. Then, I installed Product Tabs --> only the header of the tab "Description" shows up, the entire description body is chopped off. I tried to create other tabs but they didn't show up either (not even the headers). I am still looking at the code and can't find out where the problem might be. Thank you.
  3. ping_ping

    Product Info Page Box

    Hi mbuist: 1) On your sample page, I see that Description, Specification, and Delivery Time are on separate tabs. May I ask which contribution you installed for that feature? 2) If I disable the "Reivew" function, then the Review button would disappear. However, there would be a gap between the "? Question" and "Tell a Friend" buttons. How would I fix the layout of the buttons? Is it in stylesheet.css? Thank you for your help.
  4. You got problem at www.api-parts.com with IE8+WinXP ?

  5. Hi,

    Is the "Traditional Chinese Lang Pack for 2.3.x" working OK on your site now?

    I encounter the same layout problem and I am wondering if there is a fix for this.

    Thank you.

  6. Hi,

    Regarding the "Traditional Chinese Lang Pack for 2.3.x", I am having the same problem as rabbit613928 did on the all the pages.

    When I switch from English to Chinese, the layout of the page messes up. The tabs all move to the left column and the drop-down box all get wider.

    Have you seen this problem before?

    I am using version 2.3.1 with ...

  7. I just tried it on Chrome and it's fine.

    Thanks.

  8. Hi, I am using IE8 on WinXP Professional.

    I got the same problem with the Traditional Chinese Language pack.

    I am in Taiwan.

    Has this problem been solved?

    Thank you.

  9. ping_ping

    CanadaPost Shipping Module Obsolete?

    Hi: Can you please tell me who your web hosting provider is? My hosting provider doesn't allow port 30000 to be opened, and this is driving me crazy as I really want to use CanadaPost as my shipping module. I have no other choice but to switch to another provider. Thanks.
×