Latest News: (loading..)

broomfish

Members
  • Content count

    10
  • Joined

  • Last visited

About broomfish

Profile Information

  • Real Name
    peter lee
  1. no you have totally misread my post I have modded the addon to work with 2.3.3.4 and installed it to my site and uploaded the modded version however the mod is set to be applicable to 2.2, but can now updated to be applicable to 2.3 As best I can see only the original poster can change this, so my question is can it be changed by a moderator so it will show in searches for 2.3 addons
  2. I have just modded Store Pickup Shipping Module http://addons.oscommerce.com/info/164 to work with PHP5.3 and OSC 2.3.3.4 It is set as applicable only to OSC 2.2 as per the original version, can an admin person upgrade it to be applicable to 2.3 now?
  3. I have the current paypal IPN contrib installed and it works perfectly except for customers from Australia? They get a message like this from Paypal "Unable to process payment. Please contact the merchant as the postal address provided by the merchant is invalid, and the merchant has requested that your order must be delivered to that address" (Which doesnt really make sense to me anyway?) The customers have existing paypal accounts. All other countries work fine any ideas???