Jump to content

ashrafzia

Members
  • Content count

    53
  • Joined

  • Last visited

  1. I have searched for the Contribution on Javascript image rollover but didn't find any. If anyone knows plz provide the link Can i use javascript image rollovers in my products description ? if yes then how?
  2. I have installed the lightbox v1.0 on my local pc under the xamp server in the Oscommerce. Working fine over here. But when i upload it to the site its not working properly. I am having the following problems. 1- When picture clicked it appears at the bottom left cornet and only the Close button appears on it and no Next Previous buttons are present. 2- The background color when the picture is clicked is also not turning to black. I am using this contribution with the MoresPics contribution and Remember both of these are working fine on my local pc under the xampp server. I have also uploaded the files which i modified on my local pc but still no result :(. To view the practical result the link is : http://moresmodishmass.com/product_info.ph...62c9d8c47881d82 Any idea!!
  3. I have a garments shop and need the two contributions that i have mentioned in the topic description. Ultra pics to display 3 more extra pics with a maximizable pop-up menu. Option Type for a Select,Radio, Checkbox, HtmlArea etc controls and finally Attribute Sets Plus to apply my whole settings on a Product. How can i merge the two contributions Ultra pics + Option type bcoz i need both of them. There is a problem. There is a part of code in two differenet files which is edited by the Ultra Pics Contribution and the same part of code not the whole but a single line is edited by the Option Type. I have tried installing it but unsuccessfull :( Or would you kindly show me an alternative for both these? Thanks in Advance
  4. ashrafzia

    WYSIWYG Editor 1.6

    No its not working over there plus i dont have any error, i have installed the contribution by reading the instructions properly, don't know where do i miss?
  5. ashrafzia

    WYSIWYG Editor 1.6

    I have installed WYSIWYG Editor 1.6 , it is appearing in the configuration menu in the left panel, when i click on it everything is fine, now when i add a new prodcut the old fashioned simple Product description area is appearing not the WYSIWYG Editor one or i m also a newbie so dont know how to use it smile.gif and doing a mistake. Any idea!
×