Jump to content

rudolph

Members
  • Content count

    10
  • Joined

  • Last visited

Everything posted by rudolph

  1. Hi, can any body help please? Trying to use easy populate, downloaded the "Download Complete tab-delimited .txt file to edit" but get this when i try to insert db, even unedited. Warning: move_uploaded_file(C:/Domains/final/wwwroot/catalog//catalog/temp/EP2006Sep21-1705.txt): failed to open stream: No such file or directory in C:\Domains\final\wwwroot\catalog\admin\easypopulate_functions.php on line 32 Warning: move_uploaded_file(): Unable to move 'C:\WINDOWS\TEMP\php8B7D.tmp' to 'C:/Domains/finalcs/wwwroot/catalog//catalog/temp/EP2006Sep21-1705.txt' in C:\Domains\finalcs\wwwroot\catalog\admin\easypopulate_functions.php on line 32 File uploaded. Temporary filename: C:\WINDOWS\TEMP\php8B7D.tmp User filename: EP2006Sep21-1705.txt Size: 102681 Warning: file(C:/Domains/final/wwwroot/catalog//catalog/temp/EP2006Sep21-1705.txt): failed to open stream: No such file or directory in C:\Domains\final\wwwroot\catalog\admin\easypopulate.php on line 667 Warning: Invalid argument supplied for foreach() in C:\Domains\final\wwwroot\catalog\admin\easypopulate.php on line 690 Created catalog\temp and chmod777. any help would be welcome Thanx
  2. rudolph

    Easypopulate not getting it

    lol :thumbsup: thanks for your help ,appreciate it
  3. rudolph

    Easypopulate not getting it

    :blush: O.k did say newbie, forgot to add file extensions myimage(.jpg)
  4. rudolph

    Easypopulate not getting it

    itinerant baker, Thanks for your response Yes image names do show, above it a message : "IMAGE DOES NOT EXIST"
  5. rudolph

    Advanced image manager

    New question, where did my product names and images go? The product names seems fine. But numbered product 1 and not what I had? All image are missing, now I rely need help!
  6. Hi, Advanced image manager, setup is pretty strait forward, But then,"Enter your database information into the lib.php file" so I did this: function sql($statment,$assoc=1) { global $Translation; $dbhost = 000.00.000.100; $dbuser = username; $dbpass = password; $dbname = dbname; change info for obvious reasons! Now the problem, "Parse error: parse error, unexpected T_DNUMBER in C:\Domains\mydomian\wwwroot\imgmgr\lib.php on line 16" Mmm, tried with: " and ' and 'DB_SERVER', '000.00.000.100' and 'DB_SERVER,000.00.000.100' So I?m obviously not any good with coding, just guessing Can someone please give me the correct code? Please! :P
  7. rudolph

    Advanced image manager

    Never mind, got it
  8. rudolph

    Easypopulate not getting it

    :blush: wondered if you would be kind engorge to help struggling newbie? :'( EP works great! Except for images. I did install OSC in default dir, tried changing directory like manual said ,now looks like this: //**** Image Defaulting **** global $default_images, $default_image_manufacturer, $default_image_product, $default_image_category; $default_image_manufacturer = DIR_WS_CATALOG_IMAGES; $default_image_product = DIR_WS_CATALOG_IMAGES; $default_image_category = DIR_WS_CATALOG_IMAGES; did go through post, probably 100 or more, did get the same question but no answers, PLEASE HELP!
  9. rudolph

    Easypopulate not getting it

    :lol: Thank you!, it add all information to db :( Except the images, Images where uploaded to default folder: catalog/images There where no error reported after incursion into db, Safed me tons of time, Thanks again!
×