Jump to content

mkelly1

Members
  • Content count

    65
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Michael
  1. mkelly1

    OSC-Affiliate

    Thanks Terra and Vger :thumbsup:
  2. mkelly1

    OSC-Affiliate

    Vger, I finished the install using what you stated. Actually I used 2.5a from May 25 with May 29th update and your update on April 3, 2006. I did all the updates, including the sgl update, prior to trying it. The install went very smooth. I haven't tested it yet but I like what I see so far. Thank you, again, for your help. Michael
  3. mkelly1

    OSC-Affiliate

    Thank you. You've always lead me in the right direction and I appreciate it. Michael
  4. mkelly1

    OSC-Affiliate

    VGer - What version do you use and who by? Thanks Michael
  5. mkelly1

    OSC-Affiliate

    I've downloaded a couple of versions and neither have intructions. Can someone tell me which version is best to use?
  6. Thank you Jack. The following is how I added the code. I'm not a programmer so please tell me if I added it correctly. Also, From my research Yahoo is going through some serious upgrades right now. This might explain why I keep going from being in the top 3 to not being listed. Example - I do a search and I'm #1 and 10 minutes later I do the same search and I don't show up. I have no problems with google. I stay #1 with them constant. Again Jack, Thank you very much!!!
  7. Hello, I went to Yahoo to do a site submission and they are now doing a verify. I have to put a copy of the META tag listed below and paste it in my site's home page in the first <HEAD> section of the page, before the first <BODY> section <META name="y_key" content="xxxxxxxxxxxxxxxx" /> Where do I do this at??? Thank you Michael
  8. Hello, I went to Yahoo to do a site submission and they are now doing a verify. I have to put a copy of the META tag listed below and paste it in my site's home page in the first <HEAD> section of the page, before the first <BODY> section <META name="y_key" content="xxxxxxxxxxxxxxxx" /> Where do I do this at??? Thank you Michael
  9. Hello, I went to Yahoo to do a site submission and they are now doing a verify. I have to put a copy of the META tag listed below and paste it in my site's home page in the first <HEAD> section of the page, before the first <BODY> section <META name="y_key" content="xxxxxxxxxxxxxxxx" /> Where do I do this at??? Thank you Michael
  10. I am trying to install the USPS module that came with the original osC package. I am using the most up to date version. I have registered with USPS and got my required number. I installed the USPS module and ran a test and get this error; I have read through this topic and find myself getting more confused. Can anyone lead me in the right direct???? PLEASE I also need to instal a UPS module and need to know which one is prefered??? Thank you. Michael www.wholesaleplace.net
  11. Question - When I go in to edit a product the check box is showing on the buttom. It's text is "TEXT_PRODUCTS_RSS" with a checkbox at the end. I unchecked all the products I DID NOT want to show up on the RSS feed and they are still showing up. I double checked to make sure they weren't still checked and they aren't. I'm doing the english version. Any idea's? Michael
  12. That was a typo. ... it wasn't found. I'm showing up on Yahoo but not on Google.
  13. Got it installed in admin and all seems to be working great. I had to do some incorporating with the meta tags contribution. So far so good. Thanks again Ralph.
  14. Got it fixed. It was an old contribution I no longer use. I went back and re-read. I need to install to new update for admin before I get it to work right. I'll get back with you after I check it out. :)
  15. I don't have "Articles" in admin->Catalog-> I have "BOX_CATALOG_IMP_EXP" that when I click on it gives me an error. I will assume I messed up somewhere in the cut & pasting. Any chance you can lead me into the right direction of trouble shooting this? Thanks
×