Jump to content

Grimmyfrombar

Members
  • Content count

    102
  • Joined

  • Last visited

About Grimmyfrombar

  • Birthday 04/08/1984

Profile Information

  1. Grimmyfrombar

    Support Thread for Supertracker Contribution

    Hello, Just incase someone else comes across this problem. This seems to affect Creload stores 6.2 and up. If you are having the same problem here is the solution: the problem was caused by there being an entry in the supertracker table where customer_id was 0. Therefore, every guest was being tracked against this row. Usually, $customer_id is not set at all if the customer is not signed in, so there must have been a change in CRE Loaded somewhere along the line, to set $customer_id=0 when the customer is not signed in. Solution was in /includes/classes/supertracker.php to change this line: if (isset($customer_id)) { to this: if (isset($customer_id) && ($customer_id !=0) ) { I hope this will help someone else in the future. I take no credit for this fix. All credit goes to the developer of this contribution (equilla). Thanks a million for taking the time to fix this and for an incredible level of help.. Lee.
  2. Grimmyfrombar

    Support Thread for Supertracker Contribution

    Well it seems that it inserts rows only for registered users.. I've uninstalled it and reinstalled it twice now, but makes no difference.. Anyone have any ideas? Thanks, Lee.
  3. Grimmyfrombar

    Support Thread for Supertracker Contribution

    Hello, I have to say this is a great contribution.. I have used it now for awhile on my other stores and its flawless! BUT; I just installed it on another site and all went fine, or so I thought. It seems that no information is been stored. When I go into see what is happpening in supertracker, there is no information there. It shows 2 rows only.. I have installed it twice and nothing.. Seems the database is not storing the information. As I said I never had a problem with this before.. I searched the forum and I saw someone had the same problem but there was no answer.. Any ideas anybody? Thanks in advance. Lee.
  4. Grimmyfrombar

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Hello all, I thought I had this installed ok, but I have since found a serious problem, When a customer creates an account the following error shows up 0 - insert into customers_info (customers_info_id, customers_info_number_of_logons, customers_info_date_account_created) values ('0', '0', now()) [TEP STOP] Any Ideas? None of the customers info is been stored. Thanks very much for any support. Lee.
  5. Grimmyfrombar

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Hello Skittles, Thanks very much.. I have this working on another store and it shows with out the session_id, so i presumed something was wrong with this install. Thank you for the reply and I will begin lookin and reading more on this right now. Thanks again, Lee.
  6. Grimmyfrombar

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Hi, Just installed this contribution. All seems to work fine, but my urls arent been generated properly. They are almost right.. They look like this http://www.mystore.com/ladies-clothing-c-2...3e6140f3ed83f6b the end is wrong. Anybody know whats wrong? I'm so close but obviously there is something small I am missing. Thanks for any help.
  7. Hello Jack, Yes all the pages have the same title. Is this correct? I thought that each page had a different title etc.. Maybe I'm wrong. Thanks, Lee.
  8. Its been ran, thats why I wont is there something wrong?
  9. Hello, Ive been having a few problems. Everything is installed and most is working ok, but something is not quite right as everypage has the same tags and header. Any ideas on what is wrong? I think everything else is ok.. Thanks.
  10. Hello, Ive been running this contribution for a while with out any problems. I installed the ultimate seo contribution 2 days a go as recommended. No i get the following errors when i run header tags AND store feeds.. "Warning: chmod() [function.chmod]: Operation not permitted in /home/leather/public_html/catalog/admin/includes/functions/header_tags.php on line 254 Cannot change the mode of file (/home/leather/public_html/catalog/includes/languages/english/header_tags.php)" The chmod setting are fine so, im not sure what the problem is.. Or maybe it has nothing to do with this contribution? Any Ideas? Thanks again, Lee.
  11. Grimmyfrombar

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Hi Skittles, Yes I sell Gothic Leather & Silver, my site is in my profile if you want a look. Anyways thanks again , I will do the changes soon.. Came across one problem today. When I try to run store feeds or fill the header tags I am getting errors. When I ran the header tags I got the following error: "Warning: chmod() [function.chmod]: Operation not permitted in /home/leather/public_html/catalog/admin/includes/functions/header_tags.php on line 254 Cannot change the mode of file (/home/leather/public_html/catalog/includes/languages/english/header_tags.php)" The chmod setting are fine so, im not sure what the problem is.. Or maybe it has nothing to do with this contribution? Thanks again, Lee.
  12. Grimmyfrombar

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Hi Anita, I feel kinda silly, I was using the .htaccess file in the root and not in the catalog as instructed, it all works fine now. Sorry if i wasted your time. I should know better. Here is one of my urls: /catalog/rings-skull-rings-c-102_103.html does it look ok to you? What by the way does the ending -c-102_103.html mean? and is there awa to remove it? Thanks, Lee.
  13. Grimmyfrombar

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Do you want me to pm it to you? I added the extra code as instructed, do you think the problem might be there? thanks, Lee.
  14. Grimmyfrombar

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    OK I double checked the categories file to see if this was the problem. Its not. Now Im stumped.. Anyone?
  15. Grimmyfrombar

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Hi, Great contribution and the instrustions are excellent also. I just installed it with out a hitch, or so i thought.. I did have to merge the categories file as it conflicted with my header tags installation but no biggie. My problem is when i turn the contribution on, and click a link i my catalog i.e jackets the url shows up perfectly but i am redirected to the home page.. Every product i click does this, keeps bringing me to the home page even thought the url is fine.. Any ideas on what went wrong? Do you think it was the merging of two files? Im pretty sure its something small as usual but have no idea what.. Would appreciate a point in the right direction. Thanks again for a great contribution. Lee.
×