Jump to content

Daytranno

Members
  • Content count

    8
  • Joined

  • Last visited

Profile Information

  • Real Name
    Daytranno
  1. Daytranno

    Fedex Zone Contrib version 2.0 ready

    Hi all, I have installed this contribution and it SORT OF works. I have narrowed it down to one thing wrong: The buildfedexdata.php is not running all of the files I want it to run. My section looks like this: ImportRateFile("fedex_local/2006_FedEx_RatesBySvc_ES.csv",7); ImportRateFile("fedex_local/2006_FedEx_RatesBySvc_FO.csv",11); ImportRateFile("fedex_local/2006_FedEx_RatesBySvc_SO.csv",13); ImportRateFile("fedex_local/2006_FedEx_RatesBySvc_PO.csv",15); ImportRateFile("fedex_local/2006_FedEx_RatesBySvc_2Day.csv",15); ImportRateFile("fedex_local/2006_FedEx_US-HomeDelivery.csv",15); ImportRateFile("fedex_local/2006_FedEx_US-Ground.csv",18); However, it ONLY imports the first two, and that's it. I did notice that if I put the 2DAY.csv first it will ONLY do that one and no others. I have tried various combinations to get them to all play correctly with each other but they won't. I'm not sure what the problem is. Is there a way I can fix this, or as a work around, is there a way I can manually run these one by one by one? I'm fine with populating them one at a time too as long as I can get them to populate correctly. Thanks in advance!!!!!!
  2. Daytranno

    Attribute Sets Plus

    Ok! After much trail and tribulation I got this add-on installed and I can't WAIT to use it. The problem is (I think), I am using STS. So, I cannot see the drop down. If I add a normal attribute it works great, but if I choose to add a set of attributes through this mod it never shows in the product info page. Has anyone run in to this problem before? I am SO close to being able to get this to work. I can't wait. I have very standard product attributes (Green, red, blue, etc) so this mod is EXACTLY what I need if I can get it to show up and work. Btw, I get no errors or any problems anymore except for the fact the drop-down never shows up as an option on the product info pages. Everything seems to be working exactly as anticipated. -- Thanks!!!!!!! Daytranno
  3. ACK I'm a dumbass, please ignore this I clicked New Topic. Sorry. -- Daytranno
  4. Ok! After much trail and tribulation I got this add-on installed and I can't WAIT to use it. The problem is (I think), I am using STS. So, I cannot see the drop down. If I add a normal attribute it works great, but if I choose to add a set of attributes through this mod it never shows in the product info page. Has anyone run in to this problem before? I am SO close to being able to get this to work. I can't wait. I have very standard product attributes (Green, red, blue, etc) so this mod is EXACTLY what I need if I can get it to show up and work. Btw, I get no errors or any problems anymore except for the fact the drop-down never shows up as an option on the product info pages. Everything seems to be working exactly as anticipated. -- Thanks!!!!!!! Daytranno
  5. I am having the exact problem as described above, however, I have already installed the code snippet as described and have verified (several times) it is in fact there. Also, there are no problems in the DB either. I have my store pretty much up and running with very few problems left to fix, but this is one of them. I want to change a few things with the text font and the text position but I cannot. This is on a Windows 2003 server and also the root of my store is just / not /catalog. If anyone has any suggestions as how to fix this, I would appreciate it. I know that pretty much everything else is configured correctly because I have other mods working. Last question: If I want to use a multi-pic mod like this one: http://www.oscommerce.com/community/contri...l/search,images Would it be compatible with this mod? I would like to have several images to choose from. Thanks! -- Rootuser
×