Latest News: (loading..)

PhilD

Members
  • Content count

    35
  • Joined

  • Last visited

About PhilD

Profile Information

  • Real Name
    Phil Day

Recent Profile Visitors

2,346 profile views
  1. Found the answer here: http://forums.oscommerce.com/topic/410623-curl-error-60-peer-certificate-cannot-be-authenticated-with-given-ca-certificates/
  2. Just switching from Paypal to Authorize.net and having an issue. The transaction actually gets processed and everything seems to work up until the point it comes back to the payment confirmation page. I then get: There has been an error processing your credit card Please try again and if problems persist, please try another payment method. As I said the transaction actually does go through, but something that comes back from them is not telling osc to do the right thing. I'm using the AIM Version: 2.1, API Version: 3.1. Interestingly if I use the SIM version it does exactly the same thing. The debug email reads: RESPONSE: Array ( [x_response_code] => -1 [x_response_subcode] => -1 [x_response_reason_code] => -1 ) $HTTP_POST_VARS: Array ( [cc_owner_firstname] => Philip [cc_owner_lastname] => Day [cc_number_nh-dns] => XXXX4622 [cc_expires_month] => XX [cc_expires_year] => XX [cc_ccv_nh-dns] => XXX ) I've searched for this and see it is a common problem, but never found a solution. So if anyone knows how to fix this, I'd sure be grateful in knowing how. Thanks!
  3. I know this is old, but anything like this for 2.3?
  4. Thanks I'll take a look and see if I can figure it out.
  5. Apologies if this as been asked before, but I couldn't find it. Getting some delimiter errors when uploading to Google and can't figure out why. Here's the basics of the error report: 5 of 924 items inserted Too few column delimiters (884 errors) Too many column delimiters (35 errors) I'm getting some warnings also, but it's the errors that I'd like corrected. Thanks for any help
  6. Anyone? I'm far from an expert on this, but I've looked and don't see how they are getting the value of array. It works perfectly for me when I test it, but we are getting customers complaining and PnP say it is a problem at our end. Thanks
  7. I've been using osCommerce for some time using Plug'n"pay for cc processing. Recently started to get customers complain that they get "permission denied" errors when the order is finally processed. I cannot get the error myself in various browsers. Plug'n'Pay state they are getting a value of "array" in the shipping field which is causing the issue, and it does seem to be happening more often on products with free shipping. Any suggestions on where I should look to correct this would be most appreciated. Thanks osCommerce 2.2-MS2 IIS 5.0 PHP 5.1.4 MySQL 5.0.21
  8. Thanks, now I feel dumb ;-) I was putting the values the wrong way around. Thanks for your quick help.
  9. Yeah, I've tried that too. Made a mistake in my first post, should have said I have Selection of Random New Products set to 9. I have tried different settings, but it just shows the same products, just randomly. ie: I set Selection of Random New Products to 9, I see the same 9 products randomly displayed, I set it to 15 I see the same 15 products randomly displayed.
  10. I just installed this mod and everything works fine, apart from it only displays the last 9 products, although it does display them randomly. I've tried setting New Products Module to 50, 100, 500 and it makes no difference. I have New Products Module set to 9. I've tried using the complete new_products.php file and just editing the existing one. Any ideas?