Jump to content

jolilola

Members
  • Content count

    26
  • Joined

  • Last visited

Profile Information

  • Real Name
    florian
  1. Hi, i've a probleme when i send my automaticall e mail for sponsrship. the mail is returned with the error: Hi. This is the qmail-send program at ecisnet180.ec-is.net. I'm afraid I wasn't able to deliver your message to the following addresses. This is a permanent error; I've given up. Sorry it didn't work out. and i didn't find wherre is the problem. <@ecisnet180.ec-is.net>: Sorry. Although I'm listed as a best-preference MX or A for that host, it isn't in my control/locals file, so I don't treat it as local. (#5.4.6) cabn you help me please. kind regards Florian
  2. jolilola

    jQuery Banner Rotator

    hi, yes i have installed newsdesk, featured sets, header taggs. kind regards florian
  3. jolilola

    jQuery Banner Rotator

    Hi, i installed all the file. I installed it in my index.php: <?php } else { // default page ?> <td valign="top" height="100%"><table border="0" cellspacing="0" cellpadding="0"> <tr> <td><table border="0" width="100%" cellspacing="0" cellpadding="0"> <tr> <td class="pageHeading"><?php echo HEADING_TITLE; ?></td> <!-- <td class="pageHeading" align="right"><?php echo tep_image(DIR_WS_IMAGES . 'table_background_default.gif', HEADING_TITLE, HEADING_IMAGE_WIDTH, HEADING_IMAGE_HEIGHT); ?></td>--> </tr> </table></td> </tr> <tr> <td><table border="0" cellspacing="0" cellpadding="0"> <tr> <td class="main"><?php echo TEXT_MAIN; ?></td> </tr> <tr> <td><?php echo tep_draw_separator('pixel_trans.gif', '100%', '10'); ?></td> </tr> [b]<?php // Start Banner Rotator; ?> <tr> <td><?php include( DIR_WS_MODULES . FILENAME_BANNER_ROTATOR ); ?></td> </tr> <?php // End Banner Rotator; ?>[/[/b]code] catalog/includes/modules/banner_rotator.php is installed to. I don't understand but when i edit codesource of my index.php my banner not appears. regards florian
  4. jolilola

    jQuery Banner Rotator

    hi, I have just redone the complete installation on the site and my banners do not still display. What is the problem? Thank you florian
  5. jolilola

    jQuery Banner Rotator

    hi, i installed all the html but I have no banner which display on my index. My link when i installed your code in index they are no banner. florian
  6. jolilola

    jQuery Banner Rotator

    Hi, i was apply your information but they are no image in my index.php. can you help me please? think a lot florian
  7. jolilola

    Customers extra fields

    hello, i'm sorry but it's ok now. i have a bad date_base.php think florian
  8. jolilola

    Customers extra fields

    hi, I have installed Extra customer field and my admin is ok but i can't use create_account. I have this error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'champs ce, Informations cei where ce.fields_status=1 and cei.fields_id=ce.fields' at line 1 select ce.fields_id, ce.fields_input_type, ce.fields_input_value, ce.fields_required_status, cei.fields_name, ce.fields_status, ce.fields_input_type from Ajouet un champs ce, Informations cei where ce.fields_status=1 and cei.fields_id=ce.fields_id and cei.languages_id =1 This error is in this: // BOF Customers extra fields $extra_fields_query = tep_db_query("select ce.fields_id, ce.fields_input_type, ce.fields_required_status, cei.fields_name, ce.fields_status, ce.fields_input_type, ce.fields_size from " . TABLE_EXTRA_FIELDS . " ce, " . TABLE_EXTRA_FIELDS_INFO . " cei where ce.fields_status=1 and ce.fields_required_status=1 and cei.fields_id=ce.fields_id and cei.languages_id =" . $languages_id); while($extra_fields = tep_db_fetch_array($extra_fields_query)){ if(strlen($HTTP_POST_VARS['fields_' . $extra_fields['fields_id']])<$extra_fields['fields_size']){ $error = true; $string_error=sprintf(ENTRY_EXTRA_FIELDS_ERROR,$extra_fields['fields_name'],$extra_fields['fields_size']); $messageStack->add('create_account', $string_error); } } // EOF Customers extra fields can you help me? thinks a lot florian
  9. hello, I would like that qtpro is applied to specials. has t it already made modifications of files for gerer every sales for every option? thanks florian
  10. jolilola

    OSC-Affiliate

    hello, further to a migration my sales is not any more allocated to the affiliated members. can you help me thanks jolilola
  11. Hello, I currently migrate of my former shelterer towards the new one. I have to badly make not modifications because of the passage in mysql5. I installed version 5.16 because it has functioned well for 2 years but while changing shelterer I have an error: Fatal error: Call to undefined method order_total::clear_posts() in /var/www/.../monsite/checkout_payment.php on line 131 I do not find solutions in many the post I leave my files checkout_payment checkout-confirmation if somebody could help me knowing that I tried to install the last version. thank you very much
  12. jolilola

    [CONTRIBUTION] PDF Customer Invoice

    hello, it's ok for me but i would like a sub total and TVa.How can i do it? thinks: pS: i'm sorry but my english is not very good.
  13. jolilola

    [CONTRIBUTION] PDF Customer Invoice

    hello, i'm a error: FPDF error: Some data has already been output, can't send PDF file and i do that you say with the tag <? but it's not good and i always this error message. I have do again my installation but it does not work so. can you help me to resolve this problem? thinks
  14. hello, I installed dynamenu in mode Horizontal Drop-Down Menu Style and my sub categorie do not appear. Furthermore I have created tabs in css but I do not succeed in changing the height of the horizontal menu. be able you to say to me where I must make this change? thanks
  15. jolilola

    Links Manager II

    i come to do update the BDD to update_changes_v_1.09_to_1.10.txt and i have an error: #1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '") INSERT INTO links_status VALUES ( '2', '2', 'Approved')") INSERT INTO' at line 1 that is my probleme??? to explain 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near '-0, MAX_LINKS_DISPLAY' at line 1 select l.links_id, l.links_url, l.links_image_url, l.links_date_added, l.links_last_modified, l.links_status, l.links_clicked, ld.links_title, ld.links_description, l.links_contact_name, l.links_contact_email, l.links_reciprocal_url, l.links_reciprocal_disable, l.links_status from links l left join ( links_description ld ) on ( l.links_id = ld.links_id ) order by ld.links_title limit -0, MAX_LINKS_DISPLAY
×