Latest News: (loading..)

Forestshopkeeper

Members
  • Content count

    157
  • Joined

  • Last visited

About Forestshopkeeper

Profile Information

  • Real Name
    James Belk

Recent Profile Visitors

6,728 profile views
  1. I am using legacy 2.2X for my site. I was wondering if there is an add on app for squareup.com ecommerce capability? If not, how do I add it to the software payment modules. I might be searching under the wrong terms. Thanks in advance for any advice. Jim
  2. I have it fixed. Not sure why GREP did not find string, but string is part of fedexwebservide9. deleted fedex module, reloaded to website and then reinstalled. Now everything seems to work. Thanks for all your time and help. Jim
  3. I ran the entire website through greb and it did not find that string. I believe it to be coming back from the post office. I just uninstalled USPS and then reloaded the July fix and then reinstalled and I still get the same on any page shipping related. Jim
  4. I looked at all the files I have been in before this started and searched for the offending string. I am not finding. I ran the entire website through GREP and did not find that particular phrase. Is it something coming back from USPS in relation to the new USPS.php module?
  5. I have both the admin side and the cart side working now except for the "$ShipmentRateDetail$ShipmentRateDetail" line shows up on everthing dealing with shipping. I don't know where it comes from. Looks like an echo, but I don't know where. Can you help? I don't think I reversed anything, just added the round_up code to the admin side general.php. Things are coming back, but I don't know how to get rid of that line. Jim
  6. Everything seems to be working except I have this line at the top of the checkout shipping page $ShipmentRateDetail$ShipmentRateDetail I don't know where this is coming from. This is the first line of the page source data $ShipmentRateDetail$ShipmentRateDetail<!doctype html public "-//W3C//DTD HTML 4.01 Transitional//EN"> but I don't know where that comes from. Page source says checkout_shipping.php
  7. I put the same code in the admin side general.php and order editor works again, but now I am getting a new error on the website side Fatal error: Cannot redeclare tep_set_banner_status() (previously declared in /hsphere/local/home/shoppein/shoppeintheforest.com/includes/functions/general.php:713) in /hsphere/local/home/shoppein/shoppeintheforest.com/includes/functions/banner.php on line 23 It appears this function shows up twice, once in general.php and again in banner.php. If I remove from general.php, I get a new error for specials.php. If I remove that code from general.php, I got a new error that mentioned subcategories. How do I get my web site back?
  8. I am assuming Kymation was talking to forestshopkeeper.
  9. That piece of code is in the place you said it should be, but I am still getting the error and cannot use order editor. I don't know if the usps fix messed up order editor, but it was working before. Any other suggestions? Jim
  10. I got the USPS module working, but now when I go to order editor I get this error "$ShipmentRateDetail$ShipmentRateDetail Fatal error: Call to undefined function tep_round_up() in /my catalog/includes/modules/shipping/usps.php on line 357" What do I need to do to fix? Here is line 357 $shipping_ounces = tep_round_up((16 * ($shipping_weight - floor($shipping_weight))), 2); I posted this in the USPS Methods contribution thread, but no response. Thought I would try here.
  11. I am now getting this error when I try to edit an order. "$ShipmentRateDetail$ShipmentRateDetail Fatal error: Call to undefined function tep_round_up() in /my catalog/includes/modules/shipping/usps.php on line 357" What do I need to do to fix? Here is line 357 $shipping_ounces = tep_round_up((16 * ($shipping_weight - floor($shipping_weight))), 2);
  12. +Thanks. That's what I thought. Jim
  13. So, to make this work, do I basically remove everything in the configuration table related to USPS? If not, how do I know what to remove? I see a lot of MODULE_SHIPPING_USPS stuff. Is there anything else I need to do in the data base? Looking at the instructions for Methods 5.2 Complete I don't see anything about the database
  14. How am I supposed to know what USPS entries are supposed to be in my configuration table and which ones were supposed to be removed. Why is everything being done for methods 5.2. What about those who moved to 6.1? How do I go back to 5.2 from 6.1 so I can get usps working again. Has no one come up with a USPS shipping module that truly works? Right now, I can't do USPS. It is dead in the water with methods 6.1 I am not sure what I need to the general.php files to go back to 5.2.2. Please do not assume we are all experienced coders. Jim
  15. how about a patch that works with methods 6.1, or at least a fix that is understandable to noncoders