Latest News: (loading..)

valerif

♥Ambassador
  • Content count

    191
  • Joined

  • Last visited

1 Follower

About valerif

Profile Information

  • Real Name
    valeri
  1. dear multimixer, i wonder if you think there is a way to make the uploaded picture able to viewed even if without been looged into the account? thanks valeri
  2. hi will this work with the v2.3.1
  3. i have one question about uploading images the image that has been uploaded and can only be seen in the shopping card when the user has logged into their account is it possible to make it visible in the shopping cart even if the user has not been logged into their account? valerif
  4. jack, can you calrify when submitting the site maps to google, do i need to submit the index map too or only the products, categories, pages? i have submited all including index thanks
  5. thanks very much for the help, the code works fine. i have one more question. the image that has been uploaded can be seen only when it has been uploaded when the user has logged into their account. is it possible to make it visible even if the user has not been logged into its account? thanks again valerif
  6. hello zappo, i would like to make a thumbnail image of the uploaded picture to appear in the shopping cart instead of the link to it i wonder if you could point me into direction how can i acieve this thanks valerif
  7. hi, i have one more question i changed some cathegories in my website and i wanted to do 301 redirect from the old link to the new link i used 301 code to redirect them form the htaccess file but had some strange results that i believe are due to another redirect rules within USU5 what i tries was: redirect 301 page-p1.html to my site/page-p2.html the result was that when i call from the browser the page-p1.html i would expect to see page-p2.html but instead i was redirected to the www.my site.com and not to the page-p2.html would you have any idea on how i can do this without having to remove the code related to the USU5 301 redirect (for avoiding duplicated pages) thanks valerif
  8. thank you very much for the clarification, the problem i see is that this happened since i added the USU5. before that i did not have so called soft redirects in goodgle webmaster tools report i am linking this issue with the USU5 but can not be sure see below another URL from the Google Fetch: This is how Googlebot fetched the page. URL: http://my domain/ana-parking-plane-pr-133.html?action=notify Date: Thu Oct 21 20:45:18 PDT 2010 Googlebot Type: Web HTTP/1.1 302 Moved Temporarily Date: Fri, 22 Oct 2010 03:45:19 GMT Server: Apache X-Powered-By: PHP/5.2.14 Location: http://my domain/cookie_usage.php Keep-Alive: timeout=2, max=200 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html you say this is related to session code. does it mean goodle bot created a session? and why google see this as a temporary redirect? or do you think this is normal? should i not bother about it? your advise would be apreciated ============================================== another example: This is how Googlebot fetched the page. URL: http://my domain/business-man-in-the-city-pr-73.html?action=buy_now&currency=USD Date: Thu Oct 21 20:54:30 PDT 2010 Googlebot Type: Web HTTP/1.1 302 Moved Temporarily Date: Fri, 22 Oct 2010 03:54:31 GMT Server: Apache X-Powered-By: PHP/5.2.14 Location: http://my domain/cookie_usage.php Keep-Alive: timeout=2, max=200 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html what also puzzels me is that if i click on the link actually i am not redirected to the cookie_usage.php. why google bot think is redirected there? http://my domain/business-man-in-the-city-pr-73.html?action=buy_now&currency=USD
  9. dear FWR, i would appreciate some help on the above issue. i appreciated your contribution very much and in fact installed few of them in trusting your knowledgable opinions. but since i can not see any replay to my importan questions i wonder if there is some problem you know and do not want to talk about i have such soft 404 in google for about 120 URLs and they increase by the day looking forward to your replay thank you valerif
  10. dear fwr, i have instaled some of your (Seo Urrls 5, the meta tag and security pro) contributions i believe they have a build on feature for avoiding duplicated content on the Google Webmaster tool for some URLs i have so called soft404 errors. for example a page like this: http://my site/ana-parking-plane-pr-133.html?action=buy_now google sees this: HTTP/1.1 302 Moved Temporarily Date: Thu, 21 Oct 2010 01:27:51 GMT Server: Apache X-Powered-By: PHP/5.2.14 Location: http://my site/cookie_usage.php Keep-Alive: timeout=2, max=200 Connection: Keep-Alive Transfer-Encoding: chunked Content-Type: text/html i believe this is created by your code to avoide duplicated content can you confirm if such a result is normal or there is some problem. i would expect 301 redirect but what concerns me is the 302 redirect and also the Location ...../cookie_usage.php a clarification would be appreciated thanks valerif
  11. i think its not possible to get all top radio selected. my final fix was one that selected the top radio leaving the bottom to be selected by the users if they require them: if ((isset($cart->contents[$HTTP_GET_VARS['products_id']]['attributes'][$ProdOpt_ID]) && ($products_options_array['products_options_values_id'] == $cart->contents[$HTTP_GET_VARS['products_id']]['attributes'][$ProdOpt_ID])) || !isset($checked)) { $checked = true; } else { $checked = false; }
  12. Hellow, I am getting the same message on the gv_send.php. I get it any time when enter the page via a link or direct. WOuld you have any suggestion on how to resolve this? thanks valerif The message is: Error! Unable to determine the page link!
  13. thanks for the script steve, it works as far as i can see valerif
  14. this amendment seem to have this same problem i had thanks valerif
  15. steve, i think the problem is related to the fact that the page does not refresh once put login name and password for example if i refresh the page manually everything is fine there if something to do with the java integration for this feature i wonder if you could suggest a way to force page refresh once clicked "login" this will sort out the problem temporary until is fixed thanks valeri