Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

Willowisp

Members
  • Content count

    5
  • Joined

  • Last visited

Profile Information

  • Real Name
    Andy Browne
  1. Willowisp

    Official PayPal IPN Support Thread

    In the Admin module is the Payment Zone set up for a particular currency? This was doing something similar for me, when I set it back to none transactions went through to this point OK. Regards
  2. Willowisp

    Official PayPal IPN Support Thread

    Thanks for the reply. First I tried to get at ipn.php to make sure there was no password protection set... as seen in other parts of this forum. Second Paypal IPN was enabled Third Pyment Zone is set up to UK Only I have not tried it set at -none- as I wanted to force use of GBP only. Regards
  3. Willowisp

    Installation woes again (sorry)!!

    Re-posted in OS-commerce Paypal IPN support thread
  4. Willowisp

    Official PayPal IPN Support Thread

    I posted this in error in the wrong place yesterday apologies to all :blush: As a newbie to osCommerce, can you help ?? The install is 2.2ms2-051113, on Linux with Apache and MySQL 5 I think I have installed osCommerce PayPal IPN v1.3 OK according to the instructions ......... been trying for two days ... 3days now.:blink: But I cannot get any contact with Paypal.. I have an account with the PayPal Sandbox set-up but no SSL certificates etc, all is just left open at the moment for testing. The only password protection is on the /catalog//admin area......... and /catalog/ext/modules/payment/paypaypal_ipn/ipn.php shows a blank screen with no request for a password as I have seen elsewhere in this forum ?? The module shows in the Admin panel and I can set-up the options OK, but in the shop, no payment option shows when I try to go to the check-out process. After two days I am sure I must have missed something stupid or made a typo. All ideas appreciated. TIA
  5. As a newbie to osCommerce, can you help ?? The install is 2.2ms2-051113 I think I have installed osCommerce PayPal IPN v1.3 OK according to the instructions :blink: ......... been trying for two days ... But I cannot get any contact with Paypal.. I have an account with the PayPal Sandbox set-up but no SSL certificates etc, all is just left open at the moment for testing. The only password protection is on the /catalog//admin area......... and /catalog/ext/modules/payment/paypaypal_ipn/ipn.php shows a blank screen with no request for a password as I have seen elsewhere in this forum ?? The module shows in the Admin panel and I can set-up the options OK, but in the shop, nothing shows when I try to go to the check-out process. After two days I am sure I must have missed something stupid or made a typo. All ideas appreciated. TIA
×