Jump to content

Benjjj6

Members
  • Content count

    472
  • Joined

  • Last visited

Everything posted by Benjjj6

  1. Benjjj6

    SiteMonitor

    My hosting company managed to solve the problem. The problem was that the configure page was not working. When I change the settings and click update i get the following error: Warning: chmod() [function.chmod]: Operation not permitted in /home/username/public_html/admin/includes/functions/sitemonitor_functions.php on line 246 Cannot change the mode of file (/home/username/public_html/admin/sitemonitor_configure.php) Therefore, I had to set the options manually in the file. Furthermore, in order to run the script I had to change my admin permissions to 777. If I do that it all works OK.
  2. Benjjj6

    SiteMonitor

    hey Jack, I asked my host and they told me: How can I ensure that the script is pointing to the correct path? On the configure page the path is correct. I'll take a look back through this thread as see what I can find.
  3. Benjjj6

    SiteMonitor

    Hi Thankyou for the Contribution. I've just installed v1.6 for the first time and have a few problems. When I go to Admin > Site Monitor and click the top "Update" button I get the following message at the top of the screen: Warning: opendir() [function.opendir]: open_basedir restriction in effect. File(/home/username/public_html) is not within the allowed path(s): (/home/topgoth:/usr/lib/php:/usr/php4/lib/php:/usr/local/lib/php:/usr/local/php4/lib/php:/tmp) in /home/topgoth/public_html/admin/includes/functions/sitemonitor_functions.php on line 102 Warning: opendir(/home/username/public_html) [function.opendir]: failed to open dir: Operation not permitted in /home/topgoth/public_html/admin/includes/functions/sitemonitor_functions.php on line 102 Warning: readdir(): supplied argument is not a valid Directory resource in /home/topgoth/public_html/admin/includes/functions/sitemonitor_functions.php on line 104 Reference file creation failed. What could be the problem? It seemed like a pretty simple install, so maybe I missed something? (I uploaded all the files to the admin directory and made the modifications from the readme.txt file.) Thanks Ben
  4. Benjjj6

    OSC-Affiliate

    Just installed this and everything generally seems to be OK. However, I ran the .sql file from the 2.8 version and received an error in phpMyAdmin. So I then ran the .sql file from faliyet's 12 Dec update, but when I view: Admin > Affiliates > News On the page I get the error: 1146 - Table 'topgoth_osc1.affiliate_news_contents' doesn't exist select news_id, affiliate_news_headlines as headline, affiliate_news_contents as content, news_status from affiliate_news, affiliate_news_contents where news_id = affiliate_news_id and affiliate_news_languages_id = '1' order by date_added desc [TEP STOP] Also, when I view /affiliate_news.php on the shop side of my website I get the following error: 1146 - Table 'topgoth_osc1.affiliate_news_contents' doesn't exist select affiliate_news_headlines as headline, affiliate_news_contents as content,date_added, news_status from affiliate_news, affiliate_news_contents where news_id = affiliate_news_id and affiliate_news_languages_id = '1' and news_status = 1 order by date_added desc [TEP STOP] Could someone upload a new SQL file without the original bug in v2.8 that will undo everything the previous files did. Thankyou Ben
  5. Benjjj6

    OSC-Affiliate

    I too would like you to share what you did, Daniel. Thankyou! Ben
  6. Benjjj6

    Affiliate Program FAQ

    I know you posted a long time ago... but to edit the FAQ page you need to manually edit the file: catalog/includes/languages/english/affiliate_faq.php Once you open that file it should be pretty self explanatory.
  7. Hi Yesterday my site crashed for no apparent reason and all the main images were deleted from the server (I still had the thumbnails remaining). I had previously backed up the site so I restored all the main images of products, although I did not have all the images backed up. Consequently, those products that did still have the thumbnails stored on the server show fine on my site however, On The Fly Auto Thumbnailer no longer creates thumbnails for new images which are uploaded. Instead you just get a white space where the image should be. Please, I would appreciate any help - this has happened on a live site. I believe I am using version 2.3.2 of this contribution. What could have happened to stop this contribution creating thumbnails? I have asked my host if they changed anyting, but they say they havent.
  8. Benjjj6

    [Contribution] U HTML Emails

    Hi Olof, Would it be possible for you to modify this contribution so that when I click 'Invoice' from the Orders section on the Admin side of my site it would show one of these HTML email templates instead of the boring standard OsCommerce invoice? Thanks!
  9. Thats a great shame! If that did work I would go ahead and install this, although at the moment I wont. If its not possible to replace the current 'Invoice' button would it be any easier to just create another button that would do the same thing, but for this contribution?
  10. Hi Is it possible to make this invoice from this contribution, which is emailed to the customer, also be called upon when the admin clicks 'Invoice' from the orders panel in Admin? Thanks!
  11. Is it possible to make this invoice, which is emailed to the customer also be called upon when the admin clicks 'Invoice' from the orders panel in Admin?
  12. I went through and set up a sandbox account and used PayPals sandbox server to process the payment after I had installed this contribution on my test site. It was all going ok as I was paying through the sandbox server but then when I got to the point of actually clicking pay, PayPal told me: obviously, no email was sent to me as I didnt finish the checkout process, so I dont know if what I installed works or how it looks. What would you recommend me doing next Leslie? Im a little lost
  13. I do have my store set up under xampp on my PC although I cant tell if PayPal will process payments correctly as I get the following error when I go to PayPal's site
  14. Leslie, Is it possible for you to write a quick guide, or give me some pointers on how to edit checkout_process.php whilst still maintaining the functuionality of the PayPal IPN module? Thanks for youe help :)
  15. Hi I might install this contribution as it looks great although have a few questions... 1) Is anyone using this with the PayPal IPN Module Contribution, im worried that when modifying the checkout_process.php I will damage the PayPal module and it will stop working. Has anyone successfully integrated the two, or will this contribution have no effect on the PayPal module? 2) Has anyone solved the problem formmailer posted: 3) Should I change the code according to the "row_mod_additions" file - why exactly are these needed? Thanks :)
  16. Benjjj6

    Automatic Store Feeds Contribution

    Thanks for the help infotech, I look forward to hearing about how the RSS feed goes. I believe froogle operates in other countries too (other than UK, US and DE) these are things we really are failing to take advantage of with the current contribution. Currently the majority of my sales come from Froogle and I really do need this contribution. Its basically a fastrack to the top of google, it's surprising that only a few businesses really take advantage of it. It is a shame that it appears that this contribution and similar are no longer supported it really could have been great, however, getting these contributions to work - let alone getting some discussion going as to whether there is a way to SEO our froogle feeds is out of the question due to the lack of support. I hope you manage to get some progress with the RSS feed contribution, let me know how it goes! Ben
  17. Hi I am trying to get this contribution to work with the Manufacturers2 Contribution. The contribution basically duplicates the term 'manufacturer' to create 'manufacturer2' If I wanted to use Ultimate SEO Urls with the manufacturer2 names, what files would I have to edit, what SQL queries would I have to run in order to get Ultimate SEO URL's to create URL's for manufacturers2 Thanks, I hope someone else is using these two contributions together, Ben
  18. Benjjj6

    Official PayPal IPN Support Thread

    Just to ask again... Is it possible to send customers to the PayPal page where they can enter their credit card deatils rather than my website send them to the page that says "PayPal securely processes payments for..." and then they click pay by credit card?
  19. Benjjj6

    manufacturer2 2.0

    Hi I was wondering if anybody had this contribution working with the Ultimate SEO URL's contribution? Thanks, Ben
  20. Benjjj6

    Automatic Store Feeds Contribution

    Hi, After installing this cintribution it sends the Feeds to Froogle via FTP fine, however, running the Deutsch Froogle file doesnt create any entries in the file, why would this happen? Also, Froogle keeps telling me that my froogle_us.php and UK file contain errors due to the fact that I am using attributes that are no longer supported. Does anyone else have this problem, I think the files need to be updated to use the new attributes, but I dont know how to do this.
  21. Hi, this contribution (including Robert's fix) is working well for me but I hoping you could help me integrate it to work with the "Manufacturers 2" contribution that I have installed (I'm using v.2) As I say this contribution is working fine and correctly changing all of my URL's apart from the manufacturers 2 url's. Does anyone know how they could work together? Thanks, Ben
  22. Benjjj6

    Fancier Invoice & Packingslip v1.0

    Hi Can someone show me what the html_invoice.php and box_invoice.php actually look like to my customers? I don't want to enable it as I dont know what they are seeing, an I dont want to purchase from my own shop. Could someone post a screenshot? thanks :)
  23. Benjjj6

    Official PayPal IPN Support Thread

    Hi I have a problem with this PayPal module that I have had since I installed it. I know I am using quite an older version although I'm not sure how to exactly tell which verison it is. The problem is that in the Customer Comments box where PayPal leaves the order status' (eg pending, preparing) there is alot of extra code that shows up that doesnt need to be there. A quick screen shot should explain the problem: This appears wherever the comment box appears, ie. the customers account/the admin side/invoice/packing slip. How Can I remove this extra unnecessary code that makes it look like my website is broken? Thanks :)
  24. Everything is fixed now. I told my host what the problem was and about 10 minutes later it was fixed. They didn't say what they changed, although i assume you definitely pointed them in the right direction. The important thing is that it is fixed though and very quickly too!
  25. Well, I pointed them towards this thread so they should be able to follow what we've tried. Thanks again for trying. One last thing, Could point me towards the latest instructions for your URL fix, I saw a thread you started, but it kept being updated, and with all things it's sometimes difficult to tell what's the final version. Thanks, Ben
×