Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

pkirbyau

Members
  • Content count

    10
  • Joined

  • Last visited

Profile Information

  • Real Name
    Pat Kirby
  1. Great addition thanks. I use CRE LOADED so had to make a few quick changes: 1. /catalog/product_info.php is /catalog/templates/content/product_info.tpl.php 2. Had to remove leading / in front of images in social_bookmarks.php file ie <img src=\"images/yahoomyweb-small.png\" alt=\"Add to Yahoo myWeb\" title=\"Add to Yahoo myWeb\" border=\"0\"> Add to Yahoo myWeb</a> Incidentally, I notice that del.icio.us still opens window instead of new tab.
  2. Thanks for your help. Surfalot It didnt work but I suspect that has as much to do with the incompetence of the guys gouging me for "support" rather than the contribution
  3. HI there. Ive had SPPC and Hide Products installed with Easy Populate for some time. The paid support I have been trying to use are just &*%&^ hopeless so trying to get back into tackling this one myself. I got the module working OK but am a little unclear about the contents of the v_customer_group_id_0 v_products_price_0 pairs. If group 0 is retail and 1 is wholesale does my file look something like this v_customer_group_id_0 v_products_price_0 v_customer_group_id_0 v_products_price_0 retail $50.00 wholesale $25.00 Do i need to populate _group_id_0 for each row? I appreciate if someone has a file I can look at to implement. Im sure there are more questions to follow. Thanks again.
  4. Nothing like the joy and sweat of solving your own problem. The issue was with the currencies. I had renamed USD to AUD which in the database removed the currencies _id of 0 Had to go into SQL database (PHPMyAdmin) into the currencies table and add a row. Hope this helps someone else
  5. Easypopulate has been working for me wonderfully for some time now. I have had to migrate to a new host and build OSCommerce from the ground up. Now, when using the same price file Ive used in the past, everything imports except the price. The import price is zero. Each row is parsed successfully and all are entered and visible. Manually entering a product works OK. Here are the table elements used : v_products_model v_products_image v_products_name_1 v_products_description_1 v_products_url_1 v_products_price v_products_weight v_date_avail v_date_added v_products_quantity v_attribute_options_id_1 v_attribute_options_name_1_1 v_attribute_values_id_1_1 v_attribute_values_name_1_1_1 v_attribute_values_price_1_1 v_manufacturers_name v_categories_name_1 v_categories_name_2 v_categories_name_3 v_categories_name_4 v_categories_name_5 v_categories_name_6 v_categories_name_7 v_tax_class_title v_status EOREOR Price (ie 7.8) is in column 7 (v_products_price) Appreciate the help as Ive lost enough time migrating already.
×