Jump to content

JimShoo

Members
  • Content count

    14
  • Joined

  • Last visited

  1. JimShoo

    Multi_Vendor_Shipping new thread

    I modified the files on the original, i have nothing to compare to.
  2. JimShoo

    Multi_Vendor_Shipping new thread

    Thanks Craig, but herein lies the problem i think. The hosting company offered OSC it as a package ($$) and it was already loaded for me. So i just added the files from the MVS folders to the current admin & includes folders and edited it as per the admin install txt file. I dunno, maybe thats the problem. Thanks, Don
  3. JimShoo

    Multi_Vendor_Shipping new thread

    Hi Jim, Ok , i changed defines in database_tables & orders.php as you suggested but to no avail. And I've checked and double checked against the admin install txt., im at a loss. Also, you may have misunderstood me about the catalog folder, I do not have this folder on the server. Do I need it? And I put the "vendor_order_data.php" in... /admin/includes/classes... i have a feeling that's wrong too. Off to bed, 11 hrs of this is enough. Thank you very much, Don
  4. JimShoo

    Multi_Vendor_Shipping new thread

    BTW: I do NOT have --- my site.com catalog/admin/* I have --- mysite.com/admin/*
  5. JimShoo

    Multi_Vendor_Shipping new thread

    This is the error message : 1146 - Table 'allfoode_osc00.TABLE_VENDOR_CONFIGURATION' doesn't exist select configuration_key as cfgKey, configuration_value as cfgValue from TABLE_VENDOR_CONFIGURATION [TEP STOP] ----------------------------- I am in --- my site.com/admin/includes/database.php and i took out the following vendor related stuff from the database_tables.php page. 1. //MVS Start define('TABLE_HEADING_PRODUCTS_VENDOR', 'Vendor'); define('TABLE_HEADING_QUANTITY', 'Qty'); define('TABLE_HEADING_VENDORS_SHIP', 'Shipper'); define('TABLE_HEADING_SHIPPING_METHOD', 'Method'); define('TABLE_HEADING_SHIPPING_COST', 'Ship Cost'); define('VENDOR_ORDER_SENT', 'Order Sent to '); //MVS End 2. //MVS Start define('TABLE_VENDORS', 'vendors'); define('TABLE_VENDORS', 'vendors_info'); define('TABLE_VENDOR_CONFIGURATION', 'vendor_configuration'); define('TABLE_ORDERS_SHIPPING', 'orders_shipping'); define('TABLE_PACKAGING', 'packaging'); //MVS End and this may be of some help, im confused about this line: ###### admin/includes/classes/vendor_order_data.php(added directly to classes/order.php for PHP compatibility)###### Has it been added already or do I need to do this? Sorry, it gets confusing when your trying hard not to screw up. Thanks, Don
  6. JimShoo

    Multi_Vendor_Shipping new thread

    Hi Jim, Thats the same error I am getting, so I added the defines and im still getting the error. Just a couple questions. 1) With regards to the ... //MVS Start & //MVS End ... comments, am I supposed to remove these? 2) I put the defines at the bottom after VENDORS_ORDER_SENT, is that ok or does it need to be somewhere else on the page? Thanks, never imagined id be doing something like this. =) Don
  7. JimShoo

    MVS 1.1 and me--

    yep, im happy ya figured it out, care to share?
  8. JimShoo

    UPS Tare wgt

    Tare weight is the approx weight of the packaging, cardboard box might weight 3 lbs, wooden crate might weight 50 lbs. And it appears it is added onto the product weight automatically. Anyway , thats how it was explained to me from a shipping co.
  9. JimShoo

    UPS Tare wgt

  10. JimShoo

    UPS Tare wgt

    Just curious about this, UPS requires a weight of sorts in the tare section of shipping. If I put in 3 lbs, shipping rate is determined with that amount. So if a product actually weights 30 lbs, its showing the shipping weight and costs @ 3 lbs. This cant be correct, isnt there a way to tie in the product weight with the UPS module so you get the proper rates?
×