Jump to content

phcranston

Members
  • Content count

    7
  • Joined

  • Last visited

Profile Information

  • Real Name
    Patrick Cranston
  1. phcranston

    Quantity Price Breaks

    Correction: If I click on view source in the browser window it does NOT show me any source code. I thought it did the first time I tried but I must have been mistaken. Not sure if that changes anything or not for troubleshooting.
  2. phcranston

    Quantity Price Breaks

    I seem to remember that there is a way to temporarily turn on error reporting in OS Commerce so that when you run into problems like this you can get error messages on the screen that OSCommerce typically suppresses. Any idea how to do that?
  3. phcranston

    Quantity Price Breaks

    I just installed the QPBPP Contribution. Everything is working in the admin in catalog pages. I am able to Give products price breaks. The price breaks show up properly on the catalog pages and in the shopping cart. Here's the problem: When a customer goes to checkout the "checkout_shipping.php" loads with a blank page. The source code is there but the windows is blank. Any ideas where the problem might be? Thanks
  4. phcranston

    Quantity Price Breaks

    Jan, Thanks for the quick reply. That fixed the problem. Your efforts are much appreciated.
  5. phcranston

    Quantity Price Breaks

    I just installed QPBPP_v1_3_2b. Everything seems to work except when I click on the category buttons in the store. I get the following error message. 1052 - Column 'products_id' in where clause is ambiguous select p.products_id, p.products_quantity, p.products_weight, discount_categories_id from products p left join products_to_discount_categories using(products_id) where products_id in (28,32,45,30,31,44,33) [TEP STOP] Someone mentioned this error message earlier in the thread but I did not understand the solution posted by Jan. My understanding of PHP is pretty limited. Any instruction on how to fix the error would be appreciated. Thanks
  6. Solution for Custom Text added by customer not showing in Admin Screen. I'm posting this here so that those who follow may find a quick solution. The problem is with PayPal. A detailed explanation is here: http://forums.oscommerce.com/index.php?showtopic=247976 Special Thanks to birchy82 & 241 They did the all the hard work.
  7. Hello, I installed the Product Attributes - Option Type Feature and I am having a problem. Everything seems to work fine. A customer can add their custom text as an attribute to the product. It shows up fine in the Checkout screen for the customer. The problem comes when I look at the order in admin section. The attribute field has a generic "Text" string in it not the Customer Text that the customer typed. Any help you can give me as to why the attribute field in the Cart Attributes table is not updating the field the the Order Atributes table properly would be greatly appreciated. thanks.
×