Jump to content

zergu_ro

Members
  • Content count

    10
  • Joined

  • Last visited

Profile Information

  • Real Name
    x3m world
  1. Stupid mistake. problem solved . also good for the future : Cannot redeclare tep_db_connect() (previously declared in /home/username/public_html/store/includes/functions/database.php:13) The following error message is shown when a main code file has been uploaded to the languages directory by accident.[
  2. this very strange . it seems the problem begins in the catalog/admin/supertracker.php with : require('includes/application_top.php'); . But I don;t understand how could this be the problem ? all the other files have this include and I don;t get this error with any other file . anyone else had or has this with supertracker ? some help pls ?
  3. hello . I installed the last version, but i get this error when I try to open Admin -> Reports -> Supertracker : Fatal error: Cannot redeclare tep_db_connect() (previously declared in /testshop/admin/includes/functions/database.php:13) in /testshop/admin/includes/functions/database.php on line 13 any ideea how to fix that ?! Help ?!?!
  4. hello . I installed the last version, but i get this error when I try to open Admin -> Reports -> Fatal error: Cannot redeclare tep_db_connect() (previously declared in /testshop/admin/includes/functions/database.php:13) in /testshop/admin/includes/functions/database.php on line 13 any ideea how to fix that ?! Help ?!?!
  5. now I have tried this . I have altered the table by hand Table: links -> links_status and entered 2 (Aproved) and still nothing
  6. I now added all the websites that I own (about 5). still nothing. no status, and i seem to be the only one with this problem .... damn
  7. No . it does not appear, as i told you . more then that, the link is added, I can see the category with 1 link, but it does not display it, ofcourse because it has no status ... I think . you can see it in action at : www.bonguri.ro . it has english version as default. I really need this cool addon to work. if you have any more ideeas please reply. peace !
  8. and I think this should work as the array is in the catalog/admin/links.php : $links_status_array = array(); $links_status_query = tep_db_query("select links_status_id, links_status_name from " . TABLE_LINKS_STATUS . " where language_id = '" . (int)$languages_id . "'"); so what next !?
  9. I'm sure they are in the database i'm not sure where and how to implement the array . (...still not a big php coder,sorry). here is what I see when I browse the 'link_status' table : links_status_id language_id links_status_name Edit Delete 1 1 Pending Edit Delete 2 1 Approved Edit Delete 3 1 Disabled Edit Delete 4 1 Waiting =====================================the end of the table so the table is there, and as I told you I also tried to change the language_id in every table, and that did not work either .
  10. THE STATUS BUG . I have installed this addon with no problems or errors. I entered a link, but the problem is this : in Admin -> Link Manager -> Edit -> STATUS <============ I HAVE NO STATUS HERE , BLANK, EMPTY. As I followed up the Threads I read and read, and did check the table, they are OK . I'm using English as Default and it is NR. 1 in the list . I also did try to put My second lanf. as default and chaged all language_id tables to 2 and STILL !! I have nothing in the STATUS drop down . PLEASE HELP ! Peace !
×