Jump to content
Latest News: (loading..)

osCommerce4you.com

Members
  • Content count

    30
  • Joined

  • Last visited

Profile Information

Recent Profile Visitors

4,339 profile views
  1. osCommerce4you.com

    osPlayer v2

    hi guys, just solve the most recent problem in that discussion regarding not listing tracks in the player. i had that problem at the admin side. there is no error in the config files. no leading slashes needed. the correct is define('DIR_FS_CATALOG_MP3', DIR_FS_CATALOG . 'data/mp3/'); define('DIR_WS_CATALOG_MP3', DIR_WS_CATALOG . 'data/mp3/'); so to fix this problem you should edit admin/mp3manager.php: find: <object type="application/x-shockwave-flash" data="osc_player.swf?mp3id=' . $product_mp3_id .'" width="193" height="265"><param name="scale" value="exactfit" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" /> <param name="movie" value="osc_player.swf"/><a href=http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash target="blank"><img src="images/icons/noflash.gif" width="88" height="31" vspace="5" hspace="50" alt="install flash player plugin"/></a></object> and replace with: <object type="application/x-shockwave-flash" data="osc_player.swf?mp3id=' . $product_mp3_id .'" width="193" height="265"><param name="scale" value="exactfit" /><param name="quality" value="high" /><param name="bgcolor" value="#ffffff" /> <param name="movie" value="osc_player.swf?mp3id=' . $product_mp3_id .'"/><a href=http://www.macromedia.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash target="blank"><img src="images/icons/noflash.gif" width="88" height="31" vspace="5" hspace="50" alt="install flash player plugin"/></a></object> so ?mp3id=' . $product_mp3_id .' is missing at the second case.
×