Jump to content

modix

Members
  • Content count

    85
  • Joined

  • Last visited

2 Followers

About modix

  • Birthday 09/04/1977

Profile Information

  1. Hmm. My productslisting list duplicate optionbars? Whatever for? How do I remove it? Must be adouble code somewhere right?
  2. Yeah the problem just surfaced. Dunno wheter I should cry or jump out of the window. :angry: PM coming up!
  3. Darn. Just my luck. I have noticed that the images does open. But not as a separate window as would be expected but outside all frames still in the document. So if you klick an image and after that scroll down a mile there it is. :blink:
  4. You've heard it before but here it is again; Can't get the Ultrapics to play nicely with STS. I have read through the forums and have: (i) updated the Ultrapics code with the one in the latest Ultrapic STS + Lightbox + yadda yadda pack (ii) Replaced the code in the includes/modules/popup with said replacement code No luck. Can't get images to "pop" nor open. Funny thing is when I doubleclick any of the images the product options disappears (ie size, style, color etc) Now it might just be me but isn't that just plain weird? Have tried both IE & Firefox. No difference. Running rc2. So, in short. H E L P.
  5. modix

    Discount Coupons

    Did you give the coupons a unique sorting code when activating it under modules? I had the same problem as you and it turned out that I had two modules sorting under the same number causing the coupons not to show up. And Burt, for the record your contribution rocks. Haven't installed it on the live store yet (only sandbox atm) but I will. Hopefully without any stupid snags to bother you with this time! ;)
  6. Hi, Have had this (and others) modules by TIM installed previously and it has always works well. However now I can't get the darn thing to work properly. The shippingcharges are not transferred to the order total / order confirmation for who knows what reason. In the order total the shipping is for unknown reason zeroed. Great news for the customer, not so great news for the shopkeeper. Any ideas on where to start looking? XoXo Jess
  7. FIXED In case you are getting this problems and are using TIMs be sure that the modules are dispalyed in their respective default order! Otherwhise the pt will become all messed up and cause the "no order" problem.
  8. OK. I have reinstalled everything. Blanked the database and started over. Guess what....... same problem. Anyone interested in looking at this? Please?!
  9. Get the same thing and am getting quite annoyed with it. It's supposed to be caused by entering the wrong usernam/password etc but I have trippelchecked, it IS correct. So..... what's causing this? Anyone? :blink:
  10. Hmm. I get the following after installation: The requested URL /directory/product_info.php was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. :blink: FIXED. Wrong settings in .htaccess
  11. modix

    Order IP Recorder v1.0

    Has anyone got it working on rc1 or rc2? Would be very interested in a solution that works for them. :huh:
  12. Still need someone to look at this as the problem is only getting worse by the minute. Will donate for a solution.
  13. modix

    fast easy checkout

    And as the cream on top: orders are no longer registered in admin. customers can not see orders and they can not be found as administrator either. They do still arrive ok through email though but HIGHLY annoying. HELP? Willing to donate for a solution.
×