Jump to content

dantiatto

Members
  • Content count

    4
  • Joined

  • Last visited

Profile Information

  • Real Name
    Nick Cooke
  1. durr... just ignore me, there was a protx_formSAFE.php file in the modules folder it was trying to load, I'd backed it up when changing things in the proper file and left it in there, I was simply being thick! removed it and all appears fine again.
  2. thanks for reply, the protx_formSAFE.php doesn't exist; and I'm wondering why and from where it's making the call for that particular file... is it trying load it as a separate module to the existing protx_form.php file? it must be a hangover from a 'trial run' I did on protx / sagepay when I set it up initially; it works fine by the way... I suppose it may even be a problem from an old restored backup - the trouble is I don't know where to find the file that's calling the protx_formSAFE.php to comment it out! many thanks for any further help...
  3. Hello all, I'm using the standard administration module in oscommerce; when I click on 'Payment' in the 'modules' menu I get the following error: Warning: main(/var/www/vhosts/#.com/httpdocs/shop/includes/languages/english/modules/payment/protx_formSAFE.php): failed to open stream: No such file or directory in /var/www/vhosts/#.com/httpdocs/shop/admin/modules.php on line 128 Warning: main(/var/www/vhosts/#.com/httpdocs/shop/includes/languages/english/modules/payment/protx_formSAFE.php): failed to open stream: No such file or directory in /var/www/vhosts/#.com/httpdocs/shop/admin/modules.php on line 128 Warning: main(): Failed opening '/var/www/vhosts/#.com/httpdocs/shop/includes/languages/english/modules/payment/protx_formSAFE.php' for inclusion (include_path='.:/usr/share/pear') in /var/www/vhosts/#.com/httpdocs/shop/admin/modules.php on line 128 Fatal error: Cannot redeclare class protx_form in /var/www/vhosts/#.com/httpdocs/shop/includes/modules/payment/protx_formSAFE.php on line 13 sorry, I've deleted the full URL cos I'm paranoid! anyway this is stopping me from changing settings in any module; obviously the protx_formSAFE.php file is missing, but what do I need to do to sort it? will simply copying the protx_form.php and renaming it cure this? do I need to alter some code? can anyone help an idiot out here? many thanks in advance... nick
×