Jump to content

itinerant baker

Members
  • Content count

    75
  • Joined

  • Last visited

Profile Information

  • Real Name
    i baker
  1. itinerant baker

    NEW: Anti Robot Registration Validation

    Sorry if this has already been mentioned on the thread, but is the 2.6 version correct? I can only seem to see mentions of 'Update from v2.x.x to v2.5' in the included sql files and docs, not to 2.6. Am I missing something obvious or have the docs not been updated - if so are they still relevant? Also, is everyone happy with 2.6 or are there bugs that should put me off upgrading for the moment? If I'm being a bit dim it's because it's Monday morning. ;)
  2. itinerant baker

    osPlayer v2

    Anyone? I thought it might be something to do with .htaccess from one of the posts above, but fiddling with that and how the files are passworded doesn't seem to do anything.
  3. itinerant baker

    osPlayer v2

    I seem to be having problems with this when I enable https. I've had it working nicely up until now, but now i've secured the site when I go to add a new mp3 folder it throws me out - no error message or anything, it just takes me back to the login page for the Administration Access Level Account that I've got added to the site. If I then disable https (through admin/includes/configure.php) it works again. I have had a quick look through the code, but if anyone's got any pointers (as there's a lot of code there) it would be apreciated, or has anyone had this problem before? Also, does anyone know how to change it so that it uses the Product Model for the file name rather than the prouct name? This would be much more useful for me and also cut down on the risk of adding 'daft' characters to the file name that the server doesn't like (such as '/' which caused a few problems.)
  4. itinerant baker

    Support thread for the Image Magic contribution

    I'ld say it's worth a try - provided you backup backup backup! There's a similar thing mentioned in an earlier post on this thread - here, and the posts following it.
  5. itinerant baker

    Easypopulate not getting it

    Doh! >_< At least it works now, that's the main thing. I was going to ask you if you'ld plugged it in at the wall aswell. ;)
  6. itinerant baker

    WYSIWYG Editor 1.6

    Sounds like you might not have added the relevant code to one of the files (the one that deals with new product - can't remember which on it is of the top of my head.) Go through the install instructions checking the files you've edited. Does it work on the edit product description page?
  7. itinerant baker

    Support thread for the Image Magic contribution

    I've added an install instructions text file to the contrib page to keep a set of instructions in one place rather than having to rely on a website that might be down, and also to clarify the replacement of the tep_image() function (thanks DeadDingo). If I've missed anything important out or made a glaring error, feel free to point it out. Link if anyone needs it.
  8. itinerant baker

    Best Froogle (etc) feeder contrib.

    Cheers, that's sort of what I meant. :rolleyes: Didn't realise there was only the 2 files in the package when I posted that as I hadn't opened it up. I've now installed it for a try out (as it's pretty independant of the rest of OSC and should be easy to uninstall if I don't get on with it.) It looks useful, and I like the fact it's configurable for other feeds, but it also looks to be on the boundary of my coding skills, and I wouldn't recomend it to anyone who's not comfortable having a hack - though if you are you should be able to get a lot of millage from it!
  9. itinerant baker

    Best Froogle (etc) feeder contrib.

    Thanks, I'll add those bits if I install it. Which file is being edited with the first bit of code?
  10. itinerant baker

    Support thread for the Image Magic contribution

    I've just noticed that some of my product images don't show up when in secure (https) areas such as the account information page. Instead of having the image in the 'what's new' box there's a blank area with a message saying 'Error. File path incorrect. Check configure.php.' I've noticed that some images show up but others don't, the one's that don't are the one's that have spaces in the file name that get replaced with %20 by the server. I'm pretty sure it's an image magic issue as turning it off stops it from happening. Of course the way to stop this is to not have spaces in my filenames (as that's naughty) but is there a way to alter imagemagic to get round this (try explaining to the people who run the sites on a day to day basis that unix systems dont understand spaces in filepaths and you'll see a sea of blank faces.).
  11. itinerant baker

    Best Froogle (etc) feeder contrib.

    That was the one that I liked the look of the most, due to it's flexibility and automation. How much actual coding is required and of what level? I'm no php expert, but I don't mind having a bash at it if it's straightforward.
  12. itinerant baker

    Best Froogle (etc) feeder contrib.

    Anyone? :(
  13. itinerant baker

    [Contribution] *TinyMCE WYSIWYG HTML EDITOR

    Well, if we're going to play pedant here, I could point out that what you said didn't sugest it at all but did imply that it was the only editor contrib that worked with Firefox. But I won't. :rolleyes: I'll bear all the things you mentioned in mind if I use this contrib, and go and have a look at the developers home page.
  14. itinerant baker

    [Contribution] *TinyMCE WYSIWYG HTML EDITOR

    Perhaps instead of saying 'None of the other HTML editors would work with FireFox' you should have said 'I haven't been able to get any of the other HTML editors to work with FireFox.' ;) [/hijack] I'ld be tempted to try it but for two things that strike me initialy. I can't see a way of uploading images from your local machine to the server to use them in the text. Also is it possible for it to use <br> instead of <p>.....</p> - /slashes/ throw my version of easypopulate into a fit. Actualy after a second look at the demo's output there are a lot of slashes. I expect these are issues with TinyMCE though.
  15. itinerant baker

    [Contribution] *TinyMCE WYSIWYG HTML EDITOR

    FCK Editor should work with Firefox/Mozilla. Interesting contrib though, I might give it a try.
×