Jump to content

krisja40

Members
  • Content count

    10
  • Joined

  • Last visited

Profile Information

  • Real Name
    Krisja Low
  1. krisja40

    Separate Pricing 4.14 - HELP PLEASE!!

    Nightmare!!!!! Restored from the back up I did in os commerce and now I've got this error on my homepage: Can anyone help at all my website is www.nextgen-supplier.com - I have now got potential customers approaching me to set up accounts and I think I could be losing a lot of business. Anything at all would be helpful and deeply appreciated. Thanks, Krisja.
  2. krisja40

    Separate Pricing 4.14 - HELP PLEASE!!

    It was version 2.90b that I wanted to install and the author had written this: I did backup my database before installing, so perhaps I'll give it up and go back the way I came. I'll try downloading the og file and see if that works. But am not confident as I do not think I've actually made changes to it. Thanks for your advice, Krisja. :thumbsup:
  3. Hello, Can someone please help me, I have searched the forums but to no avail as usually. I think that it must be the pure volume of topics posted. I hate to add more, but have been scratching my brain for hours. I installed Separate Pricing 414, just because I wanted to install easy populate. It all seemed to go fine until I tested the site once logged in. Now I get these errors with my shopping cart: Fatal error: Call to undefined function: get_products() in /home/krisja40/public_html/includes/boxes/shopping_cart.php on line 25 Fatal error: Call to undefined function: get_products() in /home/krisja40/public_html/shopping_cart.php on line 76 This is the code for these files: and I did a new installation manually, as I had installed the Header tags contrib and one to get rid of the default images previously. But having gone back over the new installations txt file I am sure that I haven't even changed the shopping_cart.php file - very puzzled, could it be that it is in confliction with one of the other contribs installed. Any suggestions of any sort would be amazingly appreciated. I just haven't got a clue :( Thanks, Krisja.
  4. Thanks for your help! I have been offline for a while, but am soo thankful that someone has took the time to help. Still not there yet though. I did as you said but got anunexpected '<' so I took out what appeared to be an extra '<?php' at the bottom of your post. Now I am getting this error: Parse error: parse error, unexpected T_ELSEIF in /home/krisja40/public_html/admin/categories.php on line 689 I have searched amongst my code but cannot find 'T_ELSEIF' anywhere, I assume it is a term that I am unfamiliar with. Any ideas? This is my categorie.php now: This was it before this last fix: hhhhmmm. I am going to try using winmerge, I guy called Daz has just recommended it for comparing to the og contrib code. ;) If anyones got any ideas please let me know. Just need to get this sorted and my sites almost presentable. Cheers everyone!
  5. Hello, I Installed the HeaderTags_v2.5.9.1 fine, works like a charm. However when editing a product price I updated and now the Product name has gone. It appears that I now have boxes to enter my meta tag tilte/description/keywords, but have no box to enter a product name. Whats stranger is that my existing products are unaffected until I attempt to edit them. Also my categories are fine. Any help would be much appreciated. I have searched other threads because I'm sure people must have come across this before, but cannot find a solution. Thanks for your time, Krisja.
  6. Hello, Sorry if this is an obvious oversight. I have installed the Header Tags controller and it is working fine. However I have now updated a product with a new price and now the Product Name has disappered. I have attempted to get it back, but cannot. It seems as though now my meta tags are installed I can no longer put have a product title. Is this correct? Thanks, Krisja.
×