Phobeus

Members
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

1 Follower

About Phobeus

Profile Information

  • Real Name
    Florian Sievert

Contact Methods

  1. I am currently testing arround with this contribution and think, that it will fullfill my needs (good work!). However I am somewhat irritated, because the percentage discount seems to be wrong calculated. For ex. I have an article in my basket with an total order value of "149.90". I am giving .1 percent discount on it. However in the confirmation there is only a discount value of -12.60EUR. The discount module is order 0, the subtotal is 1. Shipping is added afterwards. So it look like he takes the wrong value. However, I select a fixed discount, everything is fine. Anyone a hint, what might be the problem? I am currently running out of ideas. Thanks in advise!
  2. No! That isn't it! I just found it out... I made everything absolute correct, but... like said, I have a clean installation, so only the sample data is in the db. If you try to ad the sample customer to a new group, the error happens. If you create a new user account, there is not problem at all! I really got mad to search for a bug ... but this problem happens if you make it 1:1 to the install. Think there is somewhere a wrong query with the sample (first?) customer? Now, it seems to work. The product overview shows up the "normal" price, not group price. At the product_info itself everything is okay. But tomorrow I will have a look at the bugfix in the thread here, maybe there is already a solution. But keep the problem above in mind...
  3. Hi, so i am nearly total capitulation. I am using OSCommerce 2.2 MS2 and the 3.5 version of this contribute. I am not interesting currently in the special modification. I've tried several times to install the contribute, but always there is one error in the admin-panel. If i am using the adminpanel for customers and try to update a new group, I get the following error: Any idea why? I made it three times and always this mistake...
  4. Just tried to install this contribute at a fresh version of OsCommerce 2.2M2, but compared to phpBB for example it seems really hard to me to get contributes of OsCommerce running. For Example the isn't existing in my version. However it is the version you can reach over OsCommerce. So I am really getting disappointed... Isn't there anyone who have "prepared" files for a fresh installation? Many other communites are overthing such files for those, who are new to the project. Can be fasten up adding a contribute that is so complex like this one. Anyone out there? thx