Jump to content

patrickb42

Members
  • Content count

    18
  • Joined

  • Last visited

About patrickb42

  • Birthday 08/02/1962

Profile Information

  • Real Name
    Patrick
  • Gender
    Male
  • Location
    France
  • Website
  1. patrickb42

    [Contribution] Compare Products Side-By-Side

    Hello, In response of your last question, I think it's better to customize your basic product_listing.php file with the mods of product_listing_col , to, at least, make it work in columns. For my own I have a problem in running the compare.php file. I think it's not compatible with Php5 near the code :(and further down the code also surely) : $pd_matches = " from products_description pd join products p using (products_id) left join manufacturers m using (manufacturers_id) left join specials s on p.products_id = s.products_id where p.products_id in (" . implode(",", $columns) . ")"; $pd_orderby = " order by p.products_id asc"; I have added the parenthesis like so $pd_matches = " from (((products_description pd) join products p using (products_id)) left join manufacturers m using (manufacturers_id)) left join specials s on p.products_id = s.products_id where p.products_id in (" . implode(",", $columns) . ")"; $pd_orderby = " order by p.products_id asc"; ... but it doesn't work. Any help appreciated Thanks
  2. patrickb42

    ### POINTS AND REWARDS MODULE V1.00 ###

    Hello, I'm having the same problem in the /functions/redemptions.php file. Fatal error: Call to a member function on a non-object in /home6/x/yyyyyyyyyy/www/includes/functions/redemptions.php on line 341 Line 341 is : if ((POINTS_MIN_AMOUNT == '') || ($cart->show_total() >= POINTS_MIN_AMOUNT) ) { When the POINTS_MIN_AMOUNT variable is set not null thru admin, the error occurs. I think maybe the error comes from the $cart->show_total() variable but don't know how to fix it. When the POINTS_MIN_AMOUNT variable is set to blank (no minimum order amount) then it works. Thanks for your help Patrick
  3. patrickb42

    [CONTRIBUTION] PDF Customer Invoice

    Hello, I've just installed this great contribution and I use the send MIME mail option with HTML enable in the admin panel. With the add-on pdf invoice attached in the email, it's not working, the email received is not decoded I think. Do I have to have th MIME option to false (ie send email with text only) ? Thanks
  4. patrickb42

    Products Cycle Slideshow

    Hello, I've searched how to delete the white background underneath each image, but couldn't guess how : int CSS, int the cyle js file, it's always remaining white. Why, Thanks a lot Patrick
  5. patrickb42

    Choice of Free Gifts Module

    Hello, Great contrib. I fixed the problem of 'products displayed twice' in the dropdown menu. It's because if your store is in more than 1 language, the query searches for the categorie_name in each language. You have to lock the content of the dropdown menu by the language currently used (if you've still got the problem, tell me and I'll post the code). I have a problem when, after selecting a gift in the dropdown menu, the Update button doesn't update the cart with the gift (it doesn't add the gift to the cart). Have you got this same problem ? Dis you find a solution ? Regards Patrick
  6. patrickb42

    Choice of Free Gifts Module

    Hello, I have the same problem with this add-on. The Update button doesn't do anything, and yes the gift appears curiouly at the bottom of the checkout page but it's not listed in the emails received by the customer. I wanted to know if you tried to solve this problem and how ? Regards Patrick
  7. patrickb42

    Problem with ocThumb

    Helllo, Anybody got this little problem for thumbnailings in the index.php file ? Thanks
  8. patrickb42

    Problem with ocThumb

    Hello, I'm having trouble with oscThumb in a particular case. It works fine on the product_info.php page but when I list the products of a category click int a category listed in column_left.php , none image displays. I talk about the file called in index.php which is product_listing.php . Is anybody had this problem. I think images are thumbnailed only in the product_info.pphp page, is that right ? Thanks for th help
  9. Hello, I'd just want to know if I have a limited number of images per product to work with ImageMagic or if I could have several that could also be thumbnailed by ImageMagic ? Is the purpose based upon one image in the product description to work well with ImageMagic contrib ? Thanks and regards Patrick
  10. Hello, I'd just want to know if I have a limited number of images per product to work with ImageMagic or if I could have several that could also be thumbnailed by ImageMagic ? Is the purpose based upon one image in the product description to work well with ImageMagic contrib ? Thanks and regards Patrick
  11. patrickb42

    About "Ask a question" contribution

    Yes, thanks for your information. I've posted mty question to a person who got in touch one time with this contrib. ans I'll see Thanks
  12. Hello I'm new here in the OsCommerce World Community. I've installed MS2.2 on my local computer, and installed the 'Ask A Question' (#2804). I have no error while running the website but, only, nothing happens, no questionmark image appears ... I've checked my files and it's OK. At least, where should the message or the question mark image appear on the page ? I built it with a ready-made template with no really left and right columns. Could this be a problem ? Has someone installed and tested it with success or little problems ? Thanks & regards Patrick - France -
×