Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

hndennish

Members
  • Content count

    8
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Dennis hall
  1. Okay - this is how I fixed the problem: Go to your admin page Click 'Customers' Delete all customers (that it will let you delete) It worked fine after that :D Hope that helps -Dennis
  2. It sounds like it's keeping the sessions.. did you do this: OPEN AND MAKE CHANGES IN THIS FILE: /catalog/checkout_success.php find tep_redirect(tep_href_link(FILENAME_DEFAULT, $notify_string, 'SSL')); and replace with // Added a check for a Guest checkout and cleared the session - 030411 if (tep_session_is_registered('noaccount')) { tep_session_destroy(); tep_redirect(tep_href_link(FILENAME_DEFAULT, '', 'NONSSL')); } else { tep_redirect(tep_href_link(FILENAME_DEFAULT, $notify_string, 'SSL')); } That will delete the session if its a guest -Dennis[/code]
  3. very sorry to keep bothering you guys... Fatal error: Cannot redeclare tep_db_connect() (previously declared in C:webwebjunctiontwisterchatcomtwisterchat.comwwwsitesd2catalogincludesfunction sdatabase.php:13) in C:webwebjunctiontwisterchatcomtwisterchat.comwwwsitesd2catalogincludesfunction sdatabase.php on line 13 I get this only if the user selects "proceed directly to checkout" (rather than registering) I know that its a problem where a file is requiring/referencing database.php twice.. but I can't for the life of me find where it does so. I looked in all files required/defined by Order_Info_Process.php (which is what is in the address bar when the error occurs) as well as all the files I was required to edit for the contribution, as well as all files added for the contribution. I tried just re-installing the contribution to no avail, and backing up to before the contribution works fine.... I promise I looked in the forums, and on the readme as well as I could before bugging this forum :( Thanks for your help! -Dennis
  4. This topic should help you with your problem: http://forums.oscommerce.com/viewtopic.php?t=47256 It seems that they had the same problem as you Hope that helps! -Dennis
  5. oh yeah.. define('FILENAME_CREATE_ACCOUNT_PROCESS', 'create_account_Process.php'); Would make since, eh? :oops: Thanks a lot for your help! -Dennis
  6. What do I define it as? define('FILENAME_CREATE_ACCOUNT_PROCESS', '????.php'); Thanks for your help!! -Dennis[/code]
  7. Fatal error: Failed opening required 'includes/languages/english/FILENAME_CREATE_ACCOUNT_PROCESS' (include_path='.;c:php4pear') in C:webwebjunctiontwisterchatcomtwisterchat.comwwwsitesd2catalogOrder_Info_Process .php on line 21 After selecting "Continue Without Registering" and Typing in all your info, I get this error message in the browser :cry: Thanks for your help -Dennis
×