Jump to content

TechHeads

Members
  • Content count

    11
  • Joined

  • Last visited

  1. TechHeads

    PC Pro Creator

    Ah right..that's great news. (The fact it wasn't me being stupid :lol: ) Strangely enough we thought of that workaround this morning for the assembly costs :) I feel a bit bad i didn't acknowledge meisterbartsch as also doing hard work on this...thanks alot to you :D Look forward to seeing the next version Regards Techheads
  2. TechHeads

    PC Pro Creator

    Firstly, can i say fantastic work Dopy99 :thumbsup: I just have one question on the new beta version in regard to assembly cost.. I dont know if it's me but I dont seem to be able to get the assembly cost added to the final value of the system. Shouldn't the assembly costs appear as a seperate item line on the print preview and the shopping cart and also carry over into the final bill . invoice? (just a question here, i think this has to be itemised). Anyway... brilliant work..i can't thank you enough for working on this to make it what it is so far.... :D Regards TechHeads
  3. TechHeads

    [Contribution] STS v4

    I know this reply is coming a bit late for this question but It might help others I had the same problem, I fixed it by going into the php.ini for my webspace and changed the option zlib.output_compression = Off to zlib.output_compression = On You may not have access to this area of your webspace unless you have either a Dedicated server or a Virtual Dedicated Server (VDS) in which case you will probably have to ask your host to turn it on for you.
  4. TechHeads

    [Contribution] STS v4

    I know its been said before but thanks very much to those who have created and updated this Simple template system. Now to my question. I am trying to add the PC Pro Creator contribution while using STS and cannot figure out how to add a variable for it using STS v4.1. This seems to be explained in the readme files included with STS but I am having a hard time figuring out exactly what to do as the instructions seem to assume you know how to code these things already . It would be interesting to see and example of the complete process of how to do this using an existing infobox contribution. If anyone one could post a tutorial written in very simple language or if such a tutorial already exists a link to it would be much appriciated.
  5. TechHeads

    [Contribution] STS v4

    Please ignore my previous post, this is sorted now. thanks
  6. TechHeads

    [Contribution] STS v4

    Hi, First of all let me add my thanks for the great contribution. Now to the small problem I am having. I uploaded a fresh oscommerce v2.2m2 install everything went fine. I then installed STS 4.1 and then the 2 updates. Now when I go to my site www.techheads.eu I see 2 header areas, one which is the original color and one the color of the default stst template. I have no idea where to begin with this but have searched through these forums looking for a similar problem but have come up empty handed. Any help would be appriciated. Thanks Doh I just read a post 2 up that indicates that this may be one of the patches I added. any help on how to fix?
×