Jump to content

roodbaard

Members
  • Content count

    10
  • Joined

  • Last visited

Everything posted by roodbaard

  1. OK, Sorry I did not tell you earlier but I've Installed version 1.3b Uploaded by Jordi. I thought it's best to install the most recent version! Arjan
  2. But the image that was uploaded in the admin was the size you see in the pop-up, which shows a good quality. And if so, how can it be that when I put off the infoboxes with small images, the productinfo picture shows good? I've put off the infoboxes, so you can now see how it shows... Thanks anyway! Arjan
  3. OK! Again thanks Surfalot! The site was running offline (still in development) But I've put it on the webserver... Here is the link: http://www.bestelwijn.nl/catalog/product_i...;products_id=31 Hope you can now see what the problem is Arjan
  4. Thanks for your reaction, Surfalot! Here are 2 screenshots: The good one This is the one with a perfect product picture The bad one And this is the bad one. Nothing is changed except for specials and what's new box, which are on now. I hope you have got answer for this.... Arjan
  5. Hello Folks, Firstly thanks for this great contrib. However I found a problem I think it's a bug: I've installed the latest version and have my product_info main image configured as PRODUCT_IMAGE_WIDTH etc. (almost the same function as SMALL_IMAGE_WIDTH*2) and this works perfectly, but when another infobox which shows a small image, for example "Whats New" or "Specials", then the product image on the product_info.php becomes pixelated. It seems like he enlarges the small_image thumbnail instead of reducing the normal one. I've looked through all the messages in this forum but find no solution for it. Have anyone a soluton for this, or has the same problem? Any help will be very appriciated!! Thanks in advance! Arjan
  6. roodbaard

    AJAX Attribute Manager support

    Thanks for that! This is such a good contrib!! I don't know if it's possible but it should be very usefull if there's a possibillity to enforce a customer to make a choice from the optionslist. I know there are a few contibs (actually little tricks..) that can do the job but none of them is a friendly solution for clients... they always need the help of a OsCommerce specialist to do it. If this is nice en good to implement it in this contrib it defintly is the BEST CONTRIB EVER!! Keep on the good work! Arjan
  7. roodbaard

    AJAX Attribute Manager support

    OK! Thanx Alex! This soved the problem with the unknown column. The problem with the ID=0 is not solved with V2.5 :'( But we keep going on... Arjan
  8. roodbaard

    AJAX Attribute Manager support

    Hello, This is a realy good contrib! But I have 2 problems: 1. The first maked option is not useble due to a problem with the ID, the first ID = 0 and thats not ok. In the standard osc attribute manager the first option has always ID = 1 and tha't works fine. Anyone knows a (good) solution for this without the use of the standard manager? 2. Installing V2.4 Beta works OK but after installing the new 2.5 I've got this error: 1054 - Unknown column 'products_options_sort_order' in 'order clause' I think it's a problem with PHP 5 (runs on my server) But when I got back to V2.4 it works OK... Thanks in advance! Roodbaard
×