Jump to content

bardanes

Members
  • Content count

    15
  • Joined

  • Last visited

Profile Information

  • Real Name
    P. Bardanes
  • Website
  1. bardanes

    Authorize.net Consolidated Contrib - where is it?

    Thanks for your reply - I appreciate it!
  2. I thought that this contrib would be good to use as an AIM module. However, I can't find it. Any idea where it might be? Is there anything that approximates it that anyone can recommend? Thanks!
  3. bardanes

    Infoboxes for STS

    I've enabled and tested it so far and can't get the custom placeholders to expand - they show up on the page. Looks like a great contribution, at least in theory...I tried to email the developer and the email bounced. Anyone gotten this to work yet? I'm hacking through it now...
  4. bardanes

    [contribution] STS PLUS v4

    I can't seem to get productid or productsid to display in my template, as well as specialfriendbox. I have product_info.php.html in my main template directory and product_info.php.html in my content directory. All other variables are parsed and display without problems. What am I missing? Thanks!
  5. bardanes

    "Dynamenu" for osCommerce

    I have resolved this. It turns out that I could not access the dynamenu javascript libraries (in ./includes/functions/dynamenu/libjs because of a poorly configured .htaccess flle that someone stuck in the ./includes directory. I changed it back to the original OSCommerce .htaccess and added an AllowOveride directive - all is working fine now...moving on!
  6. bardanes

    "Dynamenu" for osCommerce

    Hi, This is a sorely-needed and excellent contrib. I was excited when I saw it, but I can't get the flyouts to work. I'm getting the following Javascript errors with Mozilla: clearLMTO is not defined. setLMTO is not defined. moveLayerX is not defined. I've followed the instructions and re-installed numerous times. I'm using a clean install of OSC 2.2. Everything seems to check out - the javascript code and libraries are where they should be. The footer shows up in the source. I've included the dynamenu defs in stylesheet.css. I've tried the Venkman debugger to no effect. I've been at this for hours and have hit a dead end. Is there anything that I'm missing? Any input would be greatly appreciated! Thanks, J
  7. bardanes

    [Contribution] STS v4

    Should this code appear in the header.php file or the template file? Is there an applicationtop2header placeholder? I'm trying to get this to work as well...
×