Jump to content

zoulxp

Members
  • Content count

    18
  • Joined

  • Last visited

Profile Information

  1. zoulxp

    Header Tags SEO

    thank you ;-)
  2. zoulxp

    Header Tags SEO

    by the way, i have found the problem. Some keys configurations appear twice in the database in the configuration table. After delete the duplicate, it's all right !!! In the social bookmark, in website, what kind of syntax i have to fill ? thanks ;-)
  3. zoulxp

    Header Tags SEO

    i have put files in the same server and it's the same database. Only thing that change is the directory. The configure.php files are exactly the same except the directory "shop" added. the shop directory site work with header tags and the root site don't with header tags... it's really crazy....
  4. zoulxp

    Header Tags SEO

    i have found the problem. If the files of my shop are in the root of my domain, it don't work, but if the files are in /shop/ directory, header tags works perfectly. any idea ?
  5. zoulxp

    Header Tags SEO

    have you some advice for me in which files i have to look ? I think it's not due to manufacturer.php change, or categories.php change... My shop is 2.2RC2
  6. zoulxp

    Header Tags SEO

    another problem found : Display Page Top Title don't work in fact my problem is the value in $header_tags_array (example : echo $header_tags_array['title'] ) The fields are empty...
  7. zoulxp

    Header Tags SEO

    ok i have do that : i have fill the root area and check root and product includes but in verify option, non meta in title, description and keywords
  8. zoulxp

    Header Tags SEO

    "i have nothing in "from site" meta tag English From Site: Title -> Meta Description -> Meta Keywords -> From Settings: Title -> - Brown Chinese letter Incense Holder Meta Description -> - Brown Chinese letter Incense Holder Meta Keywords -> , Brown Chinese letter Incense Holder" the code in index file is : /*** Begin Header Tags SEO ***/ if ( file_exists(DIR_WS_INCLUDES . 'header_tags.php') ) { require(DIR_WS_INCLUDES . 'header_tags.php'); } else { ?> <meta http-equiv="Content-Type" content="text/html; charset=<?php echo CHARSET; ?>"> <title><?php echo TITLE; ?></title> <?php } /*** End Header Tags SEO ***/ so the right file to fill meta in index is /includes/header_tags.php This file do query to headertags_default table. is it right ? I would like to resolve this problem. Thank for your help ;-)
  9. zoulxp

    Header Tags SEO

    this function is done by include/header_tags.php file, isn't it ? and the database table use is headertags_default ?
  10. zoulxp

    Header Tags SEO

    i have use my old index (it worked) and now same problem. I have the problem with product pages too. So the problem is out there.
  11. zoulxp

    Header Tags SEO

    So if nothing appear, it's a code problem in index page ? my osc is less than 2.3
  12. zoulxp

    Header Tags SEO

    thank you. I have found and solve the language keys. For the missing data, unfortunately, there is nothing in the source page : <title></title> <meta name="Description" content="" > <meta name="Keywords" content="" > what is the header tags code which do that in index.php ? Thank you very much for your help. It's a wonderful program ;-)
  13. zoulxp

    Header Tags SEO

    Hello, after updating to the last version, i have some problem like language key missing for social options like HEADING_TEXT_TWITTER_CARD or HEADING_TEXT_SOCIAL_ICONS. Where can i found this keys in language files ? other way, i have nothing in "from site" meta tag English From Site: Title -> Meta Description -> Meta Keywords -> From Settings: Title -> - Brown Chinese letter Incense Holder Meta Description -> - Brown Chinese letter Incense Holder Meta Keywords -> , Brown Chinese letter Incense Holder I have use fill tag part but no way to resolve this. Thanks for the help
  14. find : in admin/visitors.php find : $trace_string .= '<td><a href="' . HTTP_SERVER . $trace['uri'] . '" target="_blank"><font size="2">' . chunk_split($trace["uri"],80,"<br>") . '</font></a></td></tr>'; } remplace : $trace_string .= '<td><a href="' . $trace['uri'] . '" target="_blank"><font size="2">' . chunk_split($trace["uri"],80,"<br>") . '</font></a></td></tr>'; }
  15. Hello, there is a problem when you click on the "page view" link. A popup appear with the links, but the dynamic link are bad like this : http://www.domaine.comhttp//www.domaine.co...;products_id=31 You have two times "http//www.domaine.com" Thanks for help ;)
×