Jump to content

spilotes

Members
  • Content count

    62
  • Joined

  • Last visited

Everything posted by spilotes

  1. spilotes

    Is USPS on the fritz?

    Is anyone else having trouble with the USPS api? I'm getting the following message on all of my sites. I've changed nothing and the module has been working fine up until this morning.
  2. spilotes

    NEW! Complete Order Editing Tool!

    I've installed the newest version of the order editor. Everything installed easily, but I'm having permissions problems. Not sure what to do from here.
  3. spilotes

    Where did the order go?

    My orders wouldn't show up in the admin either. I updated the orders.php with the following contribution and everything works great. http://www.oscommerce.com/community/contri...arch,orders.php
  4. spilotes

    Where did the order go?

    I'm not using paypal only credit card option. I'm thinking that I might have a corrupted file, but not sure which one to look at. I know that I had several in the /languages/english/ directory that I had to replace.
  5. spilotes

    Where did the order go?

    I'm running into the same problem. Looked in the databese and the following is true. What's the next step?
  6. My company only ships with priority mail. How do I remove the express mail and parcel post options? Thanks in advance.
  7. spilotes

    How do I remove USPS options

    Awesome! Now I won't have worry about express shipments! Thanks
  8. spilotes

    Authorizenet

    I have a few customer that are getting confused as to what Authorizenet is. I would like to change the "Authorize.net" statement to "Credit Cards" and add the Visa and Mastercard Logos to this line. Has anyone done this or know where to edit this? Thanks in advance!
  9. spilotes

    Error 97 Time Stamp

    When I try to run a transaction with Authorizenet I get a 97 error which means that my time stamp is off. 1) How do I check my time stamp? 2) how do I change my time stamp? I've gone to sluggis.com and they say that i can adjust it in the simlib.php file, but I don't know where to find that either.
  10. spilotes

    Authorize.net questions

    cool! I'll put it in test mode and give it a try. Thanks
  11. spilotes

    Alternative Shipping

    I'm building a site for a customer that uses motor freight so he will have to calculate the shipping on his end. Has anyone had to deal with this yet? Open for suggestions.
  12. Found it.............................if all else fails read the instructions!!
  13. I've installed my shopping cart to a new site that I'm building so I need to change the title and metatags. Problem is that I can't figure out where. The page source on the home page reads The code on the index page reads So where do I look to make this change?
  14. spilotes

    Authorize.net questions

    Ok I'm sure that this is a simple question and I'm also sure that I've read right passed the answer. Authorizenet is looking for referral and return urls. What do they want. I'm in secure mode. Thanks in advance!
  15. spilotes

    Is USPS on the fritz?

    Ya its back up again. I think that they had problems.
  16. spilotes

    Paypal Module

    Ok replaced all, but now I receive this error message Here is line 89
  17. spilotes

    Paypal Module

    Yepper.
  18. spilotes

    Paypal Module

    I've installed the new module, but I get the following error message. Line 89 is The entire block of code reads Any thoughts?
  19. spilotes

    Paypal Module

    Which php file should they return to. I tried the checkout_success.php but it transfers to the shopping_cart.php
  20. Ok I've muttled my way through a little farther. I've installed everything, but when I go to edit my product categories in admin I get the following erro. Line 534 is in red. <?php [COLOR=red]} elseif ($HTTP_GET_VARS['action'] == 'new_product_preview') {[/COLOR] if (tep_not_null($HTTP_POST_VARS)) { $pInfo = new objectInfo($HTTP_POST_VARS); $products_name = $HTTP_POST_VARS['products_name']; $products_description = $HTTP_POST_VARS['products_description']; $products_head_title_tag = $HTTP_POST_VARS['products_head_title_tag']; $products_head_desc_tag = $HTTP_POST_VARS['products_head_desc_tag']; $products_head_keywords_tag = $HTTP_POST_VARS['products_head_keywords_tag']; $products_url = $HTTP_POST_VARS['products_url']; } else { $product_query = tep_db_query("select p.products_id, pd.language_id, pd.products_name, pd.products_description, pd.products_head_title_tag, pd.products_head_desc_tag, pd.products_head_keywords_tag, pd.products_url, p.products_quantity, p.products_model, p.products_image, p.products_price, p.products_weight, p.products_date_added, p.products_last_modified, p.products_date_available, p.products_status, p.manufacturers_id from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_id = pd.products_id and p.products_id = '" . (int)$HTTP_GET_VARS['pID'] . "'"); $product = tep_db_fetch_array($product_query); Any thoughts?
  21. I'm having a little trouble with the code for the Header Tag Admin. I may have a different version as I cannot not find much of the code mentioned in the read me file. My Admin/categories.php has a copyright year of 2002, but was installed in February of 2003. The closest thing I can come up with is. if ($HTTP_GET_VARS['action'] == 'new_product') { if ( ($HTTP_GET_VARS['pID']) && (!$HTTP_POST_VARS) ) { $product_query = tep_db_query("select pd.products_name, pd.products_description, pd.products_url, p.products_id, p.products_quantity, p.products_model, p.products_image, p.products_price, p.products_weight, p.products_date_added, p.products_last_modified, date_format(p.products_date_available, '%Y-%m-%d') as products_date_available, p.products_status, p.products_tax_class_id, p.manufacturers_id from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_id = '" . $HTTP_GET_VARS['pID'] . "' and p.products_id = pd.products_id and pd.language_id = '" . $languages_id . "'"); $product = tep_db_fetch_array($product_query); Is this what I need to alter? Next What I find is <?php } elseif ($HTTP_GET_VARS['action'] == 'new_product_preview') { if ($HTTP_POST_VARS) { $pInfo = new objectInfo($HTTP_POST_VARS); $products_name = $HTTP_POST_VARS['products_name']; $products_description = $HTTP_POST_VARS['products_description']; $products_url = $HTTP_POST_VARS['products_url']; Wihout the } else { $product_query = tep_db_query("select p.products_id, pd.language_id, pd.products_name, pd.products_description, pd.products_url, p.products_quantity, p.products_model, p.products_image, p.products_price, p.products_weight, p.products_date_added, p.products_last_modified, p.products_date_available, p.products_status, p.manufacturers_id from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_id = pd.products_id and p.products_id = '" . $HTTP_GET_VARS['pID'] . "'"); $product = tep_db_fetch_array($product_query); } What should I do? As usual all help is greatly appreciated!
  22. That appears to be right. I found my glitch to be in allprods so that is cured. Now on to my next problem. When you try acquire product info from my site you receive the following error. Any thoughts?
  23. I have one question..............the read file states 4. Add this hidden link to where ever you like it i placed it in the catalog/includes/Header.php but you can also place it in footer or whereecer you want too :-)
  24. There is nothing on line 332 of the English.php. It only goes to line 331. Line 29 of the general.php is in red. Thanks so much for the help.
  25. spilotes

    Allprods Contribution

    Most definately frustrated. Learning all from scratch.............no php or sql knowledge whatsoever. This forum is my online life line and I'm very appreciative of all the help.
×