Jump to content

redspider

Members
  • Content count

    11
  • Joined

  • Last visited

Profile Information

  • Real Name
    Matt Sutton
  1. Hi, can someone please help me? I have my Tax rate set up as 17.5% (UK VAT) I want to upload all my product prices as INCLUDING TAX If i upload prices excluding tax, and have v_tax_class_title set to "Taxable Goods" and then set the admin to "show prices with tax" oscommerce still displays the ex tax price. and adds the tax at the checkout What i need to be able to do is: show including tax price in product_listing, and product_info Then at checkout, show the including tax price as the bottom line, (which will be the same as on the info pages) then show above it the amount of tax that has been charged to get to that price... I.e i only want to upload the GROSS price, not the net. PLEASE HELP!
  2. Hi, can someone help me please... I have been using Easypopulate 2.76 for a couple of months now, however recently when I am trying to split a file i keep getting the following error: "Warning: move_uploaded_file(/websites/symlinksadmin/temp/imagerun.txt) [function.move-uploaded-file]: failed to open stream: No such file or directory in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate_functions.php on line 32 Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpoBoXuj' to '/websites/symlinksadmin/temp/imagerun.txt' in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate_functions.php on line 32 Warning: fopen(/websites/symlinksadmin/temp/imagerun.txt) [function.fopen]: failed to open stream: No such file or directory in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 731 Warning: fgets(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 734 Creating file EP_Split1.txt ... Warning: fopen(/websites/symlinksadmin/temp/EP_Split1.txt) [function.fopen]: failed to open stream: No such file or directory in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 740 Warning: fwrite(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 741 Warning: fgets(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 744 Added 0 records and closing file... Warning: fclose(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 770 Warning: fclose(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 771 You can download your split files in the Tools/Files under /catalog/temp/" this has never happened before and is stopping me finishing uploading products to the store which is due to go live this week! Please help ASAP!!!
  3. Hi, Im having trouble and hope someone can help... I have been using easypopulate for a while now and its been working fine, but today it seems to have gone wrong. When i split a file i get the following error: "Warning: move_uploaded_file(/websites/symlinks/temp/imagerun.txt) [function.move-uploaded-file]: failed to open stream: No such file or directory in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate_functions.php on line 32 Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpYtCM6J' to '/websites/symlinks/temp/imagerun.txt' in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate_functions.php on line 32 Warning: fopen(/websites/symlinks/temp/imagerun.txt) [function.fopen]: failed to open stream: No such file or directory in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 731 Warning: fgets(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 734 Creating file EP_Split1.txt ... Warning: fopen(/websites/symlinks/temp/EP_Split1.txt) [function.fopen]: failed to open stream: No such file or directory in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 740 Warning: fwrite(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 741 Warning: fgets(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 744 Added 0 records and closing file... Warning: fclose(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 770 Warning: fclose(): supplied argument is not a valid stream resource in /websites/LinuxPackage03/di/re/ct/direct2farm.com/public_html/warehouse/admin/easypopulate.php on line 771 You can download your split files in the Tools/Files under /catalog/temp/" The path to the files is correct... warehouse/admin/easypopulate or easypopulate_functions etc is where my files are. My temp directory is in public_html/warehouse/admin/temp. I think this may have something to do with it as the "You can download the split files in the Tools/Files under /catalog/temp/ doesnt seem right, but i cant find where to change it.... Also, my store isnt showing my EP uploaded images, i have 15,000 uploaded products all displaying perfectly, apart from the images, the paths to which are correct, but not displaying. If anyone can help me i would be really greatful. Im using EP: 2.76 Mysql: 5.0.21-standard-log PHP: 5.0.4
  4. hi, im using easypopulate 2.76, I had it installed on a test server which worked perfectly, i have come to install it on the live server, and it would only read the top product and not the rest, I managed to fix the problem, but now it will upload the top 180 of my 300 product split file, then i get an error message which says: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'UNF ', 'STAB.CENTRE TUBE 249X3/4'UNF ', '' )' at line 10 INSERT INTO products_description (products_id, language_id, products_name, products_description, products_url) VALUES ( '919', 1, 'STAB.CENTRE TUBE 249X3/4'UNF ', 'STAB.CENTRE TUBE 249X3/4'UNF ', '' ) [TEP STOP] Could someone please help me with this error as i need to get it up and running ASAP!!
×