Jump to content

wintecs

Members
  • Content count

    18
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    wintecsman
  1. wintecs

    PayPal WPP Direct Payments & Express Checkout Support

    Been using the contribution and technically everything is working fine except when we refund a payment OsC always returns the message REFUND FAILED but actually it has refunded. Secondly I have updated all the references from SWITCH to MAESTRO except in the dropdown box on the payment page - hunted everywhere and just cant find it. Any pointers would be helpful...Thanks.
  2. Thanks I'll keep looking - strange though because with Firefox - no problem. Only IE.
  3. Sorry to be dim but I have loaded everything as per the instructions however I am unable to export the orders - the info is drawn from the database and updated to 1(exported) but I get an error that IE cant download quickbooks_export_orders.php from......................... any ideas whether this is a problem with the contribution or my settings?
  4. wintecs

    Who's Online Enhancement 1.4

    OK answered my own question... Johns older admin/whos_online.php fix listed earlier is missing the following code just before the <!-- body_text //--> <td width="<?php echo BOX_WIDTH; ?>" valign="top"><table border="0" width="<?php echo BOX_WIDTH; ?>" cellspacing="1" cellpadding="1" class="columnLeft"> <!-- left_navigation //--> <?php require(DIR_WS_INCLUDES . 'column_left.php'); ?> <!-- left_navigation_eof //--> </table></td> At least it should keep us going until Monday. Thanks to everyone GREAT CONTRIBUTION
  5. wintecs

    Who's Online Enhancement 1.4

    Thanks again John I uploaded your admin/whos_online.php from the forum and the shopping carts have appeared...only trouble now is my lefthandside admin menu has disappeared.?? Mark
  6. wintecs

    Who's Online Enhancement 1.4

    Thanks John for the reply. Thats kind of the problem...None of the lights are showing there is anything in any ofthe carts, even when I do a test customer...the lights are still Active/no cart and nothing diplaying in the cart. Do you think this is something in addition to the old version being uploaded or does the cart work for you even with the old version. Maybe Ill just wait for the right version. Mark
  7. wintecs

    Who's Online Enhancement 1.4

    Hi Guys I have today uploaded the new contribution. I have followed closely steps 1 through 4. I have placed the tmp directory in the CATALOG directory and made sure my sessions path is correct (I can see the session files being stored there - although empty). Prevent spiders set to TRUE and recreate sessions set to TRUE. I have Customers, lights, bots everything it seems except CART CONTENTS. Customers are logging in, moving around and completing purchases - I can see them doing it...just cant see what theyre putting in their cart. Is there another setting Ive missed? Ive searched the forum on the contribution but dont see it? Your comments would be appreciated. Thanks
  8. wintecs

    New update for Net Terms

    Thanks Mate...Just wanted to say the contribution worked great for me first time. But Ill update to the new version anyway. Thanks again
  9. wintecs

    [Contribution] Company PO Credit Account

    Installed the contribution. When I goto the Payment module I get the following error Parse error: parse error, unexpected '-', expecting '{' in /home/.../includes/modules/payment/company-po.php on line 13 Also if I disable purchase order for a customer they cannot check out using any payment method with the popup box coming up. Any ideas?
  10. Hi Guys...sounds like a great contribution but cant get it to work. Items appear under the shopping cart when cart contains sufficient orders, but there is no "add to cart button". No way of selecting the gift -not just a missing graphic, nothing. Also on the Admin side - the threshold amounts are asked for in dollars and not everyone has an American site...can this be changed easily? Thanks....
  11. wintecs

    Fancier Invoice & Packingslip v1.0

    the screen invoices and packingslips look great but when I print them out only the corners of the borders come out...ive tested my printer but cant understand why its not printing whats on the screen.....any ideas??
  12. GREAT IDEA TELL ME THE STOCK QUANTITY(MAGAZZINO) IS THIS THE CURRENT AMOUNT OR AMOUNT AT TIME OF ORDERING. IF ITS THE CURRENT STOCK LEVEL THEN EARLIER ORDERS MADE BEFORE PRODUCT WENT OUT OF STOCK WILL ALSO APPEAR OUT OF STOCK DOES THAT MAKE SENSE?? MARK :(
  13. wintecs

    Vendor_Auto_E-mail (In_Development)

    HI CRAIG GREAT CONTRIBUTION SEEMS TO BE WORKING EXCEPT FOR THE KNOWN PROBLEMS (STAY CALM YOULL FIGURE IT) ONE OTHER PROBLEM (OR MAYBE ITS JUST ME) WHEN TWO ITEMS ARE MADE ON THE SAME ORDER BOTH TO DIFFERENT VENDORS EACH EMAIL GOES TO ITS CORRECT VENDOR...FINE. BUT IF THOSE ITEMS HAVE ATTRIBUTES THE FIRST EMAIL IS SENT OK THE SECOND EMAIL IS SENT COMPLETE BUT ALSO INCLUDES THE FIRST ITEMS ATTRIBUTE. ANY SUGGESTIONS?? THANKS AGAIN
  14. wintecs

    Register Globals Support

    Same scenario as everyone else it seems...switching off the REGISTER_GLOBALS without warning has created a lot of work...installed a new OS2.2 MS2 thought id upgrade while I was at it...ADMIN great everything seems to work but cant access the catalogue keep getting Fatal error: Call to undefined function: tep_session_save_path() in /freeola/users/3/4/sr0087843/htdocs/catalog/includes/application_top.php on line 142 Line 142 reads as follows tep_session_save_path(SESSION_WRITE_DIRECTORY); Any help would be appreciated Thanks
×