Latest News: (loading..)

shpy

Members
  • Content count

    88
  • Joined

  • Last visited

About shpy

Profile Information

  • Real Name
    Le Quoc Hung
  1. Hi Mr. Jack, thank for great contribute. "Display Tag Cloud" set to True but it does not show anything at the footer ! How does it work ?
  2. ---edit----------- .. I found it !!
  3. Hi Jack, "Fill tags" function is a great idea. But how to set "ITEMNAME is a great product" for multi language ? And, maybe there is a bug that "clear all tag" not working.
  4. You sign in at http://www.google.com.vn/intl/en/webmasters/ with google acc. Choose 1 domain, click "Site configuration", it will show "Sitelinks" . I think it is good for SEO because with that optimize, when user search on google, our link will show bigger, different and colorful. I dont know exactly what structure is best for Google Sitelinks, but i think Tree form can help because I see some sites have Google Sitelinks have structure like that.
  5. Hi Jack. In the webmaster tool session of google, there is a place call Sitelinks. Is the sitelinks good for SEO ? If it's good, may I can set Ultimate SEO_URL to support Google auto make sitelinks for us ? In this time, i see that structure page of oscommerce is not good for Google find out the structure sitelinks.
  6. I had this error like you before. And after many times looking for its solution with no luck, i found that some website (which i use to test) although we can access by browser normally but when bot or our server comein, it result "error 500" our server can't check.
  7. I found that it has an issuse with Access with Level Account 2.2a ! In admin site there two box to enable : supplierarea and suppliersadmin I can enable suppliersadmin because it point to catalog/admin/suppliersadmin.php . Access with Level Account 2.2a can handle files in /admin. But supplierarea cant's enable because it piont to file out of /admin - catalog/supplier. So Access with Level Account 2.2a can't enable these files for users to execute. Really /supplier still work like admin site so Access with Level Account 2.2a prevent anyone that don't login by Access with Level Account 2.2a's account (which have permisson on these file) to execute. Please, are there any solution for this great contribution ?!
  8. Hi all , I just install v1.3. Everythings in admin site and catalog site still work well but when going to /supplier site, it go to blank page. I had double checked step by step of install introduction. Add supliers in admin site work well and very easy. Add testing product by admin (not supliers) work well - there are new option to chose "Suplier" and now can chose the suplier for that product . I said many things above to show that after install this great contribution , my site still work well. So, please help my why going to /supplier/supplier_area.php it return blank site. There is not any error text. There is no erea to login. There is nothing ! My site have : Admin site login (dont remember the exactly name, but i can fix it to show Suppliers Admin to add new suppliers) Pagecache (but turn off, and the function cache Configuration still work. But i check in application_top in supplier folder, there is not that function)
  9. Hi Jack, there are some ideas i want to talk about. 1. The images of link. It is easy for user to enter their own image url. But some bad guy can do this: - A first time, he submit an image at www.his-domain.com/image.gif - We check and ok, there nothing to wory -> approve. - After that, he change the image.gif on his host to an porn image or somethings bad ! Oh God, our site going to place to ad porn. So, can we make it upload to our host ? With that function, we can prevent this thing to: user point to a big image and our site will scales that image to display on but the real thing is the browser must load the image with big size. This will let the site run slower. Then, we can use tep image fuction to realy resize that image to smaler size. 2. The Reciprocal Page. I found that user can submit many links (many domains) but they can use only one Reciprocal Page. And then, our site alway find out our link on only 1 that Reciprocal Page and let him submit. So, can we check the Reciprocal Page must have the same domain of submit url? 3. The error "Link Check Result: Error Reading URL" I has read all thread but cant understand how to fix it. The alow_open_url (...) is on. And when submit on my site, it found my link on my testing Reciprocal Page and let submit. but in Admin, when check URL it say that error ! The Link check Phrase just only my domain. So, i cant check my link is realy still be there on the user's Reciprocal Page if they remove it after submit success. 4. Search function. I found thet it just search the name of link. So, user who dont remember that his url had been submited or not cant search by url. Beside that, when i standing in sub category and make search. It alway search all of categories and jump back to the top category.
  10. Hi Jack, I found the problem of bad convertion non Enghlish charecter. That is the function LOWER of SQL. So, when i delete all function LOWER in code, the url link work well both in pages and on address bar. I think there is no need to use LOWER function of SQL because in the code have function strtolower() to do this for all link. Now, going to to find how to fix the child faq category url. Please help me.
  11. Thank you explaned. I turn off all cache and go to phpmyadmin to check double time that there is no cache for seo url. There is a image for that: After that, i tested step by step form ver 2.1d to 2.2d9 and found that: 2.1d, 2.1d2 work well with basic function. The non Enghlish characters had been converted well. 2.1d3: still have the good convertion but url of child category will be : /parent-category-c-1_2.html : ofcouse all "Add parent ...." set to false from 2.2d4: there no bug about child product category like 2.1d3 but have the bad convertion folow the image above. Anh from which version have faqdesk, it has the bug like 2.1d3 for child faq category url.
  12. Therer is another issue with non English language shop in ver 2.2 (work well in 2.1) My shop using VietNamese. So there are some characters should be convert to English. But the issue only appear in Product_Category. It work well for product, FAQ, faq category and all. My shop have the full set of characters should be convert : ơ=>o, ư=>u, .... And "Remove all non-alphanumeric characters? false" For example is product category name : Sơn nước ngoại thất All link in page have the good convertion: www.mydomain.com/son-nuoc-ngoai-that-c-1.html But in the address bar of browser is: www.mydomain.com/sn-noc-ngoai-that-c-1.html : note that it just lost some characters, not all ! Anf it SEO Cache turn on, after some click, all link in page will be going to the error url too ! If FAQ_categry has the name like that, it convert to right url: www.mydomain.com/son-nuoc-ngoai-that-fc-1.html If replace seo.class.php by 2.1d version, all things work well (but there are no funtion for FAQ and other) How to solve it ?
  13. My setings : Enable SEO URLs? true Add cPath to product URLs? false Add category parent to product URLs? false Add category parent to begining of URLs? false Filter Short Words 1 Output W3C valid URLs (parameter string)? true Enable SEO cache to save queries? true Enable product cache? true Enable categories cache? true Enable manufacturers cache? true Enable Articles Manager Articles cache? false Enable Articles Manager Topics cache? false Enable FAQDesk Categories cache? false Enable Information Pages cache? true Enable Links Manager cache? false Enable NewsDesk Articles cache? false Enable NewsDesk Categories cache? false Enable Pollbooth cache? false Enable Page Editor cache? false Enable automatic redirects? true Enable use Header Tags SEO as name? false Enable permormance checker? false Choose URL Rewrite Type Rewrite Enter special character conversions Remove all non-alphanumeric characters? false Reset SEO URLs Cache false Uninstall Ultimate SEO false
  14. Oh, thanks. I mistakenly thought it would be better for seo !!! One more. I found an bug here. That is FAQdesk category. For example, i have : 1. The parent category faq name : parent category faq . So the SEO url is: www.mydomain.com/parent-category-faq-fc-1.html 2. And the child category faq: child category faq . The SEO URL should be : www.mydomain.com/child-category-faq-fc-1_2.html but it show up www.mydomain.com/parent-category-faq-fc-1_2.html
  15. Hi Jack. It's an amazing contribute. Thank you anh Mr.Chemo so much. I have an idea but dont know how to do. That is: For example, i have seo url link like these: www.mydomain.com/product-name-abc-p111.html www.mydomain.com/category-name222-c222.html www.mydomain.com/category-name333-c222_333.html When i try "Add category parent to product URLs?", it going to: www.mydomain.com/category-name333-product-name-abc...... Now , i want it to be : www.mydomain.com/category-name333/product-name-abc...... How to do this? For the same with "Add category parent to begining of URLs?" www.mydomain.com/category-name222/category-name333..............