Jump to content
Latest News: (loading..)

oboy

Members
  • Content count

    6
  • Joined

  • Last visited

About oboy

  • Birthday 10/06/1955

Profile Information

  • Real Name
    Flemming
  • Location
    Denmark
  • Website
  1. oboy

    ULTIMATE Seo Urls 5 - by FWR Media

    I'm running the OSC 2.3.4 BS version - I've used it with succes for a year. I have a few challenges after changing the site to SSL - most are solved but I have a problem with all href's created by USU5 are not adding the https://... but keeps showing the http:// prefix. I have tryed to "clean cache" - "remove cache" without any change. I have also tryed to toggel the different URI formats - no change It's obvious that something is wrong with my version. I have searched this forum without finding help in this matter. So could anyone help in the right direction here?? I have "fixed" the problem true site redirect in apache - but I expect there should be a better solution.. Feel free to view one of the sites that causing me problems: www.vandpleje.dk If you inspect one of the product images you'll find that the href has no "https" but just "http"
  2. I'm in the process of installing the QPBPP on top of my current OSC. I hesitated at the "classes/shopping_cart.php" since the change from doing the "select products" to using PriceFormatterStore seems to create some problems with "Bundle Product" contribution. Therefore I need some suggestion for the modifications I need to best make the merge. Does anyone have suggestions to applying the changes to PriceFormatterStore.php code to facilitate the "Bundle Product" contribution Regards Oboy
  3. oboy

    fast easy checkout

    I've installed the FEC contribution - and it all seems to work very fine. However one problem seems to occure. 1. Customer buys from the shop - key in his details incl. his email - but doesn't sign up for an account. 2. Customer comes back to buy 2nd time - key in his details incl. his email - this time however an error message with "email already in use" occures. How can this be avoided ?? Regards Flemming
  4. I have a catergory with the name "extra" and a subcat within that called "flicker lights" I would expect to get til following string for a category: http://sauna-shoppen.dk/extra/flicker-lights-c-24_26.html or http://sauna-shoppen.dk/extra_flicker-lights-c-24_26.html But I'm getting: http://sauna-shoppen.dk/extraflickerlights-c-24_26.html Where would that be controlled :'(
  5. I have a catergory with the name "extra" and a subcat within that called "flicker lights" I would expect to get til following string for a category: http://sauna-shoppen.dk/extra/flicker-lights-c-24_26.html or http://sauna-shoppen.dk/extra_flicker-lights-c-24_26.html But I'm getting: http://sauna-shoppen.dk/extraflickerlights-c-24_26.html Where would that be controlled :'( Rgds Flemming
  6. Running 2.1d I'm having problem with missing "-" between categories and with categoryname and in the same way for products. "Remove all non-alphanumeric characters?" - is set to false What can be wrong? You can check it out on http://sauna-shoppen.dk/saunainfraredsauna-c-22_23.html Regards
×