Jump to content

Lexi

Members
  • Content count

    54
  • Joined

  • Last visited

Everything posted by Lexi

  1. Lexi

    Header Tags SEO

    Hi Jack, Just a quick update but it's now fixed, I replaced with old backup & many thanks Jack..
  2. Lexi

    Header Tags SEO

    Hi Jack, I had emailed my host & its not them, will continue to investigate - and thank you for the great contribution and for the answer... :)
  3. Lexi

    Header Tags SEO

    Hi, I was wondering if someone can give me some info .. sorry if I missed it in this thread - I was updating my header tags seo (V3.3.2) and I was in the Page Control section and going through checking the different tags such as -index.php / product_info.php etc.. all looked great including when I clicked the view results. I then go back to my who's online feature and I notice that an ip (72-9-130-134) was mimicking what I was doing in my admin section of header tags - so I thought well that's odd as that is not my ip - so I blocked it. In doing so I then went back into the header tags page control area - and clicked into index.php and so far so good - then when I clicked into the view results it now shows an 403 Forbidden in yellow and red for the rest - it does it for all of them now. So I went and un-banned that ip - and now everything works.. is that suppose to occur as I never noticed that before.
  4. Lexi

    One page checkout & PayPal

    Hi Bob, Thanks for the reply & yes you are correct in that it was not doing that (selecting the only payment gateway) - what I did was I forced a script to use only PayPal with a preselected field - so it stays shown with a radio button already selected. Thanks ... Lexi
  5. Lexi

    One page checkout & PayPal

    Hello, I have the one page checkout implemented in my site - I don't know if this is relative to the problem I am having or but I am using PayPal standard as the payment gateway. When I was testing the site I had also enabled the Cash on Delivery, as you go through checkout you had these two options to click on & all tested and worked perfectly. Since going live the other day I had disabled the COD option and in doing so for some odd reason I have now lost the ability to be able to click the PayPal function to checkout and the only way it will work is if I go back & enable the COD option. I have tried several things and to no avail I can’t figure out what to do and or why this happened... Thanks, Lexi
  6. Lexi

    The Feedmachine Solution

    Ok will try the above, and get back to you and again thank you Rainer!!! :) Lexi
  7. Lexi

    The Feedmachine Solution

    Hi Rainer, You are a genius if I could hug you I would - you really saved me on this as I was at my wits end trying to figure out what I could have done wrong. The feed was set correctly so I did what you suggested about going into the google merchant center and I changed it from automatic detection to text and that worked. It is a shame that google's own people didn't know enough to suggest that to me. So I did the upload and it worked like a charm but now I got some Item Warnings... - Rainer do happen to know what I could do to fix these by chance? Thank You! Lexi 1) Missing recommended attribute: brand (2908 warnings) While items missing recommended attributes will process successfully, we recommend including relevant attributes if they are available. brand 2) Missing recommended attribute: google product category (2290 warnings) While items missing recommended attributes will process successfully, we recommend including relevant attributes if they are available. google product category 3) Unknown 'google product category' value(618 warnings, only affecting Product Search, Search API for Shopping) The 'google product category' value must be a recognized product category in the content language or in English. google product category Google > Category > Tree4 4) Missing recommended attribute: mpn(4 warnings) While items missing recommended attributes will process successfully, we recommend including relevant attributes if they are available. mpn
  8. Lexi

    The Feedmachine Solution

    If someone can please & thank you help me I would so greatly appreciate it.. I have installed this great contribution but I seem to have one issue, when I go into my google account and do a test feed everything seems ok until the end where it says * error - feed file is in a format that we don't support: HTML I don’t get how so I contacted google and advised them that the feed format does show google-product-search-feed-us-en.txt - they replied.... Please know that you have given correct extension to your data feed, however it is in HTML format. So questions is what did I not do correctly and or how can I change this to the correct file format for google, I have looked over the instructions and did a search for an answer but I cannot seem to find a solution to as what I have done incorrectly. Thanks, Lexi
  9. Lexi

    PDF Catalog v.1.5

    I realized I posted in the wrong place so I will bring the post here in hope that someone could please help me. I have php5 and started out using a contribution called Thumbnail PDF by Vger - I couldn't get it to generate and after talking to my host company they said to go to the original contribution Catalog products PDF reports (PDF Catalog V2.0.9) so I did and I changed over the files etc .... problem is after working out all the errors I cant seem to generate the Catalog on either the site or in my OSCommerce Admin panel. From the way it looks on the website it appears that everything is working except for the above...And when I try to generatethe catalog through the website it opens up into a new window that says "oops link is broken" HTTP 404 error. When I go back and look on the website and see the download catalog link right next to it it shows 0.00MG which means its not even loading into the website. I have gone over the code soooo many times and I can only think that has to do with CONFIGURATION instruction as I don't know what to do with it. It states that (see below)... To configure the script, edit the file catalog/admin/pdf_config.php, catalog/pdf_config.php and the file catalog/pdf_catalogue_info.php! The files contain the necessary instructions! One my site when I click download catalog it opens up to catalogues/catalog_1.pdf - and in the directions it states to do following (in which I did) catalog/admin/includes/filenames.php insert following line, at the end of the file, just before '?>' define('FILENAME_PDF_CATALOGUE', 'pdf_catalogue.php'); // PDF Catalog define('FILENAME_PDF_DEFINE_INTRO', 'pdf_define_intro.php'); // PDF Catalog define('FILENAME_PDF_LINK', '../catalogues/catalog_2.pdf'); // PDF Catalog v. 1.58 In the above I saw the ","... so I tried to put my site in there but I get nothing and I dont know what or where to change it to direrct it to download from my site in the other places it states to configure. I did make directory /catalogues and chmod 755 - and I placed it in the route directory of my site and I chmod it to 755. I also placed the catalog/font directory and its content in their respective places. Anyhow have any ideas what I should do thanks in advance!! Lexi
  10. Lexi

    Header Tags SEO

    Thank you for your responce Jack, I hope things go smoothly for me in this transition *smile*. And "Thanks" for all the great work you do!! Lexi
  11. Lexi

    Header Tags SEO

    Hi Jack, Forgive me if I missed this info somewhere in here, I currently have Header Tags Controller V2.5.9 Complete installed and it I cant thank you enough for it as it has been great for me (with no problems) for the past few years. My concern now is that my host is updating his server to I believe mysql 5 php5 and while I only have (4) contributions on my site that I am hopefully hoping they to wont break my question to you is once this transformation is done is the version I have instaslled going to break or should I be fine with what I have installed? Please do be gentle with me as I am by no means a coding guru so if I do need to do something or if there is some code that needs to be done could you please and thank you point me in the direction. Many Thanks Lexi
  12. Lexi

    Official PayPal IPN Support Thread

    Hi Terra, Just wanted to say Thank you ... ;)
  13. Lexi

    Official PayPal IPN Support Thread

    Hello, I hope I dont sound to much like an idiot for asking this but I am not sure if this is what I need. I looked at what I am currently using which is btw working great for me with no problems. I am using PayPal IPN v0.981 for Milestone 2 by Pablo Pasqualino. My question is that is this the one I need to install to upgrade what I am currently using or do I need something else. Thanks
  14. Lexi

    [CONTRIBUTION] CCGV (trad)

    hello, well no its still not working when customers pay through the paypal side of it .. I was just saying that it did as of a few weeks ago & trying to say how odd as it does show up in the paypal ipn module I have ( so I figured nothing wrong with that part) - but not in the voucher/ coupon / gift voucher queue. thanks chooch for all your help
  15. Lexi

    [CONTRIBUTION] CCGV (trad)

    As of a few days ago I have never had the problem before when customers puchased the gift vouchers using the Paypal option as it always worked beautifully - then all of the sudden it seems not to work properly on that end it works great when purchased by check.. I have done no changes to anything since installing this last contribution (ccgc trad) back in June. I also checked all files using winmerg to compare to see if any changes occured but all looks fine to me.. The paypal ipn I have now does show all the purchase of the gift voucher & all the test I have done to find out what the problem is - so I thought maybe that was not the problem as it is working as it should also.. Anyhow thank you for your quick responce and your help & if you have any other suggestions & or ideas of what could have occered please do let me know.. Much thanks again, Lexi
  16. Lexi

    [CONTRIBUTION] CCGV (trad)

    Hi, Are you refering to this? CCGV(trad) and the osCommerce Pay Pal IPN Module An additional file entitled "ccgv_osCommerce Pay Pal IPN Fix.txt" is included. This contains the additional information you need to get CCGV(trad) to work with the osCommerce Pay Pal IPN Module. I did see that in the updates and well I have an older version of the IPN (PayPal IPN v0.981) in which as a few weeks ago everything was working fine. But I could not use the fix above because of the older version I have.. is that what you meant and if so then should I just delete the older version and upgrade to a newer version. Thank you for all your help as it is very much appreciated! Lexi
  17. Lexi

    [CONTRIBUTION] CCGV (trad)

    Hi, I want to thank you so much for this contribution, my only question is that at one time everything was working fine & now all the sudden when someone orders the gift voucher and pays through Paypal I show nothing in the que for that voucher nor does customer receive the email. But if I use check and or money order to pay then it shows up (in que and email) ... I went through the files and checked to see if all was ok and it appears to be... *but of course I could have missed something*. I also went through this forum for some guidance but I couldnt find an answer so please forgive if you already answered this but can you please and thank you direct me to what might have went wrong. Many thanks! Lexi
  18. Lexi

    FAQDesk v1.01.0 Support

    I hope this might help you... For those of you who have never installed an sql file, do the following: Backup your existing database using the Backup Tool in your osCommerce catalog/admin panel. Access your database via phpMyAdmin Click on the SQL tab, and then use the Browse box to locate the faqdesk_1010.sql file on your own computer Click the 'Go' button. That should be it, but if you have problems then use the Restore function to restore your database from the backup you took.
  19. Hi Chris, Thank you so much for your reply & I did go in and delete the include application_bottom.php & it worked like a charm!!! Thank you so very very much!! Lexi :D
  20. Lexi

    Dynamic SiteMap

    Hi Jack, Thanks for the great contribution - just a quick question, I have installed this & so far so good :thumbsup: if I may ask you though - do you know what the next step is & or what it is I need to do in order to get this indexed into google site map? much thanks Lexi
  21. Hi, Please forgive if I sound stupid in asking this as I am still pretty new to all this php stuff... I went to add the On the fly Google XML from June 20. There were no real instructions in this and basically if I understand it correctly all I had to do is just put those two files in my catalog directory and submit to Google and I am done??? While this sounds way to easy - I see in the support many questions about other stuff - so I guess I am wondering do I need to install anything else with this or is it stand alone? Also once I do just add these files where do I go from there... is there anything I need to do to run scripts or does it do it by itself when called on? I did go to the google sitemaps and tried to get to index but just got 404 error. Any help for a beginner like me really would be so kindly appreciated. Lexi-
  22. Hi, I am very new to this and this is my second install of an contrubtion. All went very well and I have no errors. This may sound really stupid but I am looking at all this and although the fill tags went greatly, is there somewhere that explains how to use it? Thanks Lexi
×