Jump to content

angelstudio54

Members
  • Content count

    16
  • Joined

  • Last visited

  1. angelstudio54

    Charity Donation

    There is this one, installed it but haven't tested it yet. IF anyone does, I think there should be a way to set it to on and off, right now I have no charities yet but it still shows a blank drop down and text to donate on my check out page... needs some touching up http://addons.oscommerce.com/info/2169
  2. angelstudio54

    [Contrib] Make An Offer

    There isn't a box or anything to inform the customer on how it works so I added a tooltip to my "Make and offer" table cell on mouseover. Incase they don't understand. I really don't want them playing around all confused on my site. The faster they can figure out how to order the better.(You can change the text of course) For instance I want if someone rolls the mouse over the cell for some instructions to pop up like they do for images Adds a tooltip. Also these days figured people would understand more, since it seems to have become the big thing, "Pay What You Can" with "make and offer" underneath it.... for my text instead of just "Make an offer". People would be more familiar with it since lot's of places all over the news have been doing it. Might help my search listing if someone searches for the new term...just a suggestion. Find in catalog/product_info.php: after: Add: So you should have: You can see it here: http://www.youhaveanangel.com/catalog/brow...dbag-p-464.html Easier than installing a pop up box and link and new page and all that jazz.
  3. angelstudio54

    [Contrib] Make An Offer

    Just want to say thanks for this great contribution, especialy in the time we are in right now with the economy being so bad, at least now I can offer others who are having to penny pinch an option to do so and hopefuly bring in more sales seeing as how in the last few months I really haven't been getting any. Just died off all of the sudden. Thanks again and hopefuly now this will change. Installed it and it works perfectly even with CCGV, totals all come out correctly. Just wondering what is the page make_an_offer.php for? Of it's non functional anymore which is what I made of from some of the posts then no need to reply thanks Angel
  4. I deleted this code from the bottom of my pages: categories_js.php about_js.php and everything works fine now...I was getting error messages too, looked like it reload the page, the first load would work if I clicked it before it reloaded, after it reloaded then my buttons just sat there or on the about us page it would show me an error...
  5. angelstudio54

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    YES YES YES!!!!!!!!!! It works!!! Wow thank you so so so so so much! I think that is what I had and decided maybe I should look to see if their are any updates to the SEO and updated it and then it didn't work with the affiliates. I remember it used to work. Wow sorry but you made me so happy and now I can get some sleep and the stress off my back from trying to figure it out, had affiliates emailing me about it not working. And I"ve been having the worst last couple days with other stuff going on and school coming up soon Im so happy...ok enough Can't say thank you enough but thanks Angel :lol:
  6. angelstudio54

    [CONTRIBUTION] Ultimate SEO URLs v2.1 - by Chemo

    Hi I'm using the Ultimate Seo url and Osc affiliate addons, they work perfectly excpet the banner section Affiliates are able to build a link threw the build a link page but when you click on the link to direct them to the product it takes them to: (1) Instead of this: (2) If I turn off the SEO it takes them to (2) and shows the product and links the affiliate and product just fine but when the SEO is on it will take you to (1) and shows "product not found". So is there a way to add a "rewrite" in the .htaccess file that will transform the (2) to a working with ref ID product ID and affiliate banner ID link? or a way to set the SEO to ignore rewrite when that string is called on, ignore it? It's a great feature to get a bunch of little (sales) people to help make you money and so far my affiliates aren't able to use it and I really don't want to get rid of SEO either seeing as how it helps with the item/page searches but I think the affiliates will bring in more cash. I'm not able to figure out how to write the rewrite in the htaccess to do what I want it to do, no clue. Thanks, I'm sure we can get these 2 great contibutions to work smoothly together. You guys have done wonders on here already. Angel
  7. I just deleted the "reload stuff on the bottom of the pages I was having issues with....works perfectly now. Except I still can't seem to disable payment methods that I don't want for mobile seeing as how most of them don't work properly. I did add the paypal express and that works. I tryed the disable feature mentioned earlier in this forum but they still showed up anyways. all in all super great addon thanks so much
  8. Hi I'm using the Ultimate Seo url and Osc affiliate addons, they work perfectly excpet the banner section Affiliates are able to build a link threw the build a link page but when you click on the link to direct them to the product it takes them to: (1) Instead of this: (2) If I turn off the SEO it takes them to (2) and shows the product and links the affiliate and product just fine but when the SEO is on it will take you to (1) and shows "product not found". So is there a way to add a "rewrite" in the .htaccess file that will transform the (2) to a working with ref ID product ID and affiliate banner ID link? or a way to set the SEO to ignore rewrite when that string is called on, ignore it? It's a great feature to get a bunch of little (sales) people to help make you money and so far my affiliates aren't able to use it and I really don't want to get rid of SEO either seeing as how it helps with the item/page searches but I think the affiliates will bring in more cash. I'm not able to figure out how to write the rewrite in the htaccess to do what I want it to do, no clue. Thanks, I'm sure we can get these 2 great contibutions to work smoothly together. You guys have done wonders on here already. Angel
  9. Ok I use tmobile wing which uses IEMobile web browser, might not be totally correct but it finally works for me to redirect me to the mobile site when I go to my site now, it didn't before with IEMobile. What I did: in mobile/includes/classes/mobile_redirect.php find: if(tep_browser_detect('Blackberry')) return 'Blackberry'; add below: if(tep_browser_detect('IEMobile')) return 'iPhone'; Should work if you use IEmobile let me know if it works for anyone else, btw I'm not really versed in PHP so I got lucky. Thanks
  10. Ah ok sweet thanks, and yeah the cash worked fine. As far as I could remember I beleive they were just the standard ones, you just drop em in the modules payment, unistall and install sort of thing... Thanks again
  11. Thanks, that fixed the cart issue... as for the contributions I lost track so not sure, I have google checkout, paypal, alertpay, none of them work on mobile, the cash/check works. I also use the coupon CCGV contribution which has you add lots of things to the checkout_confirmation.php page. That's the only thing I can think of that could be messing it up? Thanks for the help
  12. IF you're using https try adding this to your mobile/includes/configure.php file define('DIR_WS_HTTPS_CATALOG', '/mobile/'); i had that problem too then realized it was taking me to https, works fine now
  13. Everything works great except I get this when trying to checkout its when i go to mobile/shopping_cart.php Fatal error: Call to undefined method: payment->checkout_initialization_method() in /homepages/33/d200592320/htdocs/catalog/catalog/mobile/shopping_cart.php on line 160 and I can get all the way threw to checkout process where you confirm payment and it takes you to paypal or whatever processor and it doenst complete, takes me to the paypal homepage and for google checkout I get this Error 404 - Not found Your browser can't find the document corresponding to the URL you typed in. Any ideas? Also I use https and found out I needed to add define('DIR_WS_HTTPS_CATALOG', '/catalog/mobile/'); to my configure file for anyone haveing the problem of it going to the main site when using https Hope that helps someone.... and thanks so much for this contibution!!!! Seems the world is going mobile and this really is an amazing addition for all of us, resizes to fit my screen portait or if I flip it to landscape.... Thanks thanks thanks!!!
  14. opps sorry replied to the wrong post
×