Latest News: (loading..)

Robbogeordie

Members
  • Content count

    59
  • Joined

  • Last visited

About Robbogeordie

Profile Information

  • Real Name
    Chris
  • Gender
    Male
  1. Thanks for the suggestion Omar but I don't have Colorbox unfortunately as I use the standard OsC not Bootstrap as I use MTS. I'll look into one of the thumbnail contributions.
  2. Hi there, yes I am uploading 2 images a 130 x 130 small image for the product listing and a 300 x 300 for the large image displayed on the product information page. When I add another large image of 300 x 300 that should show as a thumbnail it is actually displayed as the same size as the original product information large image. In other words it is not resized to a thumbnail. If I then add another large image then the thumbnail works and the 2 extra images are both displayed as smaller thumbnails. So, my issue is only when I upload 1 extra image it doesn't resize to a thumbnail.
  3. If I have just one additional image on the product information page the thumbnail is the same size as the main photo and there is no separation between the 2 pictures. It doesn't look so good. If I have more than one thumbnail their size reduces and they look ok. It's the same on the bog standard Oscommerce as I just tested it, so it's not any of my code that's messing it up. Is there a setting in admin, or can I alter one of the files that will set a size for the thumbnails? Thanks for any help
  4. This happens on half my orders. I even changed my PayPal settings to automatically redirect back to my website after completing the order,but half the customers must close the browser before being redirected back to the site as no order emails are generated,stock deducted etc. Does this happen to other site owners using PayPal Standard, or am I doing something wrong?
  5. Having problems getting the new version for osC v 2.3.4 to work. I copied my old QBI tables into the database because the addon wouldn't create new ones. After this the QBI admin page is fine and correctly displays the 'New Orders,'Previous Batch of Orders' etc,but unfortunately the download buttons are not working and in the configure page I can't update any settings. I've reinstalled several times,but with the same result unfortunately. If others have got this working on v2.3.4 was there anything extra you had to do,if not then I can't figure out why it's not working for me. It's a great contribution which has served me well on v2.2,so I'd really like to get this up an running.
  6. When our default currency is changed from $ (USD) TO Euro the order email confirmation shows the products with the default store currency $ - the sub totals,shipping and totals are in the correct changed currency - Euros. Products ------------------------------------------------------ 1 x Keyrings - (Pack of 10 Assorted Colors) (KR001) = $9.82 ------------------------------------------------------ Sub-Total: €7.32(EUR) Registered International Air Mail: €5.93(EUR) Total: €13.24(EUR) This code seems to be pulling the default currency - ext/modules/payment/paypal_ipn/ipn.php : $currencies->display_price($order->products[$i]['final_price'], $order->products[$i]['tax'] Installed Version v 2.3.3.0 and tried newer ones,but with the same result. Others have had this issue and I havn't seen any fixes ...anyone got a fix?
  7. The code to reload the page after login works for me also. Thanks Hajimart!
  8. Exactly the same issue "confirmation password does not match the password" on 1.4 Everything pre-fills and loads fine,but the error message pops up when trying to checkout. This only happens when using OPC to login. Also the Breadcrumbs bar does not load the logout link which should show when a customer is logged into their account. If after logging in on OPC and you click to go anywhere else on the website - then the logout option appears in the breadcrumbs bar and when checking out with OPC there is no error.
  9. Hi Jan, Yes,it was working before.It's just the Japanese yen which doesn't have any decimals.The exchange figures are wayout.The only way for it to work correctly is if it is set it to 2 decimal places.Then it's fine. If no one else is having this problem then please don't worry as it could be one of my contributions ..maybe salemaker or something.I'll let you know if I find out what was causing it. Thanks for your quick reply.
  10. Hi, Thanks for this excellent contribution. One thing that I can't seem to get fixed on my site is if I change currency from the base US$ to JPY (which doesn't have any decimals) then the currency is converted to an incorrect amount.I've put a zero in the decimals entry in admin like was suggested earlier in this thread and tried other combinations,but it keeps converting the price completely wrong.The only way to get the amount correct is to add a decimal place to the currency. The currencies.php file is the same as the RC2a one.All the other currencies which have decimal places are fine - does anyone have any ideas what could be causing this,or a fix? Thanks for any help.
  11. Hi, Is there a fix to use with Register Globals off. Thx
  12. Your problems 1. I think this is because your setting with 2Checkout is set to aggregate - otherwise you have to pre populate 2co with your products for an itemized listing which can be problematic. 2.No idea why a percentage is added. 3.If your currency is set to US $ as default with your 2Checkout account then even if you have multiple currencies available on your site and your customer has selected another currency on your site 2co either convert it back to US dollars and then the customer can click to convert the currency to their own on 2Checkout site. Otherwise I think 2Checkout also use Geo IP and automatically convert to the customers location currency.They always do this by taking your default currency i.e $ and then applying their own rates which will probably be different to yours. Whichever method is used it is unlikely to match your websites exchange rate and could lead to problems as the customer checks out with you expecting to pay a certain amount and it changes on 2Checkouts site. The only way around this appears to be to have several 2Checkout accounts in different currencies and make sure that if your customer chooses for example Euros they are sent to your 2Checkout account that has Euros as the default currency,or only use one currency on your website. They are the only options I can figure out at the moment unfortunately.
  13. "Salemaker" will do this for you and you can pick individual products with "Specials". Salemaker - you can pick a category or two and how long you want a sale to last,percentage discounts etc - should do what you need.
  14. It looks good now. I tried this contribution and had some issues when I tried to change the ship to address and the login for existing customers. How did you change things to get it working ? Chris
  15. Have you inputted the API signature in your configuration ?