Jump to content
  • Checkout
  • Login
  • Get in touch

osCommerce

The e-commerce.

kynchiiin2

Members
  • Content count

    5
  • Joined

  • Last visited

  1. My Paypal IPN is not passing handling fees that I have set up in the 'Order Total' module. The shipping charges are all passing ok - but not the Handling Fees. The fees get passed in the total when I have PayPal IPN set up as 'Aggregate', but it does not work when it is set up as 'Per Item'. Any help would be greatly appreciated. Thanks! Steve
  2. kynchiiin2

    Official PayPal IPN Support Thread

    When I have PayPal IPN set up for the transaction type to be "Per Item" as opposed to "Aggregate", none of my Handling Charges are being passed to Paypal. Only the Sub-Total + Shipping Charges, and not the handling fees that come from the 'Order Total' module. What am I missing here? Thanks, Steve
  3. kynchiiin2

    AutoEmailer

    I'm using a different cron now and it is working.... except that now i get... Parse error: parse error, unexpected ',' in /mnt/web_l/d29/s29/a0006nm2/www/RaidersStore/nfoscomm/catalog/admin/auto_emailer/auto_orders.php on line 28
  4. kynchiiin2

    AutoEmailer

    I am receiving the following from my cron-job... Warning: mysql_connect(): Can't connect to local MySQL server through socket '/tmp/mysql.sock' (2) in /mnt/web_l/d29/s29/a0006nm2/www/RaidersStore/nfoscomm/catalog/admin/auto_emailer/auto_emailer.php on line 21/> Could not connect Any help would be greatly appreciated... Thanks! Steve
  5. kynchiiin2

    [CONTRIBUTION] product setup fee

    is it possible for the # not to be present in the option fee when displayed?
×