Jump to content

Lazze Lazer

Members
  • Content count

    36
  • Joined

  • Last visited

1 Follower

Profile Information

  • Real Name
    Lars Persson
  • Location
    Sweden
  1. Lazze Lazer

    Who's Online Enhancement 1.4

    no reinstall did not help. either all customers are marked no cart or yes cart, depending on if a cart is shown. or not . the spider is not changed however. but i have to klicka on another line than the one showing cart contents. might be some other contrib that messes things up. im thinking of modding this one into showing all customers and extracting cart total for every row in the last column instead. that way i can see how many has cart content anyway. and if they moves towards checkout - they are good customers ;-) Lars
  2. Lazze Lazer

    Contribution Issue

    when trying to edit and update index or contact us page. OR when trying to save a new page.
  3. Lazze Lazer

    Contribution Issue

    hmmm, it did not solve my problem. i still get the Error: Page title required. Lars
  4. Lazze Lazer

    Who's Online Enhancement 1.4

    Session Directory tmp Force Cookie Use False Check SSL Session ID False Check User Agent False Check IP Address False Prevent Spider Sessions True Recreate Session False i have tried to change recreate session to true, with no help. define('STORE_SESSIONS', 'mysql'); is the same on both . I have also tried with sessions file, and played with the path to tmp until I got some sessions stored in the folder... It didn't help much that either.
  5. Lazze Lazer

    Who's Online Enhancement 1.4

    Alright, I have one more piece of the puzzle: I turnes out that I can see what someone else has in their cart when doing it this way: first, no light indicates that any cart has products. but when selecting any of the customers, nothing happens. that is, no lights change, cart is empty for this particular customer. next if I klick on the NEXT customer down the list - the cart is populated, and all lights are on I hope this information gives you out there with more coding experience something to ponder about. Lars
  6. Lazze Lazer

    Who's Online Enhancement 1.4

    seems like its ONLY when i am logged in that i can get cart data.... if i doesn't log in I never see any carts. OK, now I know a little more: when i am logged in. i can see a cart. My cart only. and no other. It pops up usually when i klick on the row below me, in the list. and when it is displayed all lights are on... like everybody has products in their carts. Does anybody have a clue of what is going on? Lars
  7. Lazze Lazer

    Who's Online Enhancement 1.4

    Is it possible to instead of the traffic lights have the last colomn as cart total? im just interested in seeing who of my customers that have stuff in their cart. and by displaying cart total as the right most column could be used instead of lights? either the value is null or present? if there is a value , i can click it to see that cart? i dont need to see session Y and referrer (personally) Lars
  8. Lazze Lazer

    Who's Online Enhancement 1.4

    Hello everybody, this contrib is just what i need. so i downloaded it today and installed it. most of it works, but not the cart thing. mostly all carts are empty. but sometimes there is a cart with content, and it is displayed after clicking a row that is NOT connected with this customer. let me explain: i can for ex. see a logged in customer with name, in the checkout process, so he is having something in his cart....at this stage all entrys are "no cart" in the lights, but when i click the line UNDER this customer i might, just might - not always, get his cart up when clicking on someone else? AND when i do have a cart display - all lights are CART ON....? reds and greens... and of course, if i try to click one of these cart on ....whoops...all entrys are NO CART.... and the cart says empty. I have tried all possible ways to configure sessions in admin. file / mysql (use that now) , and the other settings. to no help... i have other contribs active, but no one that is connected with the cart. i assume the "magic" is done in whos_online? and that one is untouched. Lars PS. I hope someone comes up with the solution to this. I have read all 37 pages for most of the day... ;-)
  9. Lazze Lazer

    Contribution Issue

    Hello, i have a problem with this contrib. i have only one language installed, and its not english. i can view the example data for the index and contact us pages, efter changing the spanishlanguage id to my own language id. but i can not edit any of these pages or add a new, because the error page title requreid pops out every time... i have a page title! why is it so? Lars
  10. Lazze Lazer

    WYSIWYG SPAW EDITOR Support Thread

    SPAW editor not sending HTML emails: Find this code in admin/modules/newsletters/newsletter.php about line 62-63: $mimemessage = new email(array('X-Mailer: osCommerce bulk mailer')); $mimemessage->add_text($this->content); $mimemessage->build_message(); change $mimemessage->add_text($this->content); into: $mimemessage->add_html($this->content); while you are at it, make the same change to product_notification.php... Lars ******************************************************************************** ******* please, maybe this is a stupid question.... but how do I stop the SPAW editor from fuckin up my file-editor in tools? i have made the mistake to try to edit my source for some page, and when the editor saves the file it swaps all code tags f?r combinations of letters. i dont know what they are called in english, maybe escape characters? like &bnsp and other things like that. can i disable the spaw editor from being activated when im in certain text tields or pages???? sometimes i dont want to load my local editor, download the file, edit it and upload it to the site again. so when i have to make a simple adjustment to the code, i really would like to use the file-editor in adminarea tools. but after having to manually reset a page that the spaw modified im really freaked out.... any comments? Lars
  11. nope, i had to run the sql manually. the supertracker_update_db.php (think it was called) did not work since i had already made some changes so pages did not load. ;) so i might check the structure of the supertracker table? i have it and there is plenty of data in it... Lars
  12. now i have another question... i've had it going for a few hours now and it seems collecting SOME data but i get 1065 empty query on most of the links in the tracker. Top ref. 1065 top sales gen ref 1065 visitor countries stats -OK! search keyword - nothing shown top exit pages 1065 top exit (cart) 1065 av time 1065 supertracker seems ok (prod.cov.rep.) 10 visitors OK! it looks to me that quite a bit of data is not being stored? in the database almost all referrers are internal. that coming from wityhin the site. Lars
  13. SORRY FOLKS !!! I did it again.... geoip.dat was in the wrong place... now it works :blush: lars
  14. //Do the superstats business require(DIR_WS_CLASSES . 'supertracker.php'); $tracker = new supertracker; //$tracker->update(); ?> i can get this far. its the tracker update that screws things up....when its active the page wont load... Lars
  15. hi, i just installed the contrib and i cant get it to work i get a blank screen when tring to load the shop after the following is active in application_top require(DIR_WS_CLASSES . 'supertracker.php'); $tracker = new supertracker; $tracker->update(); when i comment it out it works, otherwise not... any ideas? Lars
×