Jump to content

mcpalmer

Members
  • Content count

    19
  • Joined

  • Last visited

Profile Information

  • Real Name
    mike palmer
  1. I can confirm from a quick test that this updated categories file seems to work fine for me, and the product name is added to the products descriptins table in the database. yay! Please note that the above is not the complete file and is missing the bottom section (due to size limitations i assume). The bottom section from the categories file supplied with the HTC needs to be spliced together with the new top section above and everything should work fine. nice one, jack_mcs!
  2. Excellent, this seems to work fine, much appreciated! :)
  3. en-shua, I've got the exact same problem as you. And i've done a clean install without any success. Trouble is i need to get this working cos its for a client and i need the metatags and product descriptions. Could i ask how you updated the database and what hosting company you are using? I've a hunch it may be something to do with this.
  4. I just checked the database - when i add a new product, the product name is not getting added to the new entry but the product description/images are. This must be why the product details are displayed but name is not. Any ideas why the product name is not getting added?
  5. This is really doing my head in now! I did a clean install and exactly the same thing has happened - everything else seems to work fine except when i add a new product, the title does not get set, its just blank, the description is there and so is any uploaded images but the title is blank. Adding a category is fine, its just adding a product that causes this. I've double checked the installation process and cannot see anything wrong so what's going on? What code is responsible for assigning typed input? Is my database incorrect? HELP! Argggghhh!
  6. No it didn't work, i think i'll have to try a clean install
  7. ahh, didn't look in there, thanks i'll try it out
  8. Is there supposed to be a new categories file with the HTC contribution? I can't find one with my package
  9. I've installed oscommerce 2.2 and Header Tags Controller 2.5.8. Has anyone else had a problem with no product title appearing when adding a new product? I will add a product and fill out all the information for it but both in admin and catalog itself the title/name of the product will come up blank. Can anyone point me to a part of site code that could be responsible for this or give me some advice on how to fix it? thanks
  10. Has anyone else had a problem with no product title appearing when adding a new product? I will add a product and fill out all the information for it but both in admin and catalog itself the title/name of the product will come up blank. Can anyone point me to a part of site code that could be responsible for this or give me some advice on how to fix it? thanks
  11. Hi i posted this on the support thread but thought i might post here too to get quicker answer. Can someone help. I've installed HTC in my shop and followed all the instructions. All options appear in admin and i get no php errors. However, when i make changes in admin, they don't seem to appear in the catalog. I've added tags for the index page and text and tags for a gifts category page and there are no errors. When i go to the pages however, i look at source code and no meta tags are added plus there is no extra description on gifts page. What has happened here? The only changes i had made to basic shop prior to install was changed category names using breadcrumb technique from knowledge base and added extra options to company information box. Any guidance here as to what is wrong would be greatly appreciated!
  12. Can someone help. I've installed HTC in my shop and followed all the instructions. All options appear in admin and i get no errors. However, when i make changes in admin, they don't seem to appear in the catalog. I've added tags for the index page and text and tags for a gifts category page and there are no errors. When i go to the pages however, i look at source code and no meta tags are added plus there is no extra description on gifts page. What has happened here? The the only changes i had made to basic shop prior to install was changed category names using breadcrumb technique from knowledge base and added extra options to company information box. Any guidance here as to what is wrong would be greatly appreciated!
×