Jump to content

Jlenting

Members
  • Content count

    17
  • Joined

  • Last visited

  1. Hi, I installed the addon and it works great, I have only one question, above my product_info page I have a flash banner. The popup of the image hides his self (top of the popup and the X button) behind the flash banner. Is it possible to give a xyz cord of the popup window? So I can let the popup open 20/50 pixels beneath the flashbanner.
  2. Oke, I found how to fix it. I had the option from the basic oscommerce setting use SEO url on aswell, when I turned that one off and only had the SEO Urls Complete turned on it worked perfectly.
  3. Hey Guys, I installed this contrib yesterday, everything seems to work perfect only today I tried to get on the password_forgotten.php, that went good aswell, but when I enter my email address and pressed send it went to http://www.sex-pleasure.nl/password_forgot.../action/process and there I get a messed up design and als an IE error: Line: 2 Char: 1 Error: Syntax error Code: 0 URL: http://www,sex-pleasure.nl/password_forgot.../action/process Same goes for when I try to login, making a new account works tho. Anyone knows how to fix this?
  4. Jlenting

    Dynamic SiteMap

    Hey guys, I installed Dynamic SiteMap v 4.0 and I cant seem to fix one problem i get. He makes all the sitemap files etc, only I get a error in the dynamic_sitemap.php. Fatal error: Cannot use string offset as an array in /home/***/domains/***.nl/public_html/dynamic_sitemap.php on line 285 Anyone have the same problem or knows how to fix it? Kind regards, Jasper
  5. Jlenting

    [Contribution] STS v4

    Hi Guys, I installed a clean version of osc online merchant v2 and STS v4.5.3 for osC Online Merchant RC1 with no other addons yet. When I go to the STS module I can install all the modules under STS only I cant install Product info, it keep saying install when I click on it. Anyone know a way to fix this?
×