Jump to content

selmaboyd

Members
  • Content count

    100
  • Joined

  • Last visited

Profile Information

  1. selmaboyd

    [CONTRIBUTION] CCGV (trad)

    Is it possible to change the order that the ccgv is added to order total with shipping charges added to subtotal before adding ccgv subtotal? This way the order for charges will be [0] products total [1] order subtotal plus tax [2] shipping charges [3] ccgv total. :) pencil set $10.00 notebooks $13.00 subtotal $23.00 plus tax 6% $24.38 shipping $ 9.93 gift voucher $25.00 Order Total $59.31
  2. That didn't work either.
  3. yeah, I tried that because in my admin>tools>backup databases section it says that address but still I get errors
  4. Thanks for your help. I just tried /boydlands.com/html/ and got errors I have to read a php manual and probably just try to rewrite the script to suit me cause I can't figure out the missing loop here. I am so depressed right now cause it is taking me so far 2 weeks to try to get products into my store.
  5. Oh one more thing: the configure file is pasted in my previous post today. Thanks Again!
  6. Thanks again Mark. That's (2.74, July 26 2005) is the version I am currently trying to install. This is why I think maybe the problem is that I am not setting up the configure file correctly because trust me I have read all the threads in here and I have read every documentation that has come with this version as well as others. Can you tell from my admin/includes/configure.php file where I went wrong? Thanks once again you are helpful even with whatever info you do give me
  7. One more thing in my Admin=>Tools=>Database Backup this is the path it states: /home/com/boydlands/html/admin/backups/ I've even tried using this path in $tempdir except I imput '/home/com/boydlands/html/temp/' I've even tried '/home/com/boydlands/html/catalog/temp/' And I've even tried '/home/u5/selmaboyd1/html/temp/' and also '/catalog/temp/' NONE of these worked and still get the same errors of failed to open stream. Please help me some one....
  8. Hi, So I think that it HAS to be a problem with my configure file because I have tried every possible path for my directory in $tempdir of my easypopulate.php and keep getting the same invalid path no such directory and that I have an invalid argument for ('usrfl') so here is my file admin/includes/configure.php Someone please tell me if I screwed something up here. I am really at odds end cause I've tried everything I've found in the previous pages of this thread and nothing works. I know it has to be my path somehow. Please help.. <?php /* osCommerce, Open Source E-Commerce Solutions http://www.oscommerce.com Copyright © 2003 osCommerce Released under the GNU General Public License */ // Define the webserver and path parameters // * DIR_FS_* = Filesystem directories (local/physical) // * DIR_WS_* = Webserver directories (virtual/URL) define('HTTP_SERVER', 'http://boydlands.com'); // eg, http://localhost - should not be empty for productive servers define('HTTP_CATALOG_SERVER', 'http://boydlands.com'); define('HTTPS_CATALOG_SERVER', 'https://boydlands.com'); define('ENABLE_SSL_CATALOG', 'true'); // secure webserver for catalog module define('DIR_FS_DOCUMENT_ROOT', '$DOCUMENT_ROOT'); // where the pages are located on the server define('DIR_WS_ADMIN', '/admin/'); // absolute path required define('DIR_FS_ADMIN', '/home/com/boydlands/html/admin/'); // absolute pate required define('DIR_WS_CATALOG', '/'); // absolute path required define('DIR_FS_CATALOG', '/home/com/boydlands/html/'); // absolute path required define('DIR_WS_IMAGES', 'images/'); define('DIR_WS_ICONS', DIR_WS_IMAGES . 'icons/'); define('DIR_WS_CATALOG_IMAGES', DIR_WS_CATALOG . 'images/'); define('DIR_WS_INCLUDES', 'includes/'); define('DIR_WS_BOXES', DIR_WS_INCLUDES . 'boxes/'); define('DIR_WS_FUNCTIONS', DIR_WS_INCLUDES . 'functions/'); define('DIR_WS_CLASSES', DIR_WS_INCLUDES . 'classes/'); define('DIR_WS_MODULES', DIR_WS_INCLUDES . 'modules/'); define('DIR_WS_LANGUAGES', DIR_WS_INCLUDES . 'languages/'); define('DIR_WS_CATALOG_LANGUAGES', DIR_WS_CATALOG . 'includes/languages/'); define('DIR_FS_CATALOG_LANGUAGES', DIR_FS_CATALOG . 'includes/languages/'); define('DIR_FS_CATALOG_IMAGES', DIR_FS_CATALOG . 'images/'); define('DIR_FS_CATALOG_MODULES', DIR_FS_CATALOG . 'includes/modules/'); define('DIR_FS_BACKUP', DIR_FS_ADMIN . 'backups/');
  9. Tried it again, this time I used the EP file that Mibble placed in this thread and I get this error. Perhaps my document path is screwed up. Some help here PLEEEEEEEEAASEEEE some one help me Warning: move_uploaded_file(DOCUMENT_ROOT/home/com/boydlands/html/catalog/temp/EP2006May02-0140.txt): failed to open stream: No such file or directory in /home/u5/selmaboyd1/html/admin/easypopulate_functions.php on line 32 Warning: move_uploaded_file(): Unable to move '/var/tmp/phpvvRZgR' to 'DOCUMENT_ROOT/home/com/boydlands/html/catalog/temp/EP2006May02-0140.txt' in /home/u5/selmaboyd1/html/admin/easypopulate_functions.php on line 32 File uploaded. Temporary filename: /var/tmp/phpvvRZgR User filename: EP2006May02-0140.txt Size: 116213 Warning: file(DOCUMENT_ROOT/home/com/boydlands/html/catalog/temp/EP2006May02-0140.txt): failed to open stream: No such file or directory in /home/u5/selmaboyd1/html/admin/easypopulate.php on line 667 Warning: Invalid argument supplied for foreach() in /home/u5/selmaboyd1/html/admin/easypopulate.php on line 690
  10. Hi, Thank you so much for your response. I have tried what you said to put easypopulate_functions.php in the functions folder and I still get the same error: Call to undefined function: tep_get_uploaded_file() in /home/u5/selmaboyd1/html/admin/easypopulate.php on line 692 What version of EP are you using? Maybe I can have better luck with that one. Also, I have this software called "Compare and Merge" which higlights differences in documents for you and my EP file doesn't look any different from anyone elses who said they have a working EP file, so perhaps there is a file that I am missing that goes along. Any input? thank you once again, I sometimes don't have much luck with people answering my posts on this forum so I really appreciate this. Selma
  11. Hello Can someone please please help! I am using EP 2.76 with both the easypopulate.php and when I enable the easypopulate_functions.php I seem to realise that the function tep_get_uploaded_file ('$usrfl') is what is giving problems because from what I am seeing after searching the entire file the 'usrfl' is not defined anywhere, not even in the /admin/includes/configure.php file. Any help with this?
  12. selmaboyd

    Easy Populate 3.00-MS2

    Hi Andrew, I think what you are missing is the message where the creator of contribution 3.0 said "DO NOT USE" there are issues that he is working out. Check the latest contribution for EP dated Apr 26 2006
  13. Even though I didn't get a reply to my post, I found out on my own that there is no sql file needed for this version. So far so good. This is a note to anyone trying to install the EP contribution, well, this version at least. You MUST read the ENTIRE EasyPopulate.php file. There are really some things you can miss if you don't. I used the text editor in Dreamweaver 8 because it put codes and comments in different colors so it was easier for me to read. Also, be sure to read every documentation that comes with the download file. Good luck to all, Lets try to make the best of the upcoming Mother's Day shopping season and 4th of july. Also, don't neglect your early christmas shoppers who like to start buying christmas gifts in july.. . I will be posting an emarketing forum on here for fellow members so we can share marketing tips.... Best to all...good night!
  14. Hello, I am trying to install EP version 2.76. I don't see any .sql files in the download. I also don't see anything in the instructions about downloading one, however, there was another .sql file in earlier versions and later versions. (I've tried a few and was unsuccessful so I'm hoping to have better luck with this version) My question is, am I going to need an sql file in order to install this successfuly? thank you, selma
  15. selmaboyd

    [CONTRIBUTION] CCGV (trad)

    Hello Again Vger! I have an osCommerce template I purchased and have had some issues with trying to use some contributions that are based soley on the original MS2 layout. With my limited php understanding, (by the way per your previous recommendation to me, I've purchased books on php and mysql so thanks) I wanted to know if it is okay to use this contribution on a templated oscommerce store? Are there any special configurations I need to pay special attention to? Thanks again, Selma ;)
×