Jump to content

gediweb

Members
  • Content count

    44
  • Joined

  • Last visited

Profile Information

  • Real Name
    Natalie
  • Website
  1. Hi, I'm stumped! I have Fedex as a shipping module installed, and it works perfectly, real time quotes and all, but when I get to checkout_confirmation, the shipping price is missing, and it does not charge the shipping to the order. It was there before, I just dont know what I could have done for this to happen. Has anyone encountered similar problems, or knows where I can possibly look?
  2. gediweb

    Credit Card with CVV2 Version v2.2RC2a

    Hi all, I have a problem with the cvv2. I know it's illegal to store the cvv2, but my client is using the information to process credit cards locally. He cannot do it unless he has the CVV2 code. For some reason it is not storing it in the database. On the front end, it is required, but when the order comes in, it's empty. The store is new, and so far, he has been calling people to get it. Does anyone know what I can do to fix?
  3. gediweb

    Dynamic SiteMap

    Installed V3 and I have a question that has been asked before, but doesn't seem to work in this version. I would like to sort the pages that show up on the right side from the root. There have been a few suggestions in the past, but they all say to add the code in the modules/dynamic_sitemap.php. This version combines all into one file. dynamic_sitemap.php Nothing I do sorts the pages. Has anyone gotten the sort code to work or know how to do it? Thanks in advance for anyone's help!
  4. gediweb

    All-In-One fckEditor and osCMS

    Thanks, Luca, this one worked like a charm!
  5. gediweb

    Header Tags SEO

    Thanks for the reply ramzog, Worked like a charm!
  6. gediweb

    Header Tags SEO

    Thanks for the reply. Been away for a few days. I replaced the categories.php with the one included, and I still have the same problem. When I edit the category, the image disappears: IMAGE DOES NOT EXIST. I checked the path under the broken image properties, and it shows the correct path up to the image/ and missing the image name. I then uploaded the original categories.php page that came with the installation, and it works fine. where did I go wrong? Natalie
  7. gediweb

    Header Tags SEO

    Hi, I installed this contribution, and it seems to work perfectly! I just have one problem. When I add a categories with images and tags, everything is correct, but if I edit the category and dont re upload the image, the image is lost - IMAGE DOES NOT EXIST and comes up as a broken image on the site. What can it be? It does not do this on the product pages. only the categories and subcategories.
  8. Hi all, I just installed the all-in-one fckeditor. It works perfect on Product descriptions. Now I want to add it to more than just the product descriptions. I would like to add it to a contribution I downloaded: osCMS. It's a great contribution as well, but does not have a WYSIWYG. Does anyone know how to go about doing this? On the instructions for all-in-one fckeditor, it says "FCKeditor is very easy to install and is completely usable sitewide, in place of virtually any textarea or textbox." I just dont know enough I guess to add it to osCMS.
  9. gediweb

    Featured Product Support v1.5.4

    Has anyone found a solution to this? I have the same problem, except I am stuck on 2 products. No matter how many I add, the index page displays 2. In the admin, I have it set to 4. Anyone know why this is happenning?
  10. gediweb

    News Blog V1.0

    I think I got the rest working, but I see to have a new problem now. When someone submits a reply, they get a blank page. If I go to news.php, it looks fine, but after replying, it's blank. The url shows this: /news.php?action=reply&article=4 is that correct? I did have to edit a lot because I am using BTS. But does anyone know why it shows blank?
  11. gediweb

    FedEx Direct 2.06 Support thread

    for anyone having problems with godaddy hosting, this worked for me. I disabled Fedex. Then in Fedex1.php, I changed the part that references godaddy to: curl_setopt($ch, CURLOPT_HTTPPROXYTUNNEL, TRUE); curl_setopt($ch, CURLOPT_PROXYTYPE, CURLPROXY_HTTP); curl_setopt($ch, CURLOPT_PROXY, "http://proxy.shr.secureserver.net:3128"); Then enable the module again, and did a rate request, and that's it. After number of sleepless nights and nothing working, it worked! Hope this helps someone.
  12. gediweb

    News Blog V1.0

    Great contribution, but I have 2 issues. 1. When soomeone posts a reply, they get the following message: Does anyone know why? 2. If you re fresh the error page, it keeps adding the same comment on to the post, but when I go in the admin to delete the extra replies, it deletes the post itself. I'm stumped. Anyone?
  13. Does anyone have an answer for this one? I have looked all over and cant find it. I added the Featured contribution and I cant add it to the permissions. PLEASE some one help!
  14. gediweb

    Changing Order Number

    I was wondering the same thing. Does anyone have an idea?
  15. gediweb

    Seperate Pricing Per Customer v3.5

    I think I figured it out. Finally! It's a chain reaction. Since my prices disappeared from before (that little code you told me to comment out), any group that did not have any prices, would not show up on the xsell. Once I input the prices and min quantities for those groups, the xsell product started showing up!!!! :D
×