Jump to content

memac

Members
  • Content count

    4
  • Joined

  • Last visited

Profile Information

  • Real Name
    Mary MacDonald
  1. Please ignore my ramblings. With a little bit of installing and uninstalling, checking to make sure my tables didn't have any extra stuff in them and making sure my comma delimited file was correct, I managed to get this great mod working!
  2. Please ignore my ramblings. With a little bit of installing and uninstalling, checking to make sure my tables didn't have any extra stuff in them and making sure my comma delimited file was correct, I managed to get this great mod working!
  3. Installed this module and followed all the instructions in the readme/install/forum but still have one newbie issue: The module appears to be working when you initially enter the checkout process using the default ship-to address. However, if I go to change the ship-to address and the address is in a different zone (eg. I'm in Ontario, Canada and I change it to Alberta, Canada or even to the US) when I return to the shipping checkout page the shipping quotes have been reduced to just my handling charge. It doesn't seem to be recalculating the shipping quotes if the ship-to address is changed from the initial default address. However, if I go back and change the address to the initial default address or even someone else in the same zone, the initial quotes return. ???? As I said I am a total newbie at all this and have no idea how to correct this. This is a great mod if I can only get it to work! Any help would be greatly appreciated! Thanks.
  4. Installed this module and followed all the instructions in the readme/install/forum but still have one newbie issue: The module appears to be working when you initially enter the checkout process using the default ship-to address. However, if I go to change the ship-to address and the address is in a different zone (eg. I'm in Ontario, Canada and I change it to Alberta, Canada or even to the US) when I return to the shipping checkout page the shipping quotes have been reduced to just my handling charge. It doesn't seem to be recalculating the shipping quotes if the ship-to address is changed from the initial default address. However, if I go back and change the address to the initial default address or even someone else in the same zone, the initial quotes return. ???? As I said I am a total newbie at all this and have no idea how to correct this. This is a great mod if I can only get it to work! Any help would be greatly appreciated! Thanks.
×