Jump to content

ladybird

Members
  • Content count

    18
  • Joined

  • Last visited

  1. ladybird

    [CONTRIBUTION] CCGV (trad)

    I know this is a great contribution but after 2 attempts to install it I think I need to move on. After thinking about it I really only want to discount coupon feature. I have searched through the forums for which is the best discount coupon contribution. Any suggestions? -ladybird
  2. Well after running through the code once more I noticed that my HeaderTags_V_2.5.7 contrib has some minor conflicts with more_pics. I made some adjustments and it seems to work now. What do you think about this code? admin/catigories.php //HTC BOC if (isset ($HTTP_GET_VARS['pID']) && (!$HTTP_POST_VARS) ) { // BOF: More Pics 6 Added: , p.products_subimage1, p.products_subimage2, p.products_subimage3, p.products_subimage4, p.products_subimage5, p.products_subimage6 $product_query = tep_db_query("select pd.products_name, pd.products_description, pd.products_url, p.products_id, p.products_quantity, p.products_model, p.products_image, p.products_subimage1, p.products_subimage2, p.products_subimage3, p.products_subimage4, p.products_subimage5, p.products_subimage6, p.products_price, p.products_weight, p.products_date_added, p.products_last_modified, date_format(p.products_date_available, '%Y-%m-%d') as products_date_available, p.products_status, p.products_tax_class_id, p.manufacturers_id from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_id = '" . (int)$HTTP_GET_VARS['pID'] . "' and p.products_id = pd.products_id and pd.language_id = '" . (int)$languages_id . "'"); // EOF: More Pics 6 $product = tep_db_fetch_array($product_query); //HTC EOC $pInfo->objectInfo($product); } elseif (tep_not_null($HTTP_POST_VARS)) { $pInfo->objectInfo($HTTP_POST_VARS); $products_name = $HTTP_POST_VARS['products_name']; $products_description = $HTTP_POST_VARS['products_description']; $products_url = $HTTP_POST_VARS['pr //HTC BOC if (isset ($HTTP_GET_VARS['pID']) && (!$HTTP_POST_VARS) ) { // BOF: More Pics 6 Added: , p.products_subimage1, p.products_subimage2, p.products_subimage3, p.products_subimage4, p.products_subimage5, p.products_subimage6 $product_query = tep_db_query("select pd.products_name, pd.products_description, pd.products_url, p.products_id, p.products_quantity, p.products_model, p.products_image, p.products_subimage1, p.products_subimage2, p.products_subimage3, p.products_subimage4, p.products_subimage5, p.products_subimage6, p.products_price, p.products_weight, p.products_date_added, p.products_last_modified, date_format(p.products_date_available, '%Y-%m-%d') as products_date_available, p.products_status, p.products_tax_class_id, p.manufacturers_id from " . TABLE_PRODUCTS . " p, " . TABLE_PRODUCTS_DESCRIPTION . " pd where p.products_id = '" . (int)$HTTP_GET_VARS['pID'] . "' and p.products_id = pd.products_id and pd.language_id = '" . (int)$languages_id . "'"); // EOF: More Pics 6 $product = tep_db_fetch_array($product_query); //HTC EOC $pInfo->objectInfo($product); } elseif (tep_not_null($HTTP_POST_VARS)) { $pInfo->objectInfo($HTTP_POST_VARS); Seems to be a few spot where header tags & more pics argue for the same space. Does this look right?
  3. This is one of my favorite contributions. I goofed up my site a few days back and restored it back. Now when I go to "remove" one of my pics on a product I get: Warning: unlink(/home/freeman/public_html/images/): Is a directory in /home/freeman/public_html/admin/categories.php on line 303 Warning: Cannot modify header information - headers already sent by (output started at /home/freeman/public_html/admin/categories.php:303) in /home/freeman/public_html/admin/includes/functions/general.php on line 18 I click back in my browser and quickly uncheck "remove" and everything works again. Is this something that has been seen before? I have been searching the forums. Any help is much appreciated! Thanks, ladybird
  4. ladybird

    free shipping

    Wow, you just saved me alot of time with this! I really appreciate all the work put into the support & forums. Thanks, ladybird
  5. Thanks Jack, I was able to find the answer burried in another post on the sts plus forum:
  6. Hello, I installed STS plus & now tring HeaderTags_V_2.5.7. I have everything installed as described in download. My Headers do not change. I have the admin side working normaly so i can add my header txt. I don't have any errors but don't have the header tags as entered in admin shown on my site. I can type and save all changes but when i open catalog nothing happens. installed contributions STS plus and header tags. PLEASE HELP SOMEONE! thank you in advance. My Site... -ladybird
  7. ladybird

    Official thread for Great Categories

    Hello guys, I installed Great Categories v2.1 and for the last few days I can't seem to get the categories OR subcategories product amounts show in (#) to align correctly or if not then remove the count from the menu. I messed around with includes/boxes/categories.php but no luck. Any ideas? My Site..... Thanks for any help with this. -ladybird
×